PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) Beta Teamspeak problem



Scofield.xD
27-09-15, 19:02
ich habe fogendes problem und zwar kann ich im ts nicht mehr reden sobald er in uplay am anfang creating squad macht erst wenn das spiel ganz geschlossen ist kann ich wieder reden habe schon in uplay sprache deaktiviert und im spiel auch und auch bei beiden aktiviert etc. nichts hilft

Ubi-Surulies
28-09-15, 11:12
Hallo danielhop.

ich hatte persönlich ähnliche Probleme in anderen Spielen. Ich konnte das Problem lösen indem ich beides, TS und das Spiel, als admin gestartet habe (rechts klick auf das icon und "als admin starten").

Vielleicht funktionierts ;)

Gruß
Surulies

Atomzwieback.
28-09-15, 17:45
Hallo danielhop,

kann es sein das das Spiel dein Mikro herunterregelt auf 50% des Aufnahme Volumens, versuche mal das Volumen in den Rainbow Six Einstellungen auf 100 zu legen siehe:

http://fs5.directupload.net/images/150928/mlg9tn3c.png

Und dann einmal Spiel neustarten, sowie als Administrator ausführen.

LG

ANTHRAX-XM666
26-11-15, 06:25
Muss ich auch mal testen!

bl4ckburn2710
27-11-15, 23:38
also wir haben das gleiche Problem. Ich z.B: gehe ins spiel und mein Mikro wird in windows komplett deaktiviert. muss es immer in windows aktivieren.
Der Kollege in teamspeak hat das probleme, dass es auf einmal anfängt mega zu Rauschen, sobald er das spiel startet, muss dann ein paar sachen umstellen in windows dann ist das weg.
aber dies kommt bei jedem start des spiels... normal ist das nicht ^^

ANTHRAX-XM666
28-11-15, 14:18
Bei mir hat es geholfen! Obwohl ich den Voice Chat deaktiviert habe, habe ich den Record Level auf 100 gemacht und seit dem ist das Mikro nicht mehr ausgefallen!