PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spiele nicht in Uplay - 03709/2015



Ubi-Barbalatu
03-09-15, 14:23
Hallo,

Wir sind uns den Problemen bewusst, dass Spieler ihre Spiele nicht in Uplay sehen. Unser Team arbeitet bereits an einer Behebung der Schwierigkeiten.

Das Problem ist nur visueller Natur. Das heißt, dass einige Spiele nicht mehr vorhanden sind, obwohl ihr diese besitzt.

Eure Spiele sind nach wie vor auf euren Account vorhanden und in kürze wieder sichtbar.

Wir bitten um Entschuldigung für die Unannehmlichkeiten.

Ubi-Barbalatu
03-09-15, 16:09
Hallo,

Die Spiele sollten wieder in Uplay sichtbar sein. Wir bitten um Entschuldigung für die Unannehmlichkeiten und danken für euer Verständnis.

Grüße,
Barbalatu

Skylake-XxX
03-09-15, 16:33
Danke für die Nachricht.

Ich hab es durch die Kacheln über Win 10 selber wieder einfügen können.

MfG iWebi

Kainan17
03-09-15, 17:10
Ich habe zwei weitere Probleme
Erstens ich hatte gestern noch 100 Uplay Punkte aber heute Morgen hatte ich keine mehr
Zweitens trotz lan Verbindung läd der uplay launcher meine Chronik nicht

Ubi-Barbalatu
03-09-15, 17:15
Ich habe zwei weitere Probleme
Erstens ich hatte gestern noch 100 Uplay Punkte aber heute Morgen hatte ich keine mehr
Zweitens trotz lan Verbindung läd der uplay launcher meine Chronik nicht

Hallo,

Wurde bereits weitergeleitet und unser Team untersucht das bereits. Danke dir für deine Meldung.

Grüße,
Barbalatu

Kainan17
03-09-15, 19:20
Ist behoben meine Chronik wird wieder angezeigt und meine 100 Uplay Punkte sind auch wieder da

Ubi-Barbalatu
03-09-15, 19:23
Ist behoben meine Chronik wird wieder angezeigt und meine 100 Uplay Punkte sind auch wieder da

Hallo,

Das hört man gerne. Danke dir für die Rückmeldung und dir viel Spaß beim Spielen.

Wir bitten erneut um Entschuldigung für die Unannehmlichkeiten.

Grüße,
Barbalatu

PunkteStibitzer
03-09-15, 21:23
hallo :)

die ganzen WIN spiele werden leider gar nicht angezeigt. wenn sie dann mal angezeigt werden, steht überall 0/0 bzw es werden keine erfolge in den spielen angezeigt.

PS im uplay-clint, falls es hier um die uplay-seite geht?

Ubi-Barbalatu
03-09-15, 21:31
Hallo PunkteStibitzer.

Damit ich das richtige verstehe - es war ein sehr langer Tag, sorry - Deine Spiele sind nicht jedesmal zu 100% vorhanden? Wenn sie vorhanden sind werden dort die Rewards, Actions und Progress falsch angezeigt?

Grüße,
Barbalatu

PunkteStibitzer
03-09-15, 21:43
macht nichts :)

also im uplay-clint unter WIN sehe ich meine spiele, die aber alle in der übersicht 0/0 anzeigen. klicke ich auf eins meiner spiele, werden mir nur die rewards angezeigt. die actions bleiben bei null, sind also gar nicht zu sehen.

spiele die ich nicht habe, werden mir jetzt wieder angezeigt. klicke ich auf diese, fehlen auch hier die actions.

PS wenn du willst, mach ich schnell ein paar bilder dazu?

HorrorZecke
03-09-15, 21:45
hallo,

ich glaube PunkteStibitzer, meinte das die ganzen "actions" nicht mehr bei den spielen angezeigt wird.
zumindest ist das bei mir so, z.b. hab ich bei "zombi" die action "erreiche 2000 Überlebenspunkte" gemacht wo man dann eigentlich die units bekommt womit man die rewards freischalten kann aber dies ist nicht mehr möglich.

mfg

Ubi-Barbalatu
03-09-15, 21:48
Danke dir PunkteStibitzer.

Ich gucke einmal nach, ob ich was dazu finden kann. Update folgt in kürze.

Grüße,
Barbalatu

Ubi-Barbalatu
03-09-15, 22:00
//Update:

Wir haben einige Meldung dazu erhalten. Unser Team schaut sich die Sache bereits an. Danke.

(Screenshots hatten wir schon vorliegen) :)

Grüße und schönen Abend,
Barbalatu

PunkteStibitzer
03-09-15, 22:06
ok :)

nur so, auf der uplayseite besteht das gleiche problem. aber ich denke mal, es wird die gleiche ursache haben. hier steht dann einfach "fehler 404" . das dashboard und das profil geht genau so wenig.

sorry, sollte dies doppel sein. ich weiß leider nicht genau, ob der thread hier den client oder die seite meint :o

Schmelz42
04-09-15, 02:23
Ich habe leider noch ein weiteres Problem in diesem Zusammenhang:

Am 02. gegen 20 Uhr fingen die hier und an anderen Stelle bereits beschriebenen Probleme (Verbindungsprobleme beim Anmelden, Verschwundene Spiele und weitere verschwundene Funktionen in Uplay) an.
Parallel sollte ein Spiel ohne Onlinefeatures (Rogue) ja im Grunde funktionieren, was leider aber nicht der Fall war; direkt beim Start stürzt das Spiel ohne verwertbare Information zur Ursache ab. (Auch mit Uplay im Offline-Modus leider selbes Resultat) Nachdem die Server-bedingten Probleme jetzt scheinbar gelöst wurden (danke dafür) dachte ich mir das auch dieses Problem wieder verschwunden ist, aber der einzige Unterschied ist, dass das Spiel jetzt gar nicht erst startet (und somit auch nicht mehr abstürzt).

Ich bin mir zwar nicht sicher in wie weit die Probleme zusammenhängen, aber da sie bei mir zeitlich korrelliert aufgetreten sind, danke ich passen sie in diesen Thread.

SaFire2011
23-09-15, 07:47
Hallo in meinen Account fehlt TheCrew ich habe schon den Kundenservice kontaktiert allerdings seid zwei Wochen ohne antwort

Ubi-Barbalatu
23-09-15, 11:24
Hallo in meinen Account fehlt TheCrew ich habe schon den Kundenservice kontaktiert allerdings seid zwei Wochen ohne antwort

Hallo,

Meine Kollegen vom Kundendienst gehen bei der Beantwortung strikt nach Eingangsdatum vor, aus diesem Grund kann es zu einer etwas höheren Wartezeit kommen. Ich bitte dich um etwas Geduld und Verständnis bis deine Anfrage bearbeitet wurde.

Grüße,
Barbalatu

GrimmjowMeruem
23-09-15, 18:07
Ich hab ein ähnliches Problem, und zwar hab ich am 21.10. Assassin`s Creed Unity installiert. Auf Uplay wird mir das Spiel nicht Angezeigt. Starte ich das Spiel über DVD heißt es nur ich solle mein Aktivierungscode eingeben. Tue ich das, heißt es nur das der Code schon auf meinen Account angelegt wurde und ich sollte über Uplay auf das Spiel zugreifen. Geht leider nicht da ja ncihts angezeigt wird. Ich bitte um abhilfe.

Ubi-Barbalatu
23-09-15, 18:12
Ich hab ein ähnliches Problem, und zwar hab ich am 21.10. Assassin`s Creed Unity installiert. Auf Uplay wird mir das Spiel nicht Angezeigt. Starte ich das Spiel über DVD heißt es nur ich solle mein Aktivierungscode eingeben. Tue ich das, heißt es nur das der Code schon auf meinen Account angelegt wurde und ich sollte über Uplay auf das Spiel zugreifen. Geht leider nicht da ja ncihts angezeigt wird. Ich bitte um abhilfe.

Hallo,

Bitte einmal ein Ticket an den Kundendienst erstellen: https://support.ubi.com/de-DE/ - Hier findest du eine Videoanleitung: https://www.youtube.com/watch?v=ZsQmyTwpPiY

Grüße,
Barbalatu