PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Far cry 4 läuft nicht mehr so ganz.



clikex
20-07-15, 11:22
Hallo leute

Ich haben mir Far cry 4 am 10.07.15 gekauft auf steam und haben das game install ohne problem und alles und haben das game gestarte und konnt zocken (1980x1600 16:9 Vollbild)
seit den 15.07.15 ( ca 50%game druch) (an den tag kamm auch ein windoof updata raus und von meiner garfikkarte auch ein updata raus) konnte ich nicht mehr zocken weil wenn das game starte komm der lade bildschlim der erste und dann geht nicht weiter dann hab per zufall mal alt+tab gemacht und es ging weiter aber das muss ich bei jeden ladeblidschrim auch wenn im haupmenü nur auf einstellung gehe dann hab versucht mein speichstand weiter zu zocken dann war 1sec ingame und dann hat mich wieder ins hauptmenü zurück gejagt joa dann haben ich erst steam die data überprüfen lassen alles io mein steam...
Dann haben ich an gefangen mit den standard sachen game deinstall und speicherstände gelöscht und alles fazit: 1sec ingame und wieder ins Hauptmenü...
dann haben ich das windoof updata gesuchen und es rückgängig gemacht und die Garfikartentreiber auch das fazit War: 1sec in game und wieder ins Hauptmenü... dann haben alles wieder auf den neuesten stand gebracht (windoof garfiktreiber) Hab so gar mein Garfiktreiber runter gehauen und neu gemacht. und ja es ist immer noch das prob da das ich das game mit alt+tab bis in hauptmenü rein fummlen muss und dann konnte ich das game wieder starten...
Leider haben dafür jezt neu probleme Die da sind das keine missio mehr machen kann Heiß Quest Der schlüsse zum Norden wo mann das tor in die luft jagen muss bei der kingbrücke. Wenn ich eine quest annehmme muss ca2-5min warten bis er mir das ziel anzeigt wo ich hin muss. Dann bin ich los den truck klau und ihn zum tor fahr, viele Feinde spwan fast vor mein truck. wenn der truck vor tor steht und ich ihn in die luftjage egal wie nade ,c4, bogen, rpg, das tor geht kauptt der truck auch nur die Quest sag mir jag den truck in die luft was ich schon 15 mal gemacht haben und es geht einfach nicht weiter ich haben Echt ne std gewarte aber nein es geht nicht weiter. Ich weiss nicht was ich machen soll ich haben jeden garfik einstellung versucht alles max mid low ander auflösung , umgbbungverdeckung ssao Hbao+ u.s.w. ich weiss nicht mehr weiter und bitte um hilft und andere tips. Und bitte komm mir nicht mit pc an aus machen oder usb oder son müll oder an wlankabel wackeln.


Meine Data
Gpu: Geforce GTX Titan Black
Cpu: AMD Phenom(tm) II x4 850 Processor 3.4 Ghz
16Gb ddr2 speicher
Windoof 7 Ultimate

mfg Clikex