PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Uplay Watch Dogs startet nicht (über Steam erworben)



BabySealSlayer
26-03-15, 21:41
Hallo,

ich habe vor einiger Zeit Watch Dogs zusammen mit Far Cry 4 über Steam erworben und wie üblich installiert. Beim Versuch eines der beiden Spiele zu starten startete wie gewöhnlich uPlay und führte erst mal ein Update durch (ich hatte es ein paar Wochen nicht mehr gestartet) woraufhin ich mich anmelden musste. Alles schön und gut, nur startete daraufhin das Spiel nicht. Keine Fehlermeldung, kein Taskmanager-Eintrag, kein Popup.
Einzig die Steam Freundesliste zeigt für ca. 30 Sekunden an, dass ich dieses spiel gerade spiele, bevor das auch wieder verschwindet. Das Problem besteht übrigens mit beiden gekauften spielen und auch mit allen anderen Spielen, die ich vorher schon im uPlay hatte (z.B. Far Cry 3, Splinter Cell BL). Seit dem uPlay Update (quasi seit der Install Ordner nicht mehr "uPlay" sondern "Ubisoft Game Launcher" heißt), startet also kein spiel mehr... auch die nicht, die zuvor normal liefen und ich weiß nicht wieso.

Die einzige Fehlermeldung, die ich erhalte, muss ich händisch verursachen, indem ich ein Spiel einfach versuche zweimal innerhalb von 30 Sekunden zu starten. Dann erhalte ich zufällig gewählt eine von Meldungen:

- Steam-Meldung: Failed to start game (app already running)
oder
- uPlay-Meldung: Schließen sie alle bisherigen uPlay Anwendungen

Ich bin über jeden Lösungsansatz dankbar.

Einzig: Bitte keine Info darüber, dass ich ein Ticket beim Support erstellen soll, denn dass habe ich vor vorletzte Woche schon (und letzte dann nochmal) gemacht und wurde wortlos ignoriert, trotz ausführlicher Fehlerbeschreibung und Systeminformation

Nach diversen Googledurchläufen, Forumsthreads und Lösungsvorschlägen, habe ich folgende Bemühungen und Erfahrungen auch schon durch:

- Ausführen als Admin (Uplay, die Spiele, Steam...)
- Update von uPlay
- De-Installation von uPlay
- Löschen übriger uPlay Dateien (was somit auch alle meine Save Games einschließt)
- Entfernung von Hosteinträgen entsprechend eines Microsoft Fixes
- Neu-Installation von uPlay direkt von der Ubisoft Seite
- habe versucht die Spiele aus dem Steam Ordner zu starten... auch als Admin
- Habe versucht Uplay als Admin zu starten (ist standardmäßig nicht ausgewählt)
- Habe versucht Uplay aus dem Ordner direkt zu starten (dabei fiel mir auf, dass die UbisoftGameLauncher64.exe nicht funktioniert bzw. nichts macht)
- Habe versucht uplay im Offline Modus zu benutzen
- Uplay selbst startet immer normal, aber das war es auch
- Habe versucht extra Ausnahmen in meine Firewall einzufügen / sogar Firewall zu deaktivieren
- Ereignisanzeige zeigt keinen Fehler
- es macht keinen unterschied, ob ich die Spiele deinstalliere und anschließend wieder neu installiere oder die Spiele deinstalliere und erst nach einer uPlay-Neuinstallation wieder installiere
- uPlay bietet mir bei jedem Spiel die Option "deinstallieren" und führt mich dann in die Systemsteuerung. Selbst wenn die spiele nicht installiert sind (keine Ahnung, ob das normal ist... ist mir vorher nie aufgefallen)

PC Daten:

Windows 7 Pro 64bit
Core i7-4790K 4.00GHz
16GB RAM
GeForce GTX 780 Ti
Sound Onboard Realtec, HyperX Cloud II USB-, Logitech G930 USB-, Sennheiser 333D G4ME USB-Soundkarte (spielt keine Rolle welches davon im Einsatz ist)

Alle Treiber sind auf dem aktuellsten Stand. Das Einzige was nicht aktuell war, war eben uPlay. Und seitdem ich dessen Update/Neuinstallation durchgeführt habe, starten sämtliche Spiele nicht mehr.

Ich hoffe, hier mehr Lebenszeichen zu erhalten, als vom Ubisoft Support

Vielen Dank schon mal für jede Hilfe

BrightMercenary
27-03-15, 00:04
Hallo und Willkommen im Forum :)

Die Wartezeiten der Bearbeitung von Support-Anfragen sind derzeit leider deutlich höher als normal.
Du kannst mir aber gerne die Ticket-Nummer zukommen lassen, dann lässt sich das weiterleiten, damit du eine Antwort erhälst. :)

MfG,
Bright

BabySealSlayer
27-03-15, 02:34
Danke für die Antwort, habe dir die Nummer zukommen lassen.

Deutlich höher finde ich leicht untertrieben für einen Support bei dem es mit einem ticket auf die 3. woche zu geht, ohne zumindest mal eine Info zu bekommen, dass es bearbeitet wird.
Trotzdem danke für deine Hilfe. :)