PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) Installation Far Cry 4 auf Windows 7 mit 64 Bit starten?



datenpooler71
07-03-15, 09:44
Hallo,

die Installation hat fehlerfrei geklappt aber wenn ich FC4 auf meinem W7-64-Bit System starten möchte, erhalte ich den Hinweis/ die Fehlermeldung:

Die Version dieser Datei ist nicht mit der ausgeführten Windows-Version kompatibel.

Gibt es einen Patch oder Workaround für mein Problem?


Gruß datenpooler71

Ubi-Barbalatu
09-03-15, 11:34
Hallo,

FarCry4 benötigt ausschließlich ein 64 Bit System und sollte deshalb auch nur damit gestartet werden. Wenn du einmal deine DxDiag anzeigst oder ein Ticket zu deinem Fall aufmachst, könnte ich das direkt an meine Kollegen vom Kundendienst weiterleiten.

Grüße

datenpooler71
10-03-15, 16:27
Hallo Ubi-Barbalatu,

vielen Dank für deine Antwort!

Ich habe bereits am 03.03.2015 ein Ticken (Referenznummer: 02081401) aufgemacht und am 04.03.2015 aktualisiert.
Leider hat sich noch keiner Ihrer Kollegen gemeldet oder geantwortet! :-(

Es wäre toll wenn Sie dort mal nachfragen könnten.

Vielen Dank für Ihre unterstützung!!!


Gruß datenpooler71

Ubi-Barbalatu
10-03-15, 17:19
Hi datenpooler71,

Ich leite deinen Fall einmal direkt weiter. Ich drücke die Daumen, dass du bald eine Antwort bekommst.

Grüße,
Barbalatu