PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) Patch Probleme Mein Wafen ist zu langsam....



Zeraw86
09-12-14, 13:20
Hallo Users, ich habe folgendes problem und zwar habe ich das Gefühl als ob mein Fahrzeug nicht aktualisiert wird,
sodas mich sogar Serien Fahrzeugen überholen. Ihr denkt jetzt sicherlich ja das kann man tarnen und sieht man nicht usw. aber Falsch!!!

Ich habs mit 3 Kollegen getestet immer die selben Autos und meines war von den Werten besser ich hatte auch höheres Level usw. dann haben
die das selbe Fahrzeug nur in Serie genommen und siehe da die ziehen mich ab sogar im Serien Auto wie kann das sein?!
Ein Kollge aus dem TS meinte es könnte daran liegen das meine Config-Dateien im Server von The Crew nicht aktualisiert werden
aber dann darf doch ein Serienfahrzeug nicht schneller sein oder?!

Ich hab auch schon probiert alle guten Straßenteile auszubauen sodas ich von 297 auf 100 wieder runter bin hab beschleunigt und siehe da
die Beschleunigung ist identisch mit den 297 teilen also wie kann das sein was mach ich falsch wir haben nur auf geraden strecken getestet.

Einzige andere Lösung wäre möglicherweise ein Bug hab auch schon bisher von 2-3 anderen leuten gehört das die das selbe problem haben
wie ich auch.
Im moment kann ich gar nicht mehr spielen da ich eine Mission nicht schaffe da das Auto einfach nicht gut beschleunigt(Focus RS)
und bei mir einfach nicht aktualisiert es zeigt die guten werte an aber es setzt sie nicht um.


Ich würde mich sehr freuen wenn mir hier jemand helfen kann Support hab ich auch schon angeschrieben aber da wart ich jetzt schon seid 5 Tagen auf eine Antwort.:mad:

Asrath_de
09-12-14, 14:19
Hallo.

Die einzige Idee die ich hätte und nicht auf einen Bug abzielt ist die, dass Dein Fahrzeug einfach mal geschrottet ist.
Da du diesbezüglich nichts erwänst, schau doch mal nach dem Zustand des Wagens. Sollte der bei einem Street Spec weit unter 90 (max) sein, kommts schonmal vor, dass die Kiste nciht mehr läuft ;)

Zeraw86
09-12-14, 14:35
Ist alles Repariert mindeste war bisher 84 und wie gesagt spielen kann ich nicht da ich die mission nicht schaffe. zum kotzen ohne witz.
Und nachschauen kann ich auch nicht da ich die jetztige mission nicht abrechen kann und somit feststecke und ich hab ehrlich gesagt keine lust die mission 500 mal zu versuchen um dann gerade so bronze zu bekommen. Aber danke für deine antwort.

BallerHans6
09-12-14, 18:00
Das ist echt ärgerlich, hoffe ein Admin liest sich das mal durch. Hatte das Problem bisher zum Glück nicht. :(

Loivado_
09-12-14, 18:10
Es ist leider noch so gelöst das alle Sachen die man in Gruppen macht, so auch bei dir das normale fahren in einer Crew mit deinen Freunden. Alle Wagen auf den Wert des niedrigsten Wagens in der Gruppe gesetzt werden.
Wenn dies schon gefixt wurde (heute wurde ja wieder was an den Servern gebastelt) so korrigiert mich bitte.

Es kann aber auch sein das es bei dir das Frameproblem ist. Wenig fps = langsameres fahren -> hohe fps = schnelles fahren.
Eine herabsetzung der Grafik (vor allem die Kantenglättung) könnte diese Art von Problem bei dir lösen. So wärst du zumindest gleich schnell wie deine Crewmitglieder!


Grüße Loivado

Zeraw86
10-12-14, 01:30
Ich danke dir Loivado, zumindest hab ich jetzt die eine mission geschafft wird sich dann in rennen zeigen wie gut ich da mithalten kann.