PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Farcry 4 auf Vista?



E-Razon
21-11-14, 16:01
Hallo zusammen,

laut Systemanforderungen muss man mindestens Windows 7 haben. Finde ich sehr schwach, denn ich kaufe ja nicht alle 3 Jahre ein neues Betriebssystem für über 100 Ocken.
Hat jemand Erfahrung damit ob das Game auf Vista läuft?

Danke und freundliche Grüße

BIG-M0EP
21-11-14, 16:30
nicht nur das es will auch noch ein x64-OS haben, ist dein Vista 64bittig ? :)

WDDM-Layer eines Vista ist dreck, glaub mir da läuft nix 'gut' :)
alleine wegen WDDM-1.0 von win7 solltest du drauf gehen, oder eben gleich auf WDDM-1.2 von win8, was auch ne ecke performanter ist, das ist wohl auch der Grund wieso eine REINE DX11 Anwendung sich auf höheres DriverModel verlässt...

E-Razon
23-11-14, 18:12
nicht nur das es will auch noch ein x64-OS haben, ist dein Vista 64bittig ? :)

WDDM-Layer eines Vista ist dreck, glaub mir da läuft nix 'gut' :)
alleine wegen WDDM-1.0 von win7 solltest du drauf gehen, oder eben gleich auf WDDM-1.2 von win8, was auch ne ecke performanter ist, das ist wohl auch der Grund wieso eine REINE DX11 Anwendung sich auf höheres DriverModel verlässt...

Ja, bein Vista hat 64 bit.
Aber habe immer noch keine Antworten von Vista-Nutzern. Bin ich hier etwa allein? :D

redapg
24-11-14, 13:01
Wenn ich mir DAS (http://blog.ubi.com/far-cry-4-pc-specs/) ansehe, hast Du ein Problem mit Vista.