PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Performance (PC) Treiber für Grafik / Sound / System / Gaming / Ubisoft



PunkteStibitzer
27-10-14, 23:00
...

PunkteStibitzer
27-10-14, 23:01
...

PunkteStibitzer
27-10-14, 23:02
...

PunkteStibitzer
27-10-14, 23:03
...

PunkteStibitzer
11-03-16, 01:44
nochmals hallo :)

nvidia hat heute, den 10.03.2016, einen neuen treiber herausgebracht, der denke ich unter anderem die probleme des 364.47 löst.

nvidia-treiber : 364.51 whql (keine beta-treiber)

wie immer zu finden in meiner übersicht, unter grafik > nvidia.

viel spaß bei the division :)

PunkteStibitzer
18-03-16, 09:45
hallo :)

amd hat gestern, den 17.03.2016, einen neuen hotfix-treiber herausgebracht.

amd-treiber : 16.3.1 crimson hotfix whql

wie immer zu finden in meiner übersicht, unter grafik > amd.

viel spaß bei the division :)

PunkteStibitzer
28-03-16, 20:51
hallo :)

amd und nvidia haben heute, den 28.03.2016, einen neuen treiber herausgebracht.

amd-treiber : 16.3.2 crimson hotfix whql
nvidia-treiber : 364.72 whql

wie immer zu finden in meiner übersicht, unter grafik > amd oder nvidia.

viel spaß bei the division :)

mzZiiii.4kinGz
13-05-16, 12:11
mahlzeit...ich habe seit gestern das Problem das ich bis zum Ubisoftlogo Sound habe danach ist er weg...Musste System/Spiel dank eines Trojanerbefalls neu aufspielen,und nun klappt nix mehr.
Weiss einer Rat?

Ingamesound ist eingeschaltet.
Soundregler eingestellt.

BlackGentlem4n
13-05-16, 13:00
Hallo,

im englischen Forum hab ich gelesen, dass das folgende Windows-Update das Problem eventuell lösen könnte: https://www.microsoft.com/en-us/download/confirmation.aspx?id=8109

Minder_GER
16-08-16, 11:54
mahlzeit...ich habe seit gestern das Problem das ich bis zum Ubisoftlogo Sound habe danach ist er weg...Musste System/Spiel dank eines Trojanerbefalls neu aufspielen,und nun klappt nix mehr.
Weiss einer Rat?

Ingamesound ist eingeschaltet.
Soundregler eingestellt.

Also... Wenn es das ist, was ich vermute, ist es eigentlich ganz simpel. Anscheinend versucht DirectX einen digitalen Port (LWL oder Coax) anzusprechen.

Aus welchem Grund auch immer, wird beim Neuaufspielen von Windows 10 der Standard-Audioausgang auf einen digitalen Kanal gelegt.

Sprich: Gibt es einen LWL- oder Coax-Ausgang an deiner Soundkarte, oder direkt auf dem Board, über welchen Du den Rechner mit einer modernen Soundanlage verbinden kannst, könnten diese Ausgänge als Standard-Ausgabeport gesetzt sein.

Um Abhilfe zu schaffen, musst Du in das Setup für Standard-Ausgabegeräte. Das funktioniert entweder mit dem GUI vom Hersteller des verbauten Soundchips oder über die Windows-Interne Möglichkeit.

Dort aktivierst Du den analogen Soundausgang und legst ihn als Standard-Ausgabegerät fest. Danach hast Du wieder Sound in deinen Boxen bzw. in deinem Headset.

denis0311
18-11-16, 19:58
Ich habe ebenfalls ein Sound Problem, welches anscheinend wirklich auf Division zurückzuführen ist:

Ich benutze zur Soundwiedergabe einen Fiio E10K und es tritt folgendes Sound Problem auf:
Wenn ich Teamspeak bzw. den VLC Media Player (oder alle anderen Windows sounds) offen habe, bevor ich The Division starte, dann funktioniert Teamspeak oder die anderen Programme einwandfrei. Sobald ich aber, wenn The Division offen ist, einen Titel wiederholen lasse oder Teamspeak neustarte, funktioniert gar kein Windows sound mehr. Habe bereits den Realtek Treiber, den Fiio Treiber und auch den Nvidia Treiber aktualisiert. Bei anderen Spielen tritt dieser Fehler jedenfalls nicht auf.

Gibt es von irgendeiner Seite aus Erfahrungen dazu?