PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) V-Sync Einstellung muss nach jedem start von FarCry3 geändert werden



djblackarrow
01-09-14, 15:11
Hallo Leute,
seit ich FarCry3 besitze, habe ich Probleme mit der Grafikeinstellung V-Sync.
Wenn ich FarCry3 jetzt starte und V-Sync beim letzten spielen auf 1Frame, oder mehr stand, muss ich es deaktivieren, um ruckelfrei spielen zu können.
Beim nächsten Spielstart (unabhängig davon, ob der PC dazwischen neu gestartet wurde, oder nicht) muss ich es wieder aktivieren.
Die automatischen Spieleeinstellungen von NVIDIA habe ich probehalber mal eingeschaltet, mal ausgeschaltet. Keine Verbesserung.

Mein System:
OS: Windows 7 64Bit Home Premium
Board: Asus P8Z77-VPro
CPU: Intel Core-i5 3570, 4x3,4GHz (Ivy-Bridge) - Die interne Grafik verwende ich nicht - auch wenn sie vom Mainboard unterstützt wird.
RAM: 16 GB Kingston Hyper-X DDR3
GPU: Gigabyte NVIDIA GeForce GTX 560
Monitor: Asus VE278Q, LED, FullHD, 2ms - Anschluss über DVI.
42" 3D-LED TV: Angeschlossen über zweiten DVI-Anschluss (Adapter-Kabel DVI > HDMI. HDMI Eingang des TV's ist 100% DVI kompatibel. Trotz nichtbenutzens, hilft abziehen nicht.) Der DVI Ausgang für den TV wird nur bei bedarf aktiviert.
Audio (On-Board): Realtek HD-Audio. Optischer Toslink-Anschluss für 7.2 Ch Home-Cinema System verwendet, Analoger Anschluss für HiFi-Anlage auf dem Schreibtisch verwendet.

Info's:
- Das komplette System ist nicht übertaktet.
- Das Spiel wurde mit/über UPlay installiert.
- Neu-Installation hilft nicht.
- Deaktivieren von Avira AntiVir hilft nicht.
- Offline Betrieb, komplett ohne Virenscanner (Testweise deinstalliert) und Zwangsbeenden von überflüssigen Hintergundprogrammen- und Dienste hilft auch nicht.
- Energieverwaltung steht für die komplette Hardware auf Höchstleistung und ohne Zeitabhängiges deaktivieren jeglicher Hardware.
- Bildschirmschoner habe ich keine aktiviert.

Ansonsten läuft das Spiel einwandfrei. Kleine Bugs, wie das ausfallen von Tier- und Naturgeräuschen, wenn ich auf der ersten Insel bei den Minen herumlaufe sind zwar doof, aber verschmerzbar. Ich vermeide diese Gegend einfach. Alle anderen lustigen Bugs möchte ich nicht missen.

Was zum Teufel kann das sein?

Realpope68
02-09-14, 02:55
Wenn ich FarCry3 jetzt starte und V-Sync beim letzten spielen auf 1Frame,
oder mehr stand, muss ich es deaktivieren, um ruckelfrei spielen zu können.

Hier muss Ich mal eben nach deiner Vorgehensweise nachfragen.

Ich gehe davon aus das du in der GamerProfile.xml dies auf Null setzt.
VSync="0" / findest du hier : C:\Users\...\Documents\My Games\Far Cry 3

Dir ist auch bewusst das Veränderungen inGame über die Optionen
die Datei GamerProfile.xml nachträglich verändern können !

Zb. wird SSAOLevel="0" ständig wieder auf SSAOLevel="1" gestellt
selbst wenn du den SSAO wert gar nicht verändert hast.

Ich nehme auch an das du deine Wiederholungsrate also zb. RefreshRate="60"
oder RefreshRate="75" richtig zum Desktop eingestellt hast.

Stelle doch bitte deine Optionen über das Spiel erst mal so ein wie du
sie haben möchtest ... Grundwerte.
Alles andere kannst du dann getrost in der GamerProfile.xml anpassen.
/ die Sicherheitskopie davon nicht vergessen !

Als letztes könnte Ich mir nur noch vorstellen das dein Desktop auf 60Hz
läuft und du im Spiel auf ein Setting mit 75Hz setzt. / auch anders herum

mfg, Realpope68