PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : regelmässige Abstürze, Freezes nach 5 min oder auch früher.



Speedhunter81
26-08-14, 17:09
Probleme:

The Crew startet nicht, wenn das Spiel dann mal started, friert irgendwann der Screen ein, zb beim öffnen der Karte usw.
Hab alle Problemlösungsvorschläge versucht, als Admin starten usw etc pp hat nix gebracht. Auflösung, Grafik runtergeschraubt, auch kein Erfolg.

Mein System ist vielleicht zu alt ? PC Intel Core 2 Quad Q6600 2,4 GHZ, 4GB Ram, Win 7 32 bit, Geforce GTX 560ti, alle anderen Games laufen.
Internet Kabel 25mb/s

Ich habs jetzt mal deinstalliert und installiere neu.

Mal gucken ob die Endversion dann auf allen Systemen läuft. :confused: und wenn kauf ich mir es sowieso im Sonderangebot :cool:

Felaex
26-08-14, 17:34
Mein Handy hat mehr Leistung, dude.

Speedhunter81
26-08-14, 18:14
Sehr hilfreich...........

Rattenschnitzel
26-08-14, 18:55
Das System ist theoretisch mehr als stark genug und @Felaex, mit Verlaub, aber laber keinen Bull**** :rolleyes:

Derzeit ist es leider recht schwer, genau zu sondieren, wo Abstürze und Freezes genau herkommen könnten.
Ich habe selber in relativ regelmäßigen Abständen von 30-60 Minuten Freezes, die ich bislang selber noch nicht nachvollziehen kann.
Kann man nur im Betaforum und co mit dokumentieren und hoffen, dass es spätestens bis zum Release zu irgendwelchen Lösungen kommt.

In Punkto Optimierung und Netcode haben sie leider noch einen recht großen Weg vor sich.

BIG-M0EP
27-08-14, 14:25
Bei mir ist es so:

H/W: q9650@3Ghz; 8GB RAM; 670er etwas übertaktet....
win7-32bit => Regelmässig abstürze mit 0x0005 AccesViolation in der theCrew. Man kann kaum spielen, ab und zu dauerts 30min zum crash, oft aber auch nur erste 2 Minuten... :(
Runtimes vom SupportFolder alle aufgespielt, DX/VC.... Treiber der vorherige WHQL und akutelle WHQL probiert => Keine Besserung,

win8.1-64bit => absolut stabil... mit dem vorherigen WHQL 334.88 oder so.... (hier muss man sagen das 8.1er System ist auch frischer...., aber torzdem WTF?)
Performance mit allen Settings MAXED out (sogar 8MSAA läuft gut), => trotzdem sehr gut, VSYNC off...

Bin also erstmal zufrieden, nur müssen sie noch 4:3 display support einbauen...

Speedhunter81
27-08-14, 15:21
Habs deinstalliert und neu installiert, keine Besserung, regelmässige Abstürze, Freezes nach 5 min oder auch früher. Ich denke mal mein System erfüllt die Grundvoraussetzungen für das Game.
Alle Tips aus dem englischen Forum zum Troubleshooting habe ich auch angewendet, bringt alles nichts. Jetzt ist Ende :D

Nettes Spielchen, aber scheinbar noch eine Riesenbaustelle. Bis November diese ganzen Bugs zu beseitigen ? Viel Spaß Ubi

Für mich heisst das erstmal abwarten bis die ganze Chose fehlerfrei läuft.

BIG-M0EP
27-08-14, 19:05
Naja freezes voralem H/W locks, also du kannst dann nur HARD Reset machen sind grundsätliche Zeichen H/W probleme, ich hab nur software Crashes, aber nie ein Freeze oder sowas...
Ich vermute bei dir also Überhitzung/Überlastung...

Speedhunter81
27-08-14, 20:22
Mhm die GPU ist zwar übertaktet, läuft über Afterburner, aber wird mit den High-Grafikeinstellungen noch nichtmal 60° warm, ebenso die CPU.

Jetzt kamen 2 Updates für das Spiel und es startet erst gar nicht mehr LoL.

Große Baustelle