PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem | Nach Blackscreen hängt das Spiel im/nach Ladebildschirm



Floh_97
25-06-14, 18:13
Ich habe mir vorgestern Watchdogs gekauft und dann runtergeladen.
Am nächsten Tag begann ich dann zu spielen, doch nach 1 Stunde war der Bildschirm schwarz und machte ein komisches Geräusch.
Danach habe ich den Pc per Powerknopf ausgeschaltet und danach wieder gestartet.
Anschließen war mein Speicherstand weg, was ich verkraften konnte, doch seitdem habe ich ein Problem.
Ich komme immer ins Spiel rein, kann alle Einstellungen ändern usw., aber sobald ich auf Neues Spiel drücke,
hängt sich das Spiel entweder im Ladebildschirm (bei ~75 %) oder nach dem Ladebildschirm (wenn es gerade schwarz ist) auf.
Ich habe Watchdogs schon mehrere Male repariert, manchmal wurden ~100 Mb neu runtergeladen, ein anderes mal 3 Gb.
Dann habe ich das Spiel sogar noch ganz deinstalliert und wieder heruntergeladen, aber ich habe noch immer das Problem.
Als ich es deinstallieren wollte bzw. als ich es bei 2. mal runterladen startet stand außerdem da: "GDFinstaller.exe funktioniert nicht mehr"

Leider konnte ich nichts finden zu diesem Problem, könnte mir einer da helfen ?

Habe außerdem Windows 7 Professional 64 Bit. Fals es hilft, ich habe einen Intel Xeon E3 1231 (Prozessor) und eine His R9 280X (Grafikkarte), daher müsste das Spiel auch problemlos laufen, was es auch 1 Stunde lang tat.

Ich hoffe ihr könnt mir da helfen und bedanke mich schon mal im Voraus.
Lg.Floh

BrightMercenary
25-06-14, 22:25
Hallo Floh_97 und Willkommen im Forum :)

Es gibt zu meinem Bedauern schon seit Release das Problem, dass bei einigen Spielern, sich das Game beim Laden des Spielstandes aufhängt oder abstürzt.
Dieses Problem wird auch bereits seitdem untersucht und es wird an der Lösung dessen gearbeitet.

Eventuell findest du zu deinem Problem ja in diesem Thread (http://forums-de.ubi.com/showthread.php/135729-Sammelthread-Watch-Dogs-funktioniert-nicht-Generallösungen!/page3) schon eine Lösung.

Nichtsdestotrotz werde ich den Thread mal in das WD Technik Labor verschieben und würde dich bitten, deine Frage in Hinsicht auf diesen Beitrag (http://forums-de.ubi.com/showthread.php/135729-Sammelthread-Watch-Dogs-funktioniert-nicht-Generallösungen!?p=2256817&viewfull=1#post2256817) zu erweitern und am besten zusätzlich ein Ticket (https://support.ubi.com/de-DE/AskQuestion.aspx) an den Support zu schreiben.

Ansonsten hoffe ich, dass dein Problem bald gelöst wird. :)

Gruß,
Bright

Floh_97
13-07-14, 12:28
Ich möchte mich erstmal entschuldigen, dass ich die letzten ~ 2 Wochen nichts geschrieben habe und daher keine Lösung probiert habe.
Aber mich nervte es einfach sehr, hatte schon einige Zeit nach Lösungen gesucht und dann wollte ich halt ein paar Tage nichts machen.
Das wurde dann halt etwas länger, aber ich habe schon etwas probiert. ;)
Da mein Computer noch relativ neu ist (nichtmal ein Monat alt), hatte ich noch kaum Sachen auf ihm, daher habe ich ihn neu aufgesetzt.
Als es gestern fertig war habe ich also alles Wichtige runtergeladen und dann ging es auch gleich mit Watchdogs los. :)
Heute bin ich aufgestanden, der Download war fertig und etwas später wollte ich auch schon Watchdogs starten.
Wenn ich auf Spielen drücke, kommt zuerst dass:

http://www.youscreen.de/zpmpdxgz49.jpg

Gleich darauf diese Fehlermeldung:

http://www.youscreen.de/whidafgr00.jpg

Habe auch schon Dateien überprüfen lassen, aber da wurde kein Fehler gefunden.
Werde dann auch noch ein Ticket an den Support schreiben, habe jetzt schon wieder Lust auf Watchdogs. :D

Vielleicht hat jemand einen Lösungsvorschlag, würde mich sehr drüber freuen.

Lg.Floh

Floh_97
13-07-14, 17:39
Melde mich heute noch ein zweites Mal. ;)
Diesmal mit guten Nachrichten. Ich hab es heute einfach wieder mal probiert, ob es startet und dann kam ich auf einmal in Spiel rein.
Ein Teil meines damaligen Spielfortschritts war auch noch da, also musste ich nicht mehr alles neu machen.
Keine Ahnung warum es auf einmal funktionierte, machte davor mal ein paar Windows Updates und danach ging es. :D

Lg.Floh

BrightMercenary
13-07-14, 20:16
Melde mich heute noch ein zweites Mal. ;)
Diesmal mit guten Nachrichten. Ich hab es heute einfach wieder mal probiert, ob es startet und dann kam ich auf einmal in Spiel rein.
Ein Teil meines damaligen Spielfortschritts war auch noch da, also musste ich nicht mehr alles neu machen.
Keine Ahnung warum es auf einmal funktionierte, machte davor mal ein paar Windows Updates und danach ging es. :D

Lg.Floh

Dann wünsche ich dir, dass du jetzt problemlos spielen kannst! :)