PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Grafik Ruckler und Geisterbild - GeForce GTX 680 2Gb SLI



phil28888
03-06-14, 17:37
Hallo,
ich hab da ein problem mit der Grafik. Ich spiele das spiel in High und hab immer wieder Grafiklags alle paar sec vor allem wenn ich mit dem Auto unterwegs bin. In ungefähr so als wenn mein Rechner nicht schnell genug ein neues Bild liefern kann. Dazu kommt noch das ich nach ein paar Minuten ein Geisterbild bekomme. Es war deutlich das Bild zu sehen wie ich am anfang der Mission stand obwohl ich schon nicht mehr da steh und in der Mission schon weiter bin. Aber es erscheint auch nur wenn ich mich bewege, wenn ich still stehe ist es nicht zu sehen . In anderen Spiele hab ich das Problem nicht und spiele da auf Ultra (BF4,Metro LL).
Mein Rechner:
I7 3770k @4,5 GHz
GTX 680 2Gb sli
16 Gb Arbeitsspeicher
Instaliert ist das Spiel auf ner SSD

Weiss jemand rat und kann mir dabei helfen?

Danke im voraus

Lg Phil

BIG-M0EP
04-06-14, 11:21
Mal paar kleine Ideen, weil ich gar keine Probleme mit der Grafik habe:
q9650; 8Gig RAM; 670er GTX @1124mhz boost

0) (im TREIBER bitte alles auf DEFAULT und kucken das Application profile auch defaulted ist, nicht dass ihr da bullshit verzapft habt...)
1) vsync=off im Spiel
2) DOF und BLUR auf AUS im spiel, hab beides auf aus, weil das nur stört und die grafik eher verschlechtert....
3) Grafikakrte mti afterburner im spiel monitoren, obs nicht zu heiss wird etc...

Weitere Ideen folgen wenn feedback

phil28888
04-06-14, 18:59
Hallo danke für die schnelle Antwort.
Zu punkt 3: Zu heiss wird nichts denk ich mal mein Rechner ist wassergekühlt. In WD temps von 50° beide GPU´s.
Das mit den Geisterbildern habe ich jetzt in griff bekommen. Leider musste ich dazu SLI ausschalten:( *nervt*
Die Ruckler sind auch so gut wie weg nur noch wenge kurze dafür habe ich in der Nvidiasystemsteuerung für WD die Shader Cache aus gestellt.
Punkt 2: werde ich noch versuchen
Punkt 1 kommt auf garkeinen fall in Frage.
Hab mir jetzt mal das Tool Watch Dogs Configuration Utility runtergeladen mal sehen obs was hilft.

Danke

DEPRESSED_AS_FK
05-06-14, 11:31
Brauchen wir hier wirklich noch einen neuen Thread?

Präfix (Grafik) (http://forums-de.ubi.com/forumdisplay.php/418-Watch_Dogs-Technik-Labor?prefixid=graphics&daysprune=-1&sort=views&order=desc)


http://img5.fotos-hochladen.net/uploads/closed7k0wj25tnm.jpg




Anzeige-Eigenschaften - Präfix - nutzen :)


Wenn Ihr ein Problem habt und es nicht lösen könnt, eröffnet KEINE neuen Threads, sondern hängt eure Frage an einen bestehenden Kummerkasten-Beitrag dran, in dem die gleiche bzw. ähnliche Problematik angesprochen wurde.


TIPP: √ Nur grafik-relevante Threads anzeigen -> Im Forum (http://forums-de.ubi.com/forumdisplay.php/418-Watch_Dogs-Technik-Labor?prefixid=graphics&daysprune=-1&sort=views&order=desc) nach unten scrollen!
"Anzeige-Eigenschaften" anpassen, Präfix auswählen.

http://img5.fotos-hochladen.net/uploads/anzeigederthrmjurv3eto4.png