PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Crash PC startet mitten im Spiel neu - kein Temperaturproblem - GeForce GTX 550 Ti



Kzad
01-06-14, 23:48
Ich will Ryoleins Thread nicht mit einem anders gelagerten Problem entern, deshalb hier ein eigener Thread. Mir ist bewusst, dass sich das Problem evtl. über den Zuständigkeitsrahmen von Ubi hinaus bewegt, da es aber nur beim Spielen von Watchdogs auftritt, hoffe ich mal dass hier vielleicht doch jemandem etwas schlaues einfällt.
Das Problem ist, dass sich der PC während des Spielens ohne Vorwarnung plötzlich abschaltet und neu startet. Das ist sowohl bei einfachen Stadterkundungen als auch in Kampfsituationen. Die Abstürze passieren ca. 1x/h.

Mein System: DxDiag (https://docs.google.com/file/d/0BxzIP-86hikAR1hNNS1vWncwZWc/)

Systemdiagnose: Temperaturen, Stromversorgung etc. (https://docs.google.com/file/d/0BxzIP-86hikANldNR1dCcFlGSkU)
Das Einzige was mir hierbei auffällt, ist ein Stromabfall im IA Core des CPU, ich bin aber leider nicht Hardware-firm genug um das zu beurteilen/ lösen und Google hat bisher auch nichts umsetzbares ausgespuckt.

Spieleinstellungen: NVIDIA Treiber (https://docs.google.com/file/d/0BxzIP-86hikAS0h5VVc0T1N3OFk/)
Wie man sieht weiche ich hier nur in der Auflösung von den optimalen Einstellungen ab. Das Ausschalten tritt bei beiden Auflösungen auf und ich habe das Spiel auch schon auf Minimaleinstellungen gesetzt ohne Besserung.

Crash Logs: #1 (https://docs.google.com/file/d/0BxzIP-86hikAcVNBUlRtUFFURlE/), #2 (https://docs.google.com/file/d/0BxzIP-86hikAelc0SGtKRE02ejg), #3 (https://docs.google.com/file/d/0BxzIP-86hikAYmxWUGlUNmUybTQ/)

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 116
BCP1: FFFFFA800B4C04E0
BCP2: FFFFF8800F996D1C
BCP3: FFFFFFFFC000009A
BCP4: 0000000000000004
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\060214-22963-01.dmp
C:\Users\GM\AppData\Local\Temp\WER-57657-0.sysdata.xml


Was mir sonst noch einfiel:
- Arbeitsspeicherdiagnose meldet keine Fehler
- Netzteil BeQuiet! 350W (http://www.bequiet.com/de/powersupply/326) - hab schon überlegt ob es ein Stromproblem ist wenn die Grafik hochdreht, aber dazu passt nicht, dass die Abstürze auch bei Stadterkundungen aufgetreten sind.
- Zurücksetzen auf einen funktinierenden Stand gibt's nicht, Problem bestand von Anfang an und das System ist noch frich aufgesetzt - WD war dann eins der ersten installierten Programme ^^

Ich bin echt am Ende was die Fehlersuche angeht, falls jemand helfen kann wäre ich sehr dankbar. WD speichert zwar gut so dass man nie viel Fortschritt verliert aber so richtig Spaß macht das nicht wenn einem die Kiste ständig abstürzt :(

DEPRESSED_AS_FK
02-06-14, 08:03
Wenn Ihr ein Problem habt und es nicht lösen könnt, eröffnet KEINE neuen Threads, sondern hängt eure Frage an einen bestehenden Kummerkasten-Beitrag dran, in dem die gleiche bzw. ähnliche Problematik angesprochen wurde.


[Sammelthread] Watch Dogs funktioniert nicht (http://forums-de.ubi.com/showthread.php/135729-Sammelthread-Watch-Dogs-funktioniert-nicht-mehr-Generall%C3%B6sungen!)
http://img5.fotos-hochladen.net/uploads/closed7k0wj25tnm.jpg