PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sound Ingame Sounds total leise < ๑ Lösungsansätze ๑ >



MarkedByAFox
29-05-14, 14:18
Ø Wichtige Regeln - erst lesen, dann posten!

Bitte erzähl mir mehr….
Um adäquat auf die bestehenden Probleme reagieren zu können ist es absolut notwendig möglichst präzise Informationen der verwendeten Hardware, Wiedergabeoptionen und Audio-Verkabelung mitzuliefern. Oft liegt der Grund einer „Störung“ an einer falschen Verkabelung und an einer nicht optimalen Nutzung der vorhandenen Anschlüsse. Es wäre deshalb praktisch, wenn ihr immer entsprechende Konfigurationsdetails lückenlos beschreibt.

Verwendete (Audio) Hardwarekomponenten:

• Desktop-PC

Onboard-Soundkarte *
PCI-Karte*
Externe USB-Soundkarte*

• Notebook
• LCD-Fernseher
• Monitor
• Kopfhörer

(*) Hersteller / Treiberversion / Modellbezeichnung


Wiedergabeoptionen:

• verwendeter Treibermodus: z.B. Surround Sound 7.1 / 5.1 /2.0
• Frequenzbereich: z.B. 24 Bit und Sampling-Rate von 48 kHz
• etwaige interne 3D Sound Effekte wie Raumakustik/Hall, Surround-Emulation, THX-Effekt etc.

Verwendeter Audioausgang:

• Line Out (3.5mm Klinke oder Cinch)
• S/PDIF (RCA, TOSlink)
• USB
• HDMI/DVI

Audio Verkabelung

um ein paar Beispiele herauszugreifen:

PC-Sound wird über HDMI/DVI am Fernseher (Samsung UE46F8090) ausgeben.
Nutze Kopfhörerausgang (3.5mm Klinke) und Surround- HiFi-Kopfhörer (Sennheiser HD 558)
Es sind aktive Lautsprecher (LOGITECH Z120)im Stereomodus angeschlossenen.
Benutze Bluetooth-Lautsprecher (HERCULES 2.1 Gloss) kabellose Speaker
DVI-HDMI (Gigabyte GTX 580 )Verbindung zum TV Gerät
Monitor hat eine VGA- und DVI-Schnittstelle.
DVI-HDMI Verbindung zum AV Receiver ( HDMI Schnittstelle ) S/PDIF LCD-Fernseher
Monitor ist derzeit direkt via digital koaxial mit dem SPDIF Ausgang meiner Soundkarte verbunden.

Das gesamte Gebiet ist doch bemerkenswert "Simpel", oder? ;)







Heyho! :D

Ich muss erstmal sagn: hammer Spiel, respekt dafür! (Mir egal was andere zu meckern haben, einfach nicht kaufen und fertig :mad: )
Mein Problem was ein wenig an der Atmosphäre ruckelt ist im Moment, dass ich kaum sounds habe.
ich glaube nicht das es beabsichtigt ist.

Ich höre gerade so Musik, gerade so die Stimmen. Fahrzeuge höre ich auch beim bremsen. Ansonsten eben die Takedowns..

Aber ansonsten nichts. Es gibt doch sicherlich noch andere Geräusche (z.B. von der Umgebung oder von Schritten usw. ), oder?
Und das was ich höre, höre ich nur sehr leise. Bei mir ist ALLES auf dem Maximum...

Aufjedenfall glaube ich das mir einige Sounds "fehlen " (z.B. habe ich auch kein Radio, nur die Playlist - es gab doch eins wo nachrichten usw. kamen oder? Kann ja sein das ich hier falsch liege :D ) oder sie eben sau leise sind :-D

Vllt weiss ja einer von euch weiter ;P

Cobr4KaiNoMercy
29-05-14, 15:01
also bei mir fehlen keine sounds aber ich muss meine boxen extrem hochdrehen damit Watch Dogs eine normale Lautstärke bei mir hat, das Spiel ist wirklich sehr leise was ich bei anderen nicht habe .

zwergling1975
29-05-14, 15:17
Der Ingame Sound ist wirklich übelst Leise.. muss auch jedes mal die Boxen auf 3/4 Hoch Pumpen damit ich einen angenehm Lauten Spiesound habe.

Cobr4KaiNoMercy
29-05-14, 15:23
Der Ingame Sound ist wirklich übelst Leise.. muss auch jedes mal die Boxen auf 3/4 Hoch Pumpen damit ich einen angenehm Lauten Spiesound habe.

da bin ich ja beruhigt das es nicht nur bei mir so ist xD aber trotzdem sollte das gefixt werden

MarkedByAFox
29-05-14, 17:24
Ja, das meine ich, nur umständlich ausgedrückt :-D

kurim
29-05-14, 18:01
Jop hab das Problem auch :(

Hab extra mal den RealtekHDA aktualisiert aber hilft leider nicht.

angelofpain9
30-05-14, 01:50
im vergleich zu anderen spielen eindeutig zu leise ... und boxen aufdrehen will ich nicht, denn dann freut sich das haus wenn im ts jemand was sagt ... und alles umstellen nur wgen WD ... orr nö

wuselsiedler85
30-05-14, 12:19
Auch wenn das diesen Threat nicht nach vorne bringt möchte ich auch äußern, dass bei mir ebenfalls der Sound VIEL ZU LEISE ist.

CaptProtonSTN
01-06-14, 20:03
Ja, kann ich bestätigen. Teilweise bekommt man gar nichts mit was um einen so herum passiert.
Meine Boxen sind bei etwa 20% eingestellt, damit ist alles laut genug, egal ob Videos oder Musik. Bei Watch Dogs muss ich auf mindestens 80% hoch drehen, damit ich überhaupt etwas verstehe.
Per Headset ist es auch eindeutig viel zu leise.

WapiyaTheBrave
02-06-14, 07:38
Ja, kann ich bestätigen. Teilweise bekommt man gar nichts mit was um einen so herum passiert.
Meine Boxen sind bei etwa 20% eingestellt, damit ist alles laut genug, egal ob Videos oder Musik. Bei Watch Dogs muss ich auf mindestens 80% hoch drehen, damit ich überhaupt etwas verstehe.
Per Headset ist es auch eindeutig viel zu leise.

das kann ich auch bestätigen....

BloodyCorrey
02-06-14, 19:14
Hab grad nach gegoogelt und bin hier gelandet. Wenn ich über Headset spiele = Normaler Sound, wenn ich über aktive Lautsprecher spiele = sehr leise!!! Scheint wohl ein Bug zu sein. Ich habe ne Creative X-FI

MarkedByAFox
08-06-14, 16:14
Ich seh' grad erst das mein Beitrag editiert wurde, sorry xD
Aber damit... also soweit bin ich nicht dass ich damit was anfangen könnte :S Ist zu hoch für mich mit dieen ganzen begriffen.
Was ich asgen kann ist, dass ich ein Laptop hab - Acer Aspire 5750G, was jetzt noch gesucht wird müsste mir für dumme erklärt werden

MarkedByAFox
09-06-14, 18:07
Spiele übrigens ganz normal mit dem Laptop, nix anderes. Werde mir wohl ein headset holn müssn
Übrigens, wenn ich in einer verfolgung bin ( z.B. nachdem ich ein attentat bei nem verbrechen verhindert hab und dem hinterherrenne ) höre ich - und das schön laut also wirklich angenehm - die Schritte vom rennen. Aber dann auf einmal sind die wieder weg. ._.

CaptProtonSTN
11-07-14, 16:31
Tja, nach fast 2 Monaten hat sich nichts getan, vom Support bekommt man auch keine Antwort. :(

N3ul4nd
09-10-14, 11:32
Falls es noch jemand beheben möchte oder per Suche hier her gelangt: Bei mir hat die Aktivierung der Lautstärkeanpassung die Lösung gebracht:
Anleitung:
http://www.ghacks.net/2014/04/02/enable-sound-loudness-equalization-windows/

Kurz auf deutsch (Win7):
- in der Suchleiste links unten in Win7 "Sound" eingeben und öffnen,
- euer benutztes Ausgabegerät mit Eigenschaften öffnen (z.B. Realtek digital optisch, erkennbar am grünen Haken),
- Reiter "Verbesserungen", ganz unten "Lautstärkeausgleich" anhaken
- und mit OK alle Fenster schließen. Voila!

DEPRESSED_AS_FK
09-10-14, 11:46
vielen Dank für deine wertvollen Hinweise N3ul4nd!

http://img705.imageshack.us/img705/535/greenthumbsupmd1.png



LG, ℘i×εl ²°°°
http://img692.imageshack.us/img692/2047/e3o.png