PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Watch Dogs benötigs Windows Vista SP1 oder höher !



Faboa
27-05-14, 11:44
Sobald ich Watch Dogs starte kommt eine Fehlermeldung mit:

WATCH-DOGS erfordert Windows vista SP1 oder höher.

Ich hab auf meinen Rechner aber Windows 7.

Hat jemand einen Hilfe vorschlag?

Danke im Vorraus

DEPRESSED_AS_FK
27-05-14, 11:47
Wenn Ihr ein Problem habt und es nicht lösen könnt, eröffnet KEINE neuen Threads, sondern hängt eure Frage an einen bestehenden Kummerkasten-Beitrag dran, in dem die gleiche bzw. ähnliche Problematik angesprochen wurde.

(http://forums-de.ubi.com/showthread.php/135804-Watch-Dogs-startet-nicht)



[Umgehungslösung | Workaround] Watch Dogs benötig Windows Vista SP1 oder höher! ☆☆☆ | (http://forums-de.ubi.com/showthread.php/135802-Umgehungslösung-Workaround-Watch-Dogs-benötigs-Windows-Vista-SP1-oder-höher!-☆☆☆)










http://img5.fotos-hochladen.net/uploads/closed7k0wj25tnm.jpg