PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Uplay Keine Verbindungs zum Uplay server -> kein weiter kommen im singel player



Without1337
06-12-13, 13:36
Hallo,

da ich schon viel gegooglet hab und auch die Foren durchstöbert hab aber nie eine richtige Antwort gefunden hab
Frag ich mal selber nach.

Es fängt ja schon beim starten des Spieles an das wenn es sich eigendlich beim Uplay-Server anmelden soll macht es das nicht
kommt auch keine fehler meldung es versucht es halt die ganze zeit bis ich es abbreche und im "offline" modus spiel wo ich
aber keine zusatzinhalten bekommen da ich ja angemeldet sein muss.

So da ich jetzt so weit im SP bin das ich in Flotten menü kann bleibt es da "hängen" blauer hintergrund bewegt sich kann aber nix machen
keine felder wo ich zurück drücken kann oder irgend etwas auswählen also muss ich das spiel Beenden.

Liegt es wirklich nur an den servern ????

Minkitink
06-12-13, 14:22
Hatte gestern Abend auch Probleme mit dem Server. Nach 2 Stunden ging's dann wieder.

Without1337
06-12-13, 14:28
hab das Spiel erst seit gestern und das problem ist die ganze zeit

Without1337
07-12-13, 16:58
Hat den keiner eine Lösung ??

DEPRESSED_AS_FK
09-12-13, 10:48
Bitte eröffne keine neuen Threads zu bereits bestehenden Themen (http://forums-de.ubi.com/showthread.php/132733-PC-keine-verbindung-zu-den-ubisoftservern-(-Sammelthread-)), dies wird mit der Zeit leider sehr unübersichtlich. Nutze daher unsere Suchfunktion! :)



http://www.youtube.com/watch?v=iZZlg1DV4ZA

/closed

DEPRESSED_AS_FK
27-01-14, 13:36
Möchte nur der Vollständigkeit halber noch einen Lösungsansatz anführen.



http://www.youtube.com/watch?v=IDaxlafye8g