PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Server Down - <22-11-13> [PC] (Multiplayer + teilweise Singleplayer)



LastSign
22-11-13, 16:51
Moin Community,

der Multiplayer ist bei mir und so manchem anderen seit gestern Abend nichmehr benutztbar.

"Sie sind im eingeschränkten Modus" Lautet die RSoD (Red screen of Death :D ) Meldung.

Nur um es vorweg zu nehmen: Ja ich hab den andren Thread zum Thema gesehen nur is der auf PS3 bezogen =)
Und wie Pixel schon sagt "Ich denke, wir sollten mal alle Probleme auseinanderklamüsern"

Pc is not a Playstation =)

@Topic,
Arbeite wie gesagt am PC, AC4 und Uplay Ports sind offen. NAT modus ging auch schon nich über Orange, upload war "GOOD", alles lief.
Seit geschätzt 23Uhr dann ging nix mehr. Heute das selbe nur "eingeschränkter Modus"

Danke für ihre aufmerksamkeit,
LastSign

ZockenMitKatze
22-11-13, 17:05
Hey LastSign! (und alle anderen, die das hier lesen ;) )

Danke für deine Meldung!
Wurde bereits an die zuständigen Stellen kommuniziert, Infos zu der Thematik findest du hier:

+++ News und Aktuelles +++ (http://forums-de.ubi.com/showthread.php/130467-news-aktuelles?p=2218781&viewfull=1#post2218781)

Wenn dir bzw. euch auffällt, dass ein Service nicht verfügbar ist und wir noch keine Meldung dazu z.B. unter News & Aktuelles verfasst haben, kannst du/könnt ihr uns auch eine Mail schreiben (http://forums-de.ubi.com/showthread.php/130441-Projekt-Unzufrieden!)! :)

Lieben Gruß,
ZockenMitKatze

Haemmerchen
22-11-13, 17:09
Ist bei mir das Selbe weder Single- noch Multiplayer Anmeldung geht.
Multiplayer lief bis gestern ca 2300 und Singleplayer hatte ich bis ca 300 heute morgen keine Probleme.
Im Multiplayer kommt "Sie sind im eingeschränkten Modus" und im Singleplayer seit versuch ich es seit ner guten Stunde aber
es bleibt bei "Anmeldung beim Ubisoft-Server, bitte warten." stehen.

edit:
@ZockenMitKatze
Danke für die Info.

Pupsgrotte
22-11-13, 17:20
Was mich gerade stört ist, dass ich nicht zu Ubisoft verbinden kann und somit in der Kampagne nicht weiterkomme :/. Ich soll in der Kajüte auf die Flotte zugreifen, dass geht aber nur mit einer Verbindung zu den Servern :(

MTAerox
22-11-13, 17:23
Habe das selbe Problem wie BlackRainbow_22
werde wohl ne Zwangspause nehmen müssen :/

PetSchn
22-11-13, 17:27
Was mich gerade stört ist, dass ich nicht zu Ubisoft verbinden kann und somit in der Kampagne nicht weiterkomme :/. Ich soll in der Kajüte auf die Flotte zugreifen, dass geht aber nur mit einer Verbindung zu den Servern :(

Genau das gleich Problem habe ich auch. Dachte schon ich bin bescheuert, aber scheint ja doch an Ubi zu liegen. :p

Jack_Fritze
22-11-13, 17:42
Super, Freude usw. Ich hoffe mein Spielstand wurde gespeichert. Habe keine Lust nochmal alles spielen zu müssen. -,-

Also ich nämlich im offline Modus ging. Hatte ich auf einmal nur noch 2% anstatt 9% -,-

ZockenMitKatze
22-11-13, 17:45
- Der eingeschränkte Modus wurde beendet -

Habt ihr auch wieder Zugriff auf den Multiplayer bzw. die Online-Inhalte des Singleplayers?
Wir konnten uns soeben wieder verbinden!

Lieben Gruß,
ZockenMitKatze

Jack_Fritze
22-11-13, 17:46
ja bin wieder drin, aber mein Speicherstand ist weg. :(

Chelrid
22-11-13, 18:04
ja bin wieder drin, aber mein Speicherstand ist weg. :(

Ich bin nicht wieder drin, mein spielstand von gestern abend war weg, bin nun wieder an der gleichen Stelle wie gestern, komm aber nicht weiter, da ich in der kampange auf die Flotte zugreifen soll, was aber nicht geht, da Server down.

Auch ein Spielneustart bring rein gar nix. Vor 3 Stunden konnte ich das Spiele ohne Probleme starten.

Kiroku
22-11-13, 18:36
Hey, habe nach wie vor das Problem mit der Kajüte und der Flottenkarte.
Dachte schon ich hab n Bug..

http://i.imagebanana.com/img/3rbr9zef/thumb/AC4BFSP2013112217330864.png (http://www.imagebanana.com/view/3rbr9zef/AC4BFSP2013112217330864.png)

Templar1337
22-11-13, 18:37
Server sind für mich schon wieder down..
Noch vor 5min. konnte ich ganz normal spielen und jetzt sowas.

Kanone72
22-11-13, 18:47
Komme seit einer Stunde nicht auf die Ubisoft Server. Gibt es eine offizielle Einschätzung, wann das endlich wieder möglich ist?

yuki_asakura
22-11-13, 19:02
Ich komme immer noch nicht in den Multiplayer Modus rein....

Laut Ubisoft soll das Problem schon vor einer Stunde behoben worden sein.
Was ist denn jetzt?

Kiroku
22-11-13, 19:07
Bringt es überhaupt was zwischenzeitlich etwas zu erbeuten?

YayaTourette
22-11-13, 19:13
Hey Pixel,
macht es nicht Sinn, den vor einer Woche extra gepinnten und gelockten Thread für Wartungsarbeiten und Server-Downtimes auch mal entsprechend für eine Info zu nutzen?!

Besten Gruß,
Mork

yuki_asakura
22-11-13, 19:19
Ich denke nicht,deswegen mach ich das schon garnicht.
Hab mich so auf den Mulitplayer gefreut und jetzt haben wir hier das gleiche wie auf der PS3.....
Ich frage mich weshalb sie sowas nicht schon nach dem PS3 Desaster mit ein kalkuliert haben.

Aber MorkVomOrk76 hat recht, ein kleines Statement zum Fortschritt wäre wirklich nice und würde uns vll etwas vertrösten immerhin war das Spiel nicht gerade billig und einige haben sich auch die sonder Editionen gekauft >.>

thedarkempire
22-11-13, 19:32
Jup auch bei mir sind die Server wieder down.
UBI schnelle Lösung bitte.

Kanone72
22-11-13, 19:34
War gerade ganze 10 Sekunden im Online-Modus-Menü. Ein tolles Erlebnis!!!

yuki_asakura
22-11-13, 19:39
10 Sekunden in 2 Stunden .... es kann nur besser werden :D

Kanone72
23-11-13, 01:29
Und immer noch keine Flotte. Ganz miese Nummer...

Eliexir1
23-11-13, 01:34
bei mir geht auch noch garnischt -,-

Kanone72
23-11-13, 01:43
Na da habt ihr euch und uns Kunden ja ein schönes Ei gelegt, Ubisoft!!!

Eliexir1
23-11-13, 02:21
ne genau das selbe habe ich auch

Kanone72
23-11-13, 02:35
Mehrspieler scheint wieder zu funktionieren. Singleplayer-Flottenproblem weiterhin nicht behoben

Eliexir1
23-11-13, 03:06
bei mir geht multiplayer auch nur im eingeschränkten Modus

Kanone72
23-11-13, 10:09
Immer noch kein Flotten-Feature. Frust!!!

Eliexir1
23-11-13, 10:53
das geile bei mir is ich kann nich weiter spielen weil ich in der mission bin wo ich den Flottenmodus bekomme und er da im ladebildschirm hängen bleibt bzw es einfach nich weiter geht -,- und ich kann dadurch nich mal ans steuer des schiffes da ich die Flottenkarte anschauen soll das is frustrierend

Kanone72
23-11-13, 11:12
Ich kann mir die Flotte nicht ansehen und nicht verbinden, aber dann gehts zurück ans Steuer. Hab dem Support geschrieben. Angeblich geht ja seit gestern Multi-und Singleplayer wieder.

Kanone72
23-11-13, 11:14
Habt ihr alle die Speicher-Cloud abgewählt in uplay? Gab ja bereits einige Savegame-Crashs damit.

Kanone72
23-11-13, 13:48
Immer noch keine Möglichkeit auf die Flotte zuzugreifen....

Kanone72
23-11-13, 15:54
Mich würde mal interessieren, ob es jemanden gibt, bei dem die Flotte zur Zeit verfügbar ist.

RebornFox
24-11-13, 14:53
Bei mir ist sie es jedenfalls nicht. Am Freitag Abend noch hatte ich kurz ne Verbindung zum Server aber seitdem nix mehr. Ist natürlich super wenn man sowas wie die Flotte in ein Spiel einbaut, aber es dann nicht schafft die Server stabil zu halten. Wollte auch schon en Supportticket dazu schreiben....aber der Support ist ja anscheinend auch down. Just perfect.

Examar
24-11-13, 15:24
Also bei mir ist immer noch das selbe Problem.
Ich befinde mich immer nur im eingeschränkten Modus. Dazu kommt noch dass ich zusätzlich heruntergeladene Spielinhalte nicht aktivieren kann.
Ich hoffe jemand kann mir da helfen :)

Examar
24-11-13, 15:56
Jetzt habe ich auch noch bemerkt dass mein Spiel nicht richtig gespeichert wurde und ich statt 15% nur noch 5% habe -.-

yuki_asakura
24-11-13, 19:11
Ich habe das Problem wenn ich den Multiplayer starte kommt entweder der eingeschränkte Modus oder ich kann eine Sitzung für 5 Sekunden betreten und dann verlasse ich die Sitzung automatisch.
Ebenso kann ich auch keine Gruppe bilden da wir immer wieder in verschiedene Sitzungen geschmissen werden.

Was ist das für ein Scheiss!?

Lord-Dharon
24-11-13, 20:26
das geile bei mir is ich kann nich weiter spielen weil ich in der mission bin wo ich den Flottenmodus bekomme und er da im ladebildschirm hängen bleibt bzw es einfach nich weiter geht -,- und ich kann dadurch nich mal ans steuer des schiffes da ich die Flottenkarte anschauen soll das is frustrierend

Spiel beenden; U Play über die Optionen auf Offline Modus setzen und neu starten. Das behebt mindestens das Kampagnen-Problem. VG

RebornFox
26-11-13, 20:05
Klappt bei jemanden der Serverzugriff wieder bzw. kann ide Flottenfunktion im Singleplayer nutzen?
Das einzige was sich bei mir geändert hat, ist das der MP wieder funktioniert aber die Onlinebasierte SP Funktionen sind immernoch nicht nutzbar.
Ich habe zwar vom Support den Link zu den FAQ's bekommen und wurde um Geduld gebeten aber langsam wirds echt nervig.

Vllt hilfts ja jemand anderem, mir hats leider nix gebracht: https://support.ubi.com/de-DE/FAQ.aspx?platformid=9&brandid=22&productid=4186&faqid=kA030000000ealYCAQ

DEPRESSED_AS_FK
27-11-13, 10:11
PC-keine-verbindung-zu-den-ubisoftservern (http://forums-de.ubi.com/showthread.php/132733-PC-keine-verbindung-zu-den-ubisoftservern?p=2219745&viewfull=1#post2219745)

(http://forums-de.ubi.com/showthread.php/132733-PC-keine-verbindung-zu-den-ubisoftservern?p=2219745&viewfull=1#post2219745)

DEPRESSED_AS_FK
27-11-13, 16:42
[27.11. 15:30] PC Multiplayer - OUTAGE

Multiplayer +++ < Wartungsarbeiten, Serverprobleme etc. > (http://forums-de.ubi.com/showthread.php/132318-lt-Wartungsarbeiten-Serverprobleme-etc-gt)