PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Stürzt im Intro ab



Dejmenwolf
22-11-13, 03:35
Hey ich hab hier folgendes Problem.

Hoffe irgendjemand weiß Rat.


Wie der Titel schon sagt stürzt das spiel im Intro ab, ihr wisst schon wenn alle mal zeigen müssen wer so toll daran gearbeitet hat. Das Spiel stürzt dabei an unterschiedlichen stellen ab.

zb. wenn ich die In-Game einblendungen an lasse stürzt es schon beim screen "fiktive geschichte multikulturell" und so ab.

ohne komme ich mal bis zum Nvidia intro manchmal schaff ich es sogar bis zur ersten sek vom Assassins Creed symbol das da so hübsch von unten ins Bild fliegt

Ich häng hier mal den win Fehlerbericht mit dran. Hab schon versucht damit irgendwas zu ergooglen leider ohne Erfolg.

Protokollname: Application
Quelle: Application Error
Datum: 22.11.2013 01:22:20
Ereignis-ID: 1000
Aufgabenkategorie:(100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: K-A-B-A-L
Beschreibung:
Name der fehlerhaften Anwendung: AC4BFSP.exe, Version: 0.0.0.0, Zeitstempel: 0x5285f99f
Name des fehlerhaften Moduls: AC4BFSP.exe, Version: 0.0.0.0, Zeitstempel: 0x5285f99f
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00600f96
ID des fehlerhaften Prozesses: 0x12a4
Startzeit der fehlerhaften Anwendung: 0x01cee718c9d935f8
Pfad der fehlerhaften Anwendung: C:\Games\Uplay\Ubisoft Game Launcher\games\Assassin's Creed IV Black Flag\AC4BFSP.exe
Pfad des fehlerhaften Moduls: C:\Games\Uplay\Ubisoft Game Launcher\games\Assassin's Creed IV Black Flag\AC4BFSP.exe
Berichtskennung: 25ccb55c-530c-11e3-a9a9-001d7d05cbe5
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-11-22T00:22:20.000000000Z" />
<EventRecordID>56372</EventRecordID>
<Channel>Application</Channel>
<Computer>K-A-B-A-L</Computer>
<Security />
</System>
<EventData>
<Data>AC4BFSP.exe</Data>
<Data>0.0.0.0</Data>
<Data>5285f99f</Data>
<Data>AC4BFSP.exe</Data>
<Data>0.0.0.0</Data>
<Data>5285f99f</Data>
<Data>c0000005</Data>
<Data>00600f96</Data>
<Data>12a4</Data>
<Data>01cee718c9d935f8</Data>
<Data>C:\Games\Uplay\Ubisoft Game Launcher\games\Assassin's Creed IV Black Flag\AC4BFSP.exe</Data>
<Data>C:\Games\Uplay\Ubisoft Game Launcher\games\Assassin's Creed IV Black Flag\AC4BFSP.exe</Data>
<Data>25ccb55c-530c-11e3-a9a9-001d7d05cbe5</Data>
</EventData>
</Event>


Hoffe jemand kann mir einen Rat geben.
btw. graka Treiber usw sind aktuel.

Mfg, Dejmen


ah ps ganz vergessen. Multiplayer läuft ohne probleme nur der singeplayer will nicht starten.

Dejmenwolf
22-11-13, 04:24
Jau nach nun 4 Stunden Forum lesen und Internet durchsuchen bin ich in einem Externen Forum auf etwas gestoßen das mir geholfen hat und mein Problem gelöst hat.

Ich hatte schon einmal meine spiel daten überprüfen lassen was aber nicht geholfen. Jetzt beim 2ten mal überprüfen lassen wurden was gefunden und extra nochmal runtergeladen.

Also es läuft. Für alle die das selbe problem haben, einfach Im Uplay browser, oder bei Steam eure Game filex verifizieren lassen und sollte er nichts finden einfach nochmal.

Mir hats geholfen... nur bin ich jetzt zu müde zum zocken ^^