PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Patchen auf 2.1 nicht möglich



Jutsche
31-10-13, 18:26
Hey Leute,

ich wende mich jetzt nochmal an das gesamte Forum, da mir der Kundensupport scheinbar nicht helfen kann. Nachdem ich das Spiel für ein halbes Jahr habe ruhen lassen (wegen der nicht enden wollenden Abstürze), habe ich Anfang dieser Woche einen neuen Versuch gestartet und das Spiel unter meinem Admin Account neu installiert. Das Spiel patchte von selbst auf 1.8., danach wollte ich auf 2.1 manuell patchen, weil es beim Autodownload immer wieder Probleme gab.
Nun wollte ich die Datei öffnen und bekam folgende Meldung: "hmmm6_2.1:efigs.exe ist keine zulässige Win32-Anwendung". Ich habe bereits alles mögliche probiert: Als Admin ausführen, im Kompabilitätsmodus tut sich erst gar nichts! Ich verwende ein 64bit Win7 System.Ich stecke also fest. So ist das Spiel leider völlig unspielbar, weil es andauernd hängen bleibt...
Ich hoffe, ihr könnt mir helfen!

Viele Grüße.
Julia

AndreanDW
31-10-13, 23:26
dein Problem hat zwar nix mit Kingdoms zu tun, aber vielleicht hilft dir ja das (http://forum.drachenwald.net/index.php?page=Thread&threadID=9100) da ...

Jutsche
01-11-13, 07:08
Danke für deine Antwort, aber ich habe den Treiber der Grafikkarte bereits neu installiert, der Freeze-Bug und die Fehlermeldung bestehen weiterhin.. Außerdem hat das doch mit der nicht-Kompabilität des Patches nichts zu tun, oder?

OnkelB
01-11-13, 10:17
Der Online-Support für H6 wurde eingestellt. Einzige Chance auf Hilfe sind also andere Spieler. Versuchs mal im: http://www.drachenwald.net/