PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : [Absturz/Crash]FC3BloodDragon startet nicht/funktioniert nicht mehr



TheBlizzard35
07-09-13, 15:11
folgendes problem:

hab mir heute einen key von fc3bd geholt, aktivierung bei uplay lief problemfrei!
nach download und installation wollte ich spielen..
aber als ich auf spielen geklickt hab:
"Autopatch system funktioniert nicht mehr"

hab dann versucht das spiel über die .exe zu starten aber leider ergebnislos, da in uplay der ladebalken bei "Synchronisieren ihrer spielstände mit der cloud" abstürzte und die meldung in uplay kam:
"Spiel kann nicht gestartet werden.. blablabla nehmen sie kontakt zum ubisoft support auf"

dann hab ich dassselbe im offline modus von uplay versucht, ergebnis:
der ladescreen (ein bild) öffnet sich, dann die windowsmeldung "farcry 3 blood dragon funktioniert nicht mehr"

ich weiß echt nicht mehr weiter.. hab neuinstalliert, hab den neuesten patch draufgeschmissen, hab grakatreiber neuinstalliert, sämtliche anderen tipps aus englischen und deutschen supportforen befolgt aber nichts hat geholfen!!

Mein system:
windows 7 home premium 64 bit
intel core i7-2600 @3,40GHz
8192MB RAM
NVIDIA GeForce GTX 560 Ti
DirectX 11

weiß nicht was ich noch tun kann, bitte dringenst um hilfe.. Danke!

muGGeSTuTz
07-09-13, 18:20
Hi und Willkommen

Du kannst dir den/die Patches auch manuell downloaden
https://support.ubi.com/en-gb/FAQ.aspx?platformid=9&brandid=108&productid=4567&faqid=kA030000000eY0tCAE
Probier mal , ob du dein BloodDragon so zum Starten bekommst
Gruss
muGGe

Sorry , hab´gerade gesehen dass du das auch schon versucht hast scheinbar , hm ... dann

-> Führe mal soviel wie möglich davon , "Als Admin aus"
oder auch mal nicht über die Desktopverknüpfung , sondern aus dem "QuellOrt"
-> Antivirussoftware oder auch soviel wie möglich sonstige Hintergrundaktivitäten : Abschalten

TheBlizzard35
07-09-13, 22:57
hab alles als admin ausgeführt.. ist immer das erste was ich versuche :s
und kaspersky ausschalten bringt auch nichts

man das muss man doch irgendwie zum laufen kriegen:(

Das Problem ist halt das die FC3BDUpdater.exe, die standardmäßig ausgeführt wird wenn man auf spielen klickt irgendwie direkt abschmiert mit der Fehlermeldung "Autopatch system funktioniert nicht mehr" oder sich der Prozess im Task Manager nach kurzer zeit wieder schließt..

muGGeSTuTz
08-09-13, 13:00
Hm , merkwürdig ...
Ich weiss nicht , ob das etwas bringt , aber ich habe jetzt schnell mal meine so gängigsten 3 Ubi-Uplay-Titel gestartet ; jeweilen von der Desktopverknüpfung aus , und ohne bereits aktives Uplay .
- Bei Farcry 3 und
- Farcry 3 Blood Dragon
kommt das Autopatchfenster mit den zwei blauen Balkenlinien NICHT .
Ich starte eines davon , Uplay startet hinterher und loggt sich ein , und wenn ich dann auf Spielen drücke , synchronisiert es mit der Cloud , und startet .
Starte ich nun aber
- Die Siedler 7
kommt dieses Autoupdatefensterchen bereits nach dem Doppelklick auf die Desktopverknüpfung , und bever sich dann Uplay hinterherstartet .
(quasi zwischendrin und auch nur extrem kurz ; kaum wahrnehmbar)
Und es erscheint auch noch ein zweites Mal so kurz ; Nach dem auf Spielen drücken in Uplay vor der Synchronisation und dem darauffolgenden Spielstart .

Das wäre mir noch kurz aufgefallen .
Hm , hast du mal nach einer Desinstallation und evtl. manuellem Bereinigen allfälliger Rückstände noch , hast du dann bei der darauffolgenden
Neuinstallation einfach mal gleich die beiden Patches der Reihe nach hinterherinstalliert , bevor du das Spiel das eigentlich erste Mal
dann starten würdest ?

Ich glaube schier , hier brauchen wir doch auch noch jemanden vom Support , der sich das mal ansieht .

Gruss
muGGe

Nachtrag :
Du hast gesagt , dass du den neuesten Patch drübergetan hast ... vielleicht braucht es ja doch beide Patches der Reihe nach .
- Spiel
- 1.01
- 1.02
halt einfach alles manuell installieren , und erst dann das Spiel das erste Mal starten .
Da ich das Prozedere mit der Downloadvariante nicht kenne , weiss ich nicht genau wie die eigentliche Installation von Blood Dragon abläuft .
Aber sofern nicht zwingend nötig , schalte Uplay selber ab , und führe nur die Installation und die Patches aus .

TheBlizzard35
08-09-13, 16:17
danke erstmal für die antwort :)

also habe das spiel jetzt nochmal komplett neu installiert, und direkt die patches in richtiger reihenfolge installiert aber es tut sich immernoch nichts
wenn ich allerdings jetzt in uplay auf spielen klicke, kommt die fehlermeldung "Autopatch system funktioniert nicht mehr" zwar nicht mehr, aber es tut sich einfach gar nichts!
der Prozess FC3BDUpdater.exe, der sich durch das auf Spielen klicken öffnet schließt sich nach einigen Sekunden direkt wieder (hab ich im TaskManager gesehen)
funktioniert einfach gar nichts mehr

dem support hab ich auch schon geschrieben aber die antworten ja nur werktags ..

muGGeSTuTz
08-09-13, 16:46
Zumindest kommen wir jetzt etwas weiter
Hm , und jetzt wieder Kaspersky und sonstige Software deaktivieren ?
Oder evtl. sogar mal aus dem Windowsstart per msconfig ganz herausnehmen ?

Ich werde das Gefühl nicht ganz los , dass dich evtl. irgend eine andere Software am Start hindert .
Oder mal dem ganzen Blood Dragon Ordner Vollzugriff geben ...

TheBlizzard35
08-09-13, 16:57
bringt leider alles nichts, hab alle anderen programme geschlossen aber es hilft nichts :/

was könnte denn das fürn programm sein..?
Bf3 per Origin, Borderlands 2 per Steam kann ich aber alles spielen, nur Uplay funzt net..

edit:
also folgendes ist jetzt.. wenn ich uplay starte und das spiel über die .exe ausfüher, öffnet sich dieser ladebildschirm,also das bild mit dem titel und nach kurzer zeit "Far Cry 3 BLood Dragon funktioniert nicht mehr"
sobald ich aber einmal die FC3BDUpdater.exe ausführe, kommt bei den .exe dateien die meldung "Spiel kann nicht gestartet werden.. blabla" bis ich uplay wieder neu starte..
also ist die updater.exe kaputt oder wie muss ich das verstehen? ich will das scheiß spiel endlich spielen !!

ChronosWho
09-09-13, 09:22
Hallo TheBlizzard35,

Lade dir doch mal die neuste Version von Uplay (http://static3.cdn.ubi.com/orbit/launcher_installer/UplayInstaller.exe)herunter, installiere diese und versuche es dann noch einmal.

Schau dir außerdem mal unser Multiplayer FAQ (http://forums-de.ubi.com/showthread.php/130439-Multiplayer-Sammlung-allgemeiner-L%C3%B6sungsans%C3%A4tze) an und bereinige deine Hosts-Datei falls nötig!

Sollte das nicht zu dem gewünschten Ergebnis führen, so folge doch mal den Schritten in diesem Video und schalte so deine Hintergrundprogramme richtig ab.

http://www.youtube.com/watch?v=6s1kBSwX6I8

Denke außerdem dran, dem Support die Notwendigen Informationen wie deine DxDiag (http://forums-de.ubi.com/showthread.php/69670-Technische-Probleme-DXDIAG-nicht-vergessen?highlight=dxdiag) sowie die MsInfo (http://www.youtube.com/watch?v=VB25aZtvwz8&feature=c4-overview&list=UUaarqONJFUSxC5nuGo0VmYQ)mitzuschicken!

Gruß,
ChronosWho

TheBlizzard35
09-09-13, 16:51
habs alles versucht, jeden schritt aber nichts hat irgendwas gebracht..

meine hosts datei war sogar noch aufm standard..

hab beides mitgeschickt..
also langsam nervts mich echt sehr.. -.-

muGGeSTuTz
10-09-13, 21:08
Hm , das einzige was wir noch nicht wissen , auf deinem System , ob eine Hardloadvariante ab DVD , greifen würde .
Ich bin zwar auch eher der Meinung , dass das schon gar nicht möglich sein dürfte , aber bevor auch das nicht versucht wurde , kann man es noch nicht ausschliessen .
Kennst du jemanden , der das Spiel ab Scheibe hat , und es dir (ohne den Key) zur Installation rein , auslehnen würde ?

TheBlizzard35
10-09-13, 21:18
nein ich kenn da leider niemanden..
kann man nicht noch irgendwas anderes versuchen? :(
ich will spielen!!

muGGeSTuTz
10-09-13, 21:31
Ächz :confused:
Himmel Schimmel , wieso startet das da bei dir nicht ?
- An der Hardware kann´s nicht liegen (höchstens noch an deren Treiber)
- Die Softwareseite , ist auf Distanz durch ihre Komplexheit , allerhöchstens 50/50

Versuchen , kann man an dem Punkt auch wiederum unterschiedliche Sachen

- eben immernoch die Hardload-Installation ab Scheibe , oder
- Windows nur dafür neu Aufsetzen [ Ohne Gewehr ! ;)]

Hm , äusserst merkwürdig ...

- selbst wenn du eine angenommene Hardload-Installation , unerfolgreich durchgeführt hättest , wäre dann doch langsam auch wieder die Frage im Raum : WAS (welche S.s.s.Software) könnte dich denn sonst also nicht dich sondern Blood Dragon , sonst noch am Starten hindern ?
- Auf einem System , worauf sonst alles tut wie es soll ...
- ?

ChronosWho
11-09-13, 09:41
Hey TheBlizzard35,

Für mich klingt es so, als wäre etwas bei der Installation des Spiels, vielleicht sogar bei der Installation von Uplay nicht richtig gekaufen - vielleicht auf Grund von störenden Hintergrundprogrammen.

Ich würde dir raten, das Spiel sowie Uplay zu deinstallieren, deine Hintergrundprogramme wie im Video abzustellen (Neustart nicht vergessen) und dann Uplay und das Spiel neu zu installieren.

Das klingt nach einer etwas drastischen Vorgehensweise, aber irgendwie müssen wir ja weiterkommen!

Hier nochmal das Video zum abschalten von Hintergrundprogrammen:

http://www.youtube.com/watch?v=6s1kBSwX6I8


Gruß,
ChronosWho

Gokux
11-09-13, 16:10
Beim deinstallieren von Uplay evtl. auch mal folgende Schritte genau befolgen:

1. In der Systemsteuerung auf Programme und Features und dort per Doppelklick Uplay deinstallieren.
2. Auf C:\Program Files (x86)\Ubisoft den Ordner Ubisoft Game Launcher löschen (wichtig).
3. Als letztes einfach Uplay nochmal runterladen ( http://static3.cdn.ubi.com/orbit/launcher_installer/UbisoftGameLauncherInstaller.exe ) und installieren.

TheBlizzard35
11-09-13, 16:53
also ich habe jetzt uplay nochmal neu installiert und das spiel auch - alles mit abgeschalteten hintergrundprogrammen!
hat allerdings dann auch nicht funktioniert..
habe dann nochmal die patches installiert, allerdings auch kein erfolg

der ubisoft support hat auch bis jetzt nicht geantwortet :(

ChronosWho
12-09-13, 10:40
Lade dir doch mal die neuste Version von Uplay (http://static3.cdn.ubi.com/orbit/launcher_installer/UplayInstaller.exe) herunter und installiere diese, vielleicht gibt es damit Probleme!

Schick mir doch außerdem mal deine TicketID damit ich das checken kann!

Gruß,
ChronosWho

TheBlizzard35
12-09-13, 16:52
hä? ich hab doch die neueste version von uplay ?

heute hat der support geantwortet aber (obwohl ich msinfo und dxdiag mitgeschickt hab) systeminformationen über das "San-Tool" von ubisoft verlangt, habe die dateien mitgeschickt und jetzt muss ich halt wieder abwarten..

gibt es denn sonst nichts was ich noch versuchen kann? :/

muGGeSTuTz
12-09-13, 19:34
Ich habe heute auch noch einwenig an deiner Situation herumstudiert , und mir wäre noch die Sache mit DirectX als Möglichkeit eingefallen :
Also dass du deinem Blood Dragon das mitgelieferte DirectX aus dem Ordner Support zusätlich neu installierst .

Da du allerdings eine Softloadvariante hast , kann ich nicht genau sagen wie das dort aussieht ; also ich meine ob du dort wie auf
der DVD eben auch einen Ordner Support mit dabei hast , mit dem DirectX drin .

Gruss
muGGe

TheBlizzard35
12-09-13, 19:44
ja es gibt nen support ordner allerdings nur mit den zwei unterordnern 'manual' und 'readme', also kein directX!

muGGeSTuTz
12-09-13, 19:53
Irgendjemand von uns DVD-Besitzern könnte dir das problemlos geben ; nur weiss ich nicht ob das hier gestattet ist oder nicht ?
Ich habe es vorsorglicherweise schonmal in ein 7z-Archiv (7 Zip 98MB) unkomprimiert gepackt , und könnte es dir auch verlinken ab meinem Freespace .
Es wäre jedoch
A: eine Vertrauenssache , und
B: möchte ich zuerst wissen , ob ich das hier darf oder nicht .

´bin ja weder von DirectX noch Ubisoft , und mir fehlen noch 8 Blutdrachen zum Drachentöter
:)

Abgesehen davon , kann ich dir ja nichtmal garantieren , ob das noch was bringt ... es wäre zumindest noch eine Möglichkeit .

TheBlizzard35
12-09-13, 20:08
Also Erstmal Vielen Dank das du mir hier so sehr hilfst ! :-)

also ich denke einen Versuch ists wert aber ich kann verstehen das du erst bescheid wissen willst obs erlaubt ist..
wäre aber aufjedenfall supernett!!

muGGeSTuTz
12-09-13, 20:29
Ouki , also ich wäre bereit ; ich musste allerdings den Ordner in 2 Archivteile splitten, weil ich ihn dir unkomprimiert geben möchte , und mein Freespace nur 100MB beträgt .
Das heisst : du würdest zuerst Teil 1 downloaden in einen neuen Ordner , und dann kann ich den löschen , um dir noch den kleineren Rest hochzuladen und wieder zu verlinken .
- Archiv 1 hat ~66MB , und
- Archiv 2 dann , noch die restlichen 31MB

7zip , brauchst du noch (z.B. von chip.de oderso)
und wenn beide Archive im neuen Ordner sind , einfach auf das erste und Extrahieren .
Und das wäre dann das ab meiner Blood Dragon DVD kopierte DirectX
:)

Mal sehen , was dazu für Meinungen im Raum sind .

Gruss
muGGe

TheBlizzard35
12-09-13, 20:46
okay alles klar :) cool

ja ich hab winrar!

Gokux
13-09-13, 15:52
DirectX ist frei verfügbar, sollte also keine Probleme geben.

muGGeSTuTz
13-09-13, 16:00
Ok

Bin gerade in der Nachmittagspause
Hier Teil 1
[Link enfernt]

komme in etwa einer Viertelstunde nachsehen , ob TheBlizzard35 welchen ich als online sehe , den schon hat , und dann lade ich den zweiten Teil auch noch hoch

bis gleich wieder

@ TheBlizzard35 : schreib einfach hin wenn du Teil 1 hast :)

TheBlizzard35
13-09-13, 16:41
ok hab ihn jetzt. :)

muGGeSTuTz
13-09-13, 16:53
Und hier noch Teil 2
[Link entfernt]

Voila , jetzt drücke ich dir die Daumen :)
Gruss
muGGe

TheBlizzard35
13-09-13, 17:38
also vielen vielen dank für deine mühe..
aber es hat auch nichts gebracht! :(

muGGeSTuTz
13-09-13, 17:57
:( Schade ... janu , es hätte ja sein könnnen
hm , verzwickte Sache immernoch

TheBlizzard35
13-09-13, 19:35
das kann doch langsam echt nicht mehr sein?!
Der support antwortet mir erst donnerstags obwohl ich schon samstags geschrieben hab, also 4 werktage. und jetzt darf ich schonwieder ne woche warten -.-
das ist echt sch..lecht gelöst..
es kann irgendwie nicht sein das auf meinem rechner alles rund läuft nur dieses eine spiel nicht..

muGGeSTuTz
14-09-13, 18:30
Yay du tust mir Leid , aber ich bin doch auch schon lange am End´ mit meinem Hebräisch ... hm ...

Zumindest ist es kein Autoupdater oder Uplay Problem mehr , sondern das Spiel selber , will einfach nicht starten .
DirectX war's auch nicht ...

Das einzige was du aber vermutlich auch schon evtl. mehrere unterschiedliche durchprobiert hast wären die Grafiktreiber .
Und was wir glaube ich auch noch nicht in Erwägung gezogen haben , ob Uplay und das Spiel sofern sie es nicht schon wären ,
mal frisch auf Laufwerk C: sollten (nur falls sie es nicht sind , und es ist nur eine Möglichkeit)

Was hindert denn jetzt noch den reinen Start von Blood Dragon ?

Dampf (Hardware) hast du genug unter der Haube ... es muss etwas anderes sein .

Gruss
muGGe

TheBlizzard35
14-09-13, 21:15
ja ich weiß auch absolut nicht mehr weiter..
ne das spiel ist auf C: und grafikarten treiber hab ich schon nochmal neu installiert..
mir bleibt wohl nichts anderes übrig als auf den support zu warten..

aber vielen dank für deine hilfe! :-)

muGGeSTuTz
14-09-13, 22:38
Och gerngeschehen und nichts zu danken :) ... ich meine wir waren ja noch nicht erfolgreich ...

Gäbe es denn z.B. auch ein D: ?

Ist das dein einziges Uplayspiel ?

Wenn Ja , schieb doch das ganze nochmal auf eine andere Partition , oder zumindest das Spiel (Uplay evtl. lieber nicht)

Eigenartig das

TheBlizzard35
14-09-13, 23:40
Also ja es ist mein eiziges uplay spiel, hab uplay nur deshalb installiert
und nein es gibt kein D: aber ich erstelle jetzt mal eins und versuchs so..

edit: aber hat auch nichts gebracht ..

muGGeSTuTz
15-09-13, 01:06
Und auf meiner (Blood Dragon)DVD-Hüllenrückseite steht noch , dass man Farcry 3 nicht benötigt , um Blood Dragon zu spielen

...

es muss was anderes sein

TheBlizzard35
15-09-13, 09:40
ja und was? :(

muGGeSTuTz
15-09-13, 13:34
Ich weiss es nicht , sorry .
Das einzige was ich dir noch aus meiner bescheidenen Sicht der Situation sagen kann , ist eben
das , dass es für mich nachwievor so aussieht , gefühlsmässig , dass den Start von Blood Dragon
irgendetwas verhindert .
Als Beispiel schildere ich dir kurz etwas von mir selber erlebtes , welches genau in dieselbe Schublade passt :
Ich habe hier bei mir 2 PCs , und viele Spiele auch doppelt weil ich sehr viel mit Freunden zocke ; zusammen Fahren
oder sonstige Abenteuer gemeinsam durchwandern etc. und eines davon ist z.B. Die Siedler 7 .

Es war zwar bei mir nicht der generelle Start eines der beiden Siedlerspiele welcher blockiert wurde , jedoch der
Start / das Anlegen eines Hosts für ein Coop-Spiel mit meinem anderen PC .
Ich habe mich dann mit dem Netzwerk und seinen ganzen Komponenten und Einstellungsmöglichkeiten hin- und hergeprügelt
und ich konnte machen was ich wollte : Es liess sich kein Host starten .

Bei mir war es definitiv die Antivirussoftware , welche genau dort ... "abgeklemmt" hatte .
Nun ist das aber mit Antivirus- oder Schutzsoftware so ein Sache :
Man installiert sie ja nicht , um sie hinterher gleich wieder deaktivieren zu müssen . Ich hatte auch lange lange mit keinen anderen
Spielen Probleme , dass denen ihre Funktionalität durch diese Software ihnen verwehrt wurde .
Aber eben - es kann wirklich sein , dass die etwas verhindert .

Ok , und wenn man nun den Gedanken noch etwas weiter führt , so würde das anhand von dem was wir über dein System wissen ,
Kaspersky heissen .
An dieser Stelle ist es mir ganz wichtig einzuflechten , dass ich nichts gegen Software von Kaspersky oder wie sie alle heissen , habe .
Ich habe auchmal Norton installiert gehabt , oder auch schon Mc Afee ... ich bin nur nicht so der grosse Fan von solchen Centren .
Das hat aber damit zu tun , dass ich meine Systeme vorwiegend fürs Gamen aufbaue ; und da hat sich mit den Jahren die
Einfachheit und ein nicht allzu heftiges "Zumachen" mit der Zeit als am Längsten stabil und problemlos für
all der Gattung mögliche Spiele , herauskristallisiert .

Mit anderen Worten : Es gibt noch mindestens 3 Sachen auf die du dich einlassen könntest .

1. Der Support von Ubi
Ok jetzt ist zwar gerade Wochenende , aber die nötigen gewünschten Informationen , hast du ihnen ja schon zukommen lassen .
Es ist gut möglich , dass sie dir evtl. noch weiterhelfen können werden .
2. Du könntest noch versuchen , ein neues Profil an/in/für dein Windows zu erstellen ; einen neuen Benutzer , und dem nur gerade
Uplay und Blood Dragon installieren

und ´s 3. getrau ich mich nicht auszusprechen , das könnte ganz fürchterlich peinlich werden für mich , oder würde sicherlich
Kritik von jensten Seiten einherhageln ;)
Und vorallem wäre noch nicht mal garantiert , dass es dann gehen würde ...
Man versucht ja nur zu Helfen
:)
Gruss
muGGe
(Pardon , war einwenig viel Text)

TheBlizzard35
15-09-13, 18:23
ja aber ich hatte bisher echt keine probleme und es wird ja nichtmal irgendeine verbindung aufgebaut oder so.. das spiel startet einfach nicht und genauso mit ausgeschaltetem kaspersky..

1.ja da bleibt mir halt nichts übrig als zu warten
2. werde ich jetzt direkt mal versuchen
3. vielleicht ist es ja der entscheidene tipp.. :) von mir würde es jedenfalls keine kritik geben :D

ChronosWho
16-09-13, 07:07
Hallo zusammen,

erstmal finde ich super was muGGe hier treibt, Daumen hoch!
Jetzt kommen wir nochmal zu Blizzards Problem!

Also, was ich an deiner Stelle machen würde:

1) Uplay Deinstallieren (Symstemsteuerung -> Programme und Funktionen -> Deinstallieren
2) Hintergrundprogramme inklusive Firewall Deaktivieren (Video (http://www.youtube.com/watch?v=6s1kBSwX6I8))
3) Uplay Client herunterladen(HIER (http://static3.cdn.ubi.com/orbit/launcher_installer/UplayInstaller.exe))
4) Uplay als Adminnistrator ausführen (Rechtsklick, als Admin...) und installieren
5) Einloggen und Blooddragon herunterladen und updaten lassen

Sollte das noch immer nicht funktionieren, schick mir doch außerdem mal deine TicketID falls du bereits ein Ticket eröffnet hast (was ich sicher bereits vorgeschlagen habe!) dann schau ich mir mal deine Systeminformationen genauer an.

Gruß,
ChronosWho

TheBlizzard35
17-09-13, 16:28
ja das hab ich ja ales versucht..

referenz nummer: 00716726

muGGeSTuTz
17-09-13, 18:53
@ ChronosWho : Danke für das Kompliment :)

@ TheBlizzard35 :

Kannst du bitte auch dein Mainboard mal noch nennen ?
Du könntest dir nämlich auch sämtliche Chipsatztreiber noch Aktualisieren .
Hast du das mit dem neuen Benutzer erstellen schon probieren können ?

Gruss
muGGe

TheBlizzard35
17-09-13, 19:08
Mainbord ist P8P67 und den Chipsatztreiber habe ich auch schon aktualisiert. auf der offiziellen Asus seite..
Ja hab ich, aber keine unterschiede! :/

muGGeSTuTz
17-09-13, 20:07
Wie sieht das denn aus , wenn du einen anderen Benutzer erstellst ? hat der automatisch auch gleich den Kaspersky oder war er ohne erstellt worden ?
Aber lass uns da mal nicht weiter darauf rumreiten , den lass mal an Board solange du meinst - denn mein Vorschlag wäre gewesen , ihn komplett zu Desinstallieren ; STOP !
1. habe ich nicht das Recht dir das vorzuschlagen
2. würde ich selber , wenn überhaupt ich das versuchen würde und es mein PC wäre , zuvor ein Systemabbild erstellen ... nur für den Notfall , dass es dir das System durch eine mögliche Desinstallation mehr zerschiessen würde , alsdass es nützte .

Hm , also es will nicht Starten ...

... Was , wenn ich mich irre mit der Idee von "dass etwas (Software) den Start verhindert" ?

Wie du siehst , lässt es mir halt einfach auch keine Ruhe , weil ich finde : So langsam hättest du es aber verdient .

Was , wenn nicht etwas den Start verhindert , sondern etwas FEHLT damit es geht ?

- DirectX . hast du ja schon ... was ist mit den anderen Faktoren ?
(dies ist der Inhalt meines Ordners Support von der DVD)
http://imageshack.us/a/img51/5701/x0in.jpg
da dieses NetFramezeugs

Oder Microsoft´s VisualC++ , welches einem meistens von Games "reingedrückt" wird ?
http://www.microsoft.com/de-ch/download/details.aspx?id=14632

Hm ...

:confused:

TheBlizzard35
18-09-13, 16:54
also ich muss sagen ich habe nicht wirklich ahnung aber ich glaube nicht das es an kaspersky liegt weil ich wie gesagt damit noch nie probleme bei sowas hatte und alle anderen Spiele bzw Programme einwandfrei laufen..
Und selbst wenns daran liegt.. Ich behalte mir lieber ein vernünftiges Antiviren-Programm, musste mein System aufgrund von Viren nämlich schon 2 mal neu aufsetztn und n drittes Mal hab ich da ehrlichgesagt keine Lust zu

Bei mir gibts nur Manual und Readme..
und bei dir installation von VisualC++ krieg ich die Fehlermeldung das ich ne aktuellere Version installiert hab - kann also nicht daran liegen

... und der support lässt sich mal wiedewr ewig Zeit..

muGGeSTuTz
18-09-13, 19:55
also ich muss sagen ich habe nicht wirklich ahnung aber ich glaube nicht das es an kaspersky liegt weil ich wie gesagt damit noch nie probleme bei sowas hatte und alle anderen Spiele bzw Programme einwandfrei laufen..
Und selbst wenns daran liegt.. Ich behalte mir lieber ein vernünftiges Antiviren-Programm, musste mein System aufgrund von Viren nämlich schon 2 mal neu aufsetztn und n drittes Mal hab ich da ehrlichgesagt keine Lust zu
Absolut verständlich ; lass den Kasperle drauf ... der einizige den man evtl. Desinstallieren sollte , ist der Kasperle hier der dir solche Sachen rät :D
Aber ich ~darf ... ´bin schliesslich schon einwenig stolz auf meine schöne rote Zipfelmütze
:)
Nein jetzt mal Spam und Spass wieder beiseite :

Fakt ist : "Wir" wären mittlerweilen vermutlich bereits schneller gewesen , wenn wir auf einer sepparaten kleinen Festplatte , einfach nur Windows mit dem allernötigsten und ohne Internet ... neuaufgesetzt hätten , und dann erst nur kurz Uplay und Blood Dragon hinterherinstalliert hätten .
Aber irgendwie ist das auch nicht Sinn der Sache .

Es muss einen anderen einfacheren Weg geben ; so ist es doch immer am PC :
Man versucht das "Verreckteste" in Betracht zu ziehen , und zum Schluss ist es etwas Einfaches ...
Aber eben , so vetröste ich dich ja nur weiter , und habe langsam auch keine Ideen mehr - Pardon
... aber sobald mir noch irgendetwas , was ich in deiner Situation versuchen würde und nicht gleich dein System umkrempelt einfiele , so würde ich es dich wissen lassen .


Bei mir gibts nur Manual und Readme..
und bei dir installation von VisualC++ krieg ich die Fehlermeldung das ich ne aktuellere Version installiert hab - kann also nicht daran liegen

... und der support lässt sich mal wiedewr ewig Zeit..

Logischerweise beinhaltet eine Softload-Variante ein kleinstmögliches Volumen ; das bedeutet im Grunde :
Dass es solche Sachen gar nicht brauchen sollte , damit es läuft .

:rolleyes:
Es gibt noch etwas , was ich auch kurz tangiert habe weiter hinten als ich sagte : Dass auf der Blood Dragon DVD ausdrücklich steht , dass Farcry 3 selber (ich nenne es so etwas wie das "Grundspiel") NICHT benötigt wird , damit Blood Dragon läuft .
Bei allem Respekt darüber , kann ich zum einen nur sagen , dass ich das Grundspiel schon auf dem PC hatte , bevor Blood Dragon hinzukam .
Und daher ist mir dieser Gedanke halt fast schon automatisch auch gekommen , dass es vielleicht DOCH noch irgendetwas benötigt , um überhaupt eine Chance zu haben ?
Ehrlich gesagt ; ich weiss es nicht !

Dein Fall , ist aber ganz sicher eine Knacknuss , und ich bin fest sicher , dass der Ubisoft-Support das auch (an)sieht :)

Und JA : ich weiss , dass es auch mögliche Konstellationen von Problemen gibt , für welche doch keine Lösung gefunden wird

-> Oh wie versteht man doch in solchen Momenten wiederum die Konsolen :) (wollte dich nur einwenig aufheitern)

´n netten Gruss
muGGe

TheBlizzard35
23-09-13, 16:05
also ich weiß echt nicht was ich tun soll und ich finds auch echt ein Armutszeugnis das der Support bisher immernoch nicht geantwortet hat..

ZockenMitKatze
23-09-13, 16:18
Hey TheBlizzard35,

mir ist aufgefallen, dass dein Grafikkartentreiber bereits fast 3 Monate alt ist - zwar vermute ich das nicht als Absturzursache, aber eine Aktualisierung kann nicht schaden ;)
Es gibt bereits ein paar neuere Versionen (http://www.nvidia.de/Download/Find.aspx?lang=de), schau mal nach!

Bezüglich der langen Antwortzeit kannst du gerne einen Blick in unser "Projekt: Unzufrieden!?" werfen, den Link dazu findest du in meiner Signatur...

Lieben Gruß,
ZockenMitKatze

TheBlizzard35
23-09-13, 18:02
also der neue Treiber wurde mir erst dieses Wochenende als neu angezeigt.. (hab dieses Nvidia geforce dingens programm :D )
hatte ihn natürlich direkt installiert aber seitdem das spiel nicht mehr versucht zu starten.. gerade hab ichs nochmal versucht - und siehe da, es geht!
also vielen vielen dank an allen die mir geholfen haben, ich hab zwar keine ahnung ob es jetzt wirklich nur daran lag, aber das ist mir relativ egal.. hauptsache ich kann endlich spielen :))

besonderen Dank nochmal an muGGeSTuTz!!
Vielen Dank für dein Engagement!!! Sowas ist heutzutage wirklich selten..

TheBlizzard35
24-09-13, 15:17
Das kann nicht wahr sein.. wo es gestern so gut geklappt hat hab ich heute wieder dasselbe problem wie vorher ! -.- wie kann das sein..??

muGGeSTuTz
24-09-13, 19:50
Hi TheBlizzard35 nocheinmal
Es gibt halt so Sachen , für die es sich lohnt einweig zu kämpfen , und das sind bei mir Computerspiele ; allen voran die von Ubi . Och ich habe es gewiss nicht nötig , zu Schleimen ...
es ist nur die andere Seite ein und derselben Minze .
Es täuscht manchmal einfach , weil so ein Forum halt schon in erster Linie Anlaufstelle ist , wenn (um es mit Rexy´s Worten zu sagen) : "Die Kacke bereits am Dampfen ist" .
:rolleyes:

Also : "Let´s Fetz" sprach der Frosch , und sprang in den Mixer :D

Es gibt aber scheinbar ein Licht am Ende des Tunnels , und es ist kein Zug ; Du konntest Blood Dragon wirklich und tatsächlich spielen . Das ist gut .
Nur noch nicht beständig genug ; also 24/7 .
Dass es doch am Treiber gelegen hätte , was wir aber sicher auch schon mehrmals in Betracht gezogen hatten , das wäre ja schonmal nicht allzu übel .
Jetzt musst du in dem Fall nur noch einen finden , womit
A : Blood Dragon jedesmal startet und läuft , und
B : Alle anderen Spiele auch immernoch
Andere "ToolSoftwaren" welche nicht so Grafikintensiv sind , sollten eh keine Probleme machen .

Momentle :
Ja , im "Normalfall" heisst es immer , "... schauen Sie Bitte Ihre Hardware mit den neuesten Treibern zu versehen ..." ich weiss , und das ist ja auch nicht verkehrt ; nur eben :
Wie weiter , wenn der Neueste auch nicht greift ?
1 Mal , ist kein Mal . (also DOCH ; es hat uns wieder Hoffnung gegeben)

Und desshalb habe ich nochmal nachgesehen , bei deiner Karte ... und du , da hat´s aber noch massig Treiberversionen , welche du durchprobieren könntest (~20)
:)
http://imageshack.us/a/img138/8589/ecdl.jpg

http://imageshack.us/a/img5/7264/x8vb.jpg

http://www.nvidia.de/object/product-geforce-gtx-560ti-de.html

Ich kann nur noch sagen , dass ich wenn ich du wäre , vermutlich abwärts durchprobieren würde . Und den jeweilen gerade "aktiven" Treiber immer aus der Systemsteuerung desinstallieren würde , um einen zuvor gedownloadeten "nächsten" Treiber , frisch zu installieren . So mit obilgatorischem Neustart auf einer evtl. nicht so tollen Auflösung , um dann "neutral" den nächsten zu installieren .

Aber ich muss es dir überlassen , ob du Bock hast , die alle durchzprobieren in der Hoffnung , dass einer endlich Ruhe bringt und alles läuft .
Aber ein Lichtblick , ist es noch

Gruss
muGGe

LFino
25-09-13, 11:21
Hii TheBlizzard35


Das mit Deinem Problem hatte ich ebenfalls mit meinem Test-Computer und dort habe ich ebenfalls eine NVIDIA-Karte drin - eine 560er GTX um genau zu sein.

Um das Problem(chen) zu lösen hatte ich - wie MuGGe sagt - die verschiedensten Treiber ausprobiert und bei einem älteren lief dann alles einwandfrei, wo bei anderen das Spiel nicht einmal startete. Leider kann ich Dir nicht mehr mitteilen welchen Treiber ich dafür verwendete und mein Test-PC habe ich bereits wieder umgebaut um einem anderem Fehler auf die Schliche zu kommen.

Also wollte ich Dir im Grunde genommen folgendes mitteilen:
Andere Treiber installieren und austesten, mit welchem es am besten funktioniert -> Hierbei unbedingt darauf achten, dass Du vorher alle Treiber ordentlich deinstallierst und nicht einfach einen Neuen drüber haust, denn so entstehen Treiberleichen und diese können unter Umständen den Computer verlangsamen oder sogar Spiele gar nicht erst starten lassen.

Da kommt mir gerade noch in Sinn:
Als Du den neusten Treiber Deinem Rechner aufgespitzt hattest, hast Du vorher den alten Treiber sauber deinstalliert?
Denn, da es ordentlich geklappt hatte zum spielen nachdem Du den neuen Treiber installiert hattest, könnte ich mir vorstellen (natürlich NUR dann) dass wenn der alte Grafiktreiber noch rumgeistert und der neue nur mal so drüber installiert wurde, dass sich nun beide Treiber irgendwie "angreifen" und sich gegenseitig ausschalten.


Dies ist aber auch nur eine reine Vermutung und will Dir keines Falls der Lösungssuche dazwischen funken.

Nichts für ungut :)


Gruss, Fino

Gokux
25-09-13, 16:33
Ich hab zwar nur eine 460GTX, aber für mich ist der Treiber mit der Version 314.22 der letzte der ordentlich funktioniert hat. Mit den neuen Versionen hatte ich in diversen Spielen plötzlich Grafikfehler, Abstürze und anderes. Eventuell ist also auch 314.22 die momentan beste Version für 560GTX Besitzer.

TheBlizzard35
27-09-13, 14:58
Also sobald ich den Treiber wieder neu installiere funktioniert das spiel, nach neustart allerdings muss ich den treiber erst wieder neu installieren.. -.-

wie kann ich denn feststellen ob ich den alten Treiber deinstalliert hab? bzw wie tu ich das? weil beim installer des neuen Treiber steht immer 'Deinstalliere Treiber' dabei..

muGGeSTuTz
27-09-13, 20:02
Hi

Wegen dem Desinstallieren :
Wenn du einen anderen Treiber dir gedownloadet hast , und ihn danach einfach gleich ausführst , so schreibt er dir ja im nun laufenden Setup , dass er zuerst den alten gleich automatisch desinstalliert .
Eigentlich sollte das in dem Fall auch genauso ablaufen , jedoch wie L.Fino oben schon erwähnt hatte , können dadurch sogenannte "Treiberleichen" / Rückstände im System haften bleiben ... wieso weiss der Geier , es müsste ja automatisch Funktionieren .
Desshalb ist es "ratsamer" , einen Grafiktreiber zuerst "unabhängig" aus der Systemsteuerung von Windows heraus zu desinstallieren , den PC neuzustarten , und erst dann einen anderen Treiber zu installieren .

- Systemsteuerung
- Programme und Funktionen
- und nur den nVidia-Grafiktreiber auswählen , und desinstallieren

- PC neustarten , auch wenn nicht automatisch
- [ C: Bereinigen - freiwillig , aber kann nicht schaden dazwischen]
-.1 [wenn [ C: Bereinigen ] angewandt wird , PC nochmals Neustarten :rolleyes: [ebenfalls freiwillig , aber möglich]

- anderen / neuen / älteren Treiber Installieren

- PC neustarten

Jetzt aber :)

- Spiel starten

Gruss
muGGe

Nachtrag :
Nimm doch gleich mal den , welchen unser Gokux vorgeschlagen hat - 314.22
Es muss dort einen dabei haben , wo bei dir geht
:)

Tragnach :

Es heisst natürlich Deinstallieren , ohne s (ich schreib´s mir hinter die Ohren)
... manchmal wäre man doch noch interressiert gewesen , wie´s denn ausgegangen ist ...http://imageshack.us/a/img268/8725/yem.gif