PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Blood Dragon massive Querstreifen im Bild -> Grafikfehler?



EIZI-ICE
10-05-13, 23:15
Hallo zusammen,

ich habe folgende Frage:

Habe mir Blood Dragon über Steam geladen. Nach der Installation hab ich angefangen zu spielen und sofort sind mir massive dunkle Querstereifen auf dem Bild aufgefallen.

Besonders stark sind sie zu sehen, wenn man in den roten Himmel sieht.

Ist dies ein Grafikfehler oder ein gewolltes "Stilmittel"?

Hier mal ein Link zum Foto

http://www10.pic-upload.de/thumb/10.05.13/s8ckjpdc4pf.jpg (http://www.pic-upload.de/view-19279792/Unbenannt.jpg.html)


Das Bild ist durch das Uploaden kleiner geworden. Aber mich stören diese "Streifen" doch ziemlich. Hoffe, dass ihr mir helfen könnt!

Im Rechner habe ich einen Intel I7 Prozessor und eine MSI GTX 670 verbaut.
Der neuste Grafikkartentreiber ist ebenfalls drauf.

Danke für eure Hilfe!

Gruss

Realpope68
12-05-13, 11:52
Schade das das Customer Care Online Teamhttp://static5.cdn.ubi.com/u/ubiforums/20120113.419/images/UbiTheme/buttons/viewpost-right.png (http://forums-de.ubi.com/forumdisplay.php/340-Customer-Care-Online) wohl gerade im Urlaub ist.

Ich selber hatte die selben Probleme bei "Far Cry 3" mit dunkelblauen Farben !

Leider habe Ich den Fehler wohl irgendwann irgendwie behoben. Sprich : Ich bekomme ihn nicht mal mehr reproduziert !

Aber so wie das aussieht scheint Blood Dragon auch nicht jedermanns Sache zu sein.
Oder aus der UBIengine ist irgendwie die Luft raus ... http://www.imgbox.de/users/Realpope68/FC3/bcursor1.gif

Gokux
12-05-13, 15:56
Ich glaub diese Streifen sind Absicht und sollen das Look&Feel einer VHS-Kassette erzeugen, bin aber nicht ganz sicher.

EIZI-ICE
12-05-13, 20:40
Danke für eure Infos!

Ich glaube mittlerweile nicht mehr, dass es Absicht sein soll.

Habe diverse Videos auf Youtube gesehen, die "streifenfrei" sind :-) (falls die nicht bearbeitet wurden)

Schauen wir mal, ob wir noch eine Info in den nächsten Tagen bekommen.
Aber wenn Realpope die Streifen auch bei FC3 hatte, gibt es ja Hoffnung, das die bei BD auch noch verschwinden ;-)

So hab ich kein Bock auf das Spiel! Vllt. sehe ich es auch zu kleinlich, aber mich stören die Streifen sehr.

Wer hat den die Streifen auch?

Gruß und danke!

Gokux
12-05-13, 22:40
Also ich habs jetzt auch mal angespielt und habe 1:1 die selben Streifen im Spiel, sieht auch recht absichtlich aus ^^. Bei Youtube Gameplays (mindestens 1080p Videos) sieht man die übrigens auch, aber durch niedrige Videobitraten nicht immer so stark.

LFino
13-05-13, 09:11
Diese Streifen sollten nur zu Beginn des Spiels ersichtlich sein.

Wie lange sind denn bei Euch die Streifen zu sehen? Permanent oder nur während dem Tutorial?

EIZI-ICE
13-05-13, 12:53
Hi!

Habe die erste Mission komplett gespielt.

Dort sind die Streifen permanent zu sehen. Egal ob draußen oder in Gebäuden.

Gruss

LFino
14-05-13, 09:50
OK, das sollte eigentlich nicht so sein... Ist jedenfalls bei mir nicht der Fall - und ich hab aufm Lappi ne absolut üble Müll-GraKa drin :eek:

Vielleicht kann dir ja das CCOT dabei weiterhelfen?

CFlux
15-05-13, 07:45
Hi EIZI-ICE,

wir haben ebenfalls diese Querstreifen. Diese sind Absicht und sollen den "Look" aus alten Spielen wiederspiegeln.
Ich kann leider nicht beurteilen, ob diese Streifen extrem störend sind, da sie mir beim spielen nie ein Dorn im Auge waren bzw. überhaupt aufgefallen sind.

Ich hoffe du hast trotzdem Spaß an dem Spiel und du kannst trotz der Streifen ein cooles Spielerlebnis haben.

Viele Grüße, CFlux

LFino
15-05-13, 08:22
@CFlux

Kann es sein, dass diese Streifen nur bei einer guten GraKa ersichtlich sind?
..und komisch an der Sache find ich auch, dass diese permanent da zu sein scheinen. Bei mir waren diese nur am Anfang, bis kurz vor Ende der ersten Mission. Hab das Spiel nun einmal durch - mit einer absoluten Kack-Karte - und dort waren nur zu Beginn diese Streifen, also beim Tutorial. Ich finde irgendwie komisch, dass diese bei manchen extrem auffallen und bei manchen schlecht oder sogar gar nicht auftauchen. Kann ich bei mir z.B diese Streifen besser ersichtlich machen oder kann man diese vielleicht ausschalten?
Irgend etwas, find ich, ist echt schräge an der Sache :confused:

Gruss Fino

muGGeSTuTz
28-07-13, 16:01
Hi hier

Ich würde diese Streifen auch gerne loswerden ! ... mit der Zeit strapaziert das das Auge einfach enorm , und ich würde die Sache gerne mal relativ klar sehen .
Ich weiss schon , dass damit die 80er Jahre voll erfasst und umgesetzt werden : damals haben schlechte VHS-Recorder/Player in Kombination mit einem schlotternden 50Hz Fernsehgerät , inetwa solche Gitter produziert .
http://imageshack.us/a/img189/3643/dnz4.jpg

Aber auf Dauer "psycht" das ein wenig , findet ihr nicht ? (ähnlich dem Rot-/ Grünsyndrom von damals)
:rolleyes:
Einfach eine Option hinzufügen , wo man es ein- oder ausschalten kann .
:)
Oder weiss jemand , welchen Parameter in welcher Datei man von 1 auf 0 speichern müsste ? so wie bei "FullScreen 1 oder 0"

Aber BloodDragon macht sonst wirklich Laune - muss immer wieder Lachen , und werde an meine Teenager- und Jugendzeit erinnert .
Verrücktes Game das !
:o
´n netten Gruss
muGGe

@ Fino :
Ich habe die immer und überall und stundenlang - Bitte , lass sie uns ein- und ausschalten ... inner cfg. oderso :)
Vermutlich wäre es der vordere Kippschalter an der Zielvorrichtung ; aber ich komm´ nicht ran :D

Nachtrag :
Habe gerade in einer Mission etwas gefunden , was das Anliegen verdeutlichen sollte
Beim Gleiterflug , sieht man es sehr gut :

Einsteigen :
http://imageshack.us/a/img163/4715/4o1h.jpg


im Flug !
http://imageshack.us/a/img29/4826/fn0m.jpg

Ich möchte auch am Boden dieses "Gitter" NICHT !
Oder die Möglichkeit , es ein- oder auszuschalten ... :)

Bitte !

Bin ich wirklich der einzige , den das "stört" ?
:)
Das Spiel selber , ist geil wie Sau ! Ein erstaunliches Spiel !
... Etwas , was man nicht alle Tage zu spielen bekommt
:)

Nachtrag :
Scheinbar gibt es keine einfache Lösung/Einstellung ; weder in den Optionen InGame , noch durch eine Veränderung eines Wertes in der GamerProfil.xml-Datei .
Obwohl dieser Post aus dem englischen Forum schon etwas älter ist ,
http://forums.ubi.com/showthread.php/768611-Disable-the-fullscreen-overlay-effect?p=9055044&viewfull=1#post9055044
so scheinen sich evtl. irgendwann mal noch Modder diesem Effekt anzunehmen ...

PublicEnemie
04-11-13, 01:15
Das ist kein Grafikfehler, sondern ein Stilmittel zur implementierung des 80er Jahre Charms!
Anfangs fand ich diesen Effekt auch etwas komisch, aber man gewöhnt sich recht schnell an diesen etwas ungewohnten Anblick.


Wenn man diesen Effekt los werden will, muss man in der "FC3_d3d11.dll" diese Werte dafür suchen und ändern ;-)

muGGeSTuTz
06-11-13, 22:24
Hi
Ja , ich gebe Dir absolut Recht ; Sie sind ein "Charmeur" http://imageshack.us/a/img59/9084/eou.gif

Also ich habe es ja auch so durchgespielt ...
... und um es auszuschalten , müsste man ja in dem Fall schon fast "selber Hand anlegen" http://imageshack.us/a/img545/8586/jx4.gif
Das ist schon Ok , für die wo wissen wie .

Also genaugenommen ist es ja auch gar kein grosses Erbrechen , wenn man eingesteht , dass man gerne die Wahl hätte .

Bei mir persönlich , könnte es durchaus mit einer "optischen Einschränkung" zu tun haben , wesshalb ich es gerne mal ausgeschaltet erleben würde : ich kann keine Stereobilder sehen .
Also meine Grütze da oben drin welche sich Gehirn schimpft , der ist die Fähigkeit des "Stereo-Übereinandersynchronkukens" nicht geläufig .
Es gab doch eine Zeit lang auch auf Werbeplakaten diese Bilder ,welche alle einwenig wie ein orientalischer Teppich aussehen , auf den ersten Blick , jedoch in sich das eigentliche Bild verbergen .
Solche Bilder , sehe ich z.B. nicht .
Die bleiben für mich orientalisches Teppichmuster .
Das komme eben scheinbar davon , dass ich immer nur abwechselnd Kuken könne , und eben nicht synchron (Stereo) ... oderso ; ´bin ja auch kein Optiker .
:)
Joah , keine Panik ... aber vielleicht stören Leute wie mich , eben diese Streifen evtl. mehr , als sie für "100%-Gutseher" so wirken .
:)

Der Punkt ist aber der , dass man das ja in dem Fall ganz einfach lösen könnte :
Mit einem Häklein in den Grafikoptionen .

-> So wie z.B. in Aliens Colonial Marines

Das Spiel selber , Blood Dragon , ist definitiv dermassen total Geil ! ... http://imageshack.us/a/img29/7355/qj5.gif

´n netten Gruss
muGGe