PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : A.R.R.C. Mod nicht kompatibel mit autopatcher?



iceeyes06
25-01-13, 13:09
Hallo Forum,
ich habe mir diverse baureihen gestern zugelegt und wenn ich den übern autopatcher starte sind die auch verfügbar.. installiere ich aber den mod und es kommt das autopatcher update wo ich bestätige klappt der mod nicht. akzeptiere ich es NICHT , funzt der mod. aber meine dlc nicht.

Bin ich zu blöd?

Bitte helft mir ich finde den mod echt klasse möchte aber auch die dlc's nutzen weil haben ja auch geld gekostet ;)

Gruß iceeyes

anno_heiho
25-01-13, 15:01
Hi,

Der Autopatcher darf beim verwenden von MODS nicht aktiv sein. Du musst ihn unbedingt umbenennen in ZB AP.EXE sonnst werden alle zuvor installieren MODS vom Autopatcher auf NULL zurückgesetzt.
Wenn du mit einer MOD Online-Spielen möchtest, brauchst du den Annocookie !. Den findest du auf der A.R.R.C. Homepage und eine Anleitung dazu in meinen Youtube Kanal