PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : (PC) Audio Brummen



Helveticus99
10-12-12, 20:19
Hallo

Far Cry 3 läuft bei mir eigentlich top, hatte zwar am Anfang Probleme mit flimmernden Texturen, nun ist aber alles gut und läuft flüssig auf den höchsten Einstellungen.

Ein Problem habe ich aber noch mit dem Audio. Und zwar habe ich da immer Störgeräusche sobald ich Far Cry starte. Und ist da ständig so ein brummen oder fiepen (schwer zu beschreiben) im Hintergrund, das nervt extrem. Sobald ich Far Cry beende oder schlafen lege, ist es weg.

Zuerst dachte ich, dass es an einem schlecht geschirmten Audio Kabel liegt, aber dann müsste das Problem ja immer auftauchen. Zudem ist das Brummen nur mit meinen geschlossenen Kopfhörern zu hören, bei normalen Earbud höre ich nicht, da da wohl die Qualität zu schlecht ist. An den Kopfhörern liegts übrigens nicht, habe sonst keine Probleme mit denen. ;)

Was kann das sein bzw. wie kann ich das beheben?

Ich habe keine zusätzliche Soundkarte, sondern nutze den Soundchip meines Mainboard Asus M4A78-EM. Bisher hatte ich damit noch nie Probleme und die Qualität des Audio ist mehr als ausreichend.

Ich habe den Audio Treiber über Windows Update installiert (im Geräte-Manager steht einfach "High-Definition Audio Gerät"). Den erweiterten Treiber von Realtek habe ich nicht installiert, da der nur noch viel Zeug mitbringt was ich nicht brauche. Ich denke aber nicht, dass das ein Problem sein kann, denn sonst funktioniert es ja super.

Gokux
10-12-12, 20:31
Hio,


Zuerst dachte ich, dass es an einem schlecht geschirmten Audio Kabel liegt, aber dann müsste das Problem ja immer auftauchen. Zudem ist das Brummen nur mit meinen geschlossenen Kopfhörern zu hören, bei normalen Earbud höre ich nicht, da da wohl die Qualität zu schlecht ist. An den Kopfhörern liegts übrigens nicht, habe sonst keine Probleme mit denen. ;)Den Gedanken würde ich noch nicht ganz weglegen. Wenn du Far Cry 3 spielst steht deine Hardware richtig unter energie und kann erst deshalb zu Störgeräuschen führen. Eventuell auch mal mit was anderem Leistungszerrenden testen.
Unterschiede kann es auch zwischen Front und Rückanschlüssen geben. Bei meiner letzten Grafkkarte waren die hinteren Anschlüsse wegen dem Brummen und Piepen nicht sehr angenehm aber mit den Frontanschlüssen ging es wunderbar. Seit ich eine neue Grafikkarte rein habe, ist es genau umgekehrt ;).

Helveticus99
10-12-12, 20:58
Also ich habe das Audio Kabel mit dem Aten CS682 verbunden, das ist ein KVM Switch damit ich zwischen PC und Notebook einfach umschalten kann.

Wenn ich Far Cry 3 starte, ist der PC wohl noch nicht voll unter Last, allerdings fängt es da schon an zu brummen. Und wenn ich das Game "schlafen" lege, dann ist das Brummen sofort weg.

Helveticus99
11-12-12, 01:41
Ich hab jetzt ein paar Test ausgeführt. Wenn ich den Kopfhörer direkt an den PC anschliessen, dann ist das Brummen verschwunden. Wenn ich ihn allerdings an den KVM Switch anschliesse, ist es wieder da. Komisch ist nur, dass in anderen Games (z.B. GTA IV) das Problem nicht auftritt. Ich habe es nur bei Far Cry 3. Daher muss es ja fast am Game liegen. Komisch ist halt nur, dass das Problem weg ist, wenn ich den Kopfhörer direkt am PC anschliessen.

Gokux
11-12-12, 02:32
Wenn das Signal bis zum direkten Output fehlerfrei ankommt muss das Audiosignal von FC3 im KVM-Switch wohl irgendwas auslösen, eventuell eine Feedbackschleife. Möglicherweise schleichen sich durch die hohe Systemlast noch Störsignale rein die der KVM-Switch irgendwie verstärkt.
Eventuell solltest du mal so als Idee 3dmark11 (http://www.3dmark.com/de/3dmark11/download/) und Musik o.ä. gleichzeitig laufen lassen und hören ob es auch brummt.

scare852
11-12-12, 10:46
Ich habe genau das selbe Problem , hab die 7870 mit never settle gekauft. Wenn ich V-sync anschalte und an der Option darunter rumspiele verändert sich der Brummton. Ich denke es hängt irgendwie mit der Grafikkarte zusammen da ich abgeschirmte Boxen habe und das Störgeräusch auch direkt aus dem Front & Back kommt. Bei 3d Mark 11 & Heaven 11 ist das Geräusch auch sofort vorhanden und nach dem beenden wieder weg.

Helveticus99
11-12-12, 10:51
Also mit GTA IV ist der PC ja mehr ausgelastet als mit Far Cry 3 und bei GTA IV habe ich keine Störgeräusche.

Das mit V-sync ist mir noch nicht aufgefallen, allerdings wird es dann bei mir sowieso unspielbar.

Gokux
11-12-12, 14:36
GTA IV braucht eigentlich weit weniger Systemleistung als Far Cry 3, ist ja auch schon 4 Jahre älter ;-).