PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Grafikbug (mit Video)



niceday.TEAM
30-11-12, 21:20
Ich hab ein massives Problem mit den Schatten. Ich hab dazu mal kurz was mit Fraps aufgenommen (http://www.youtube.com/watch?v=Wk9QWx78Qg0). In dem Video sind die Probleme nicht soooo schlimm, denn es ist wohl auch Zonenabhängig. Hab dazu auch mal kurz meine Grafikeinstellungen angezeigt. Ich hatte auch versucht diese zu ändern, aber es brachte keinen Erfolg.

Towarisch1969
30-11-12, 21:47
Hi,

die MSAA Option mal aus gemacht ?

Hab ne 7970 3GB. Und diese kommt schon echt ins Wasserlassen;), nicht mehr "Nur" ins schwitzen;)

Ansonsten kann man nur beten das ATI nen guten Treiber rausbringt, insofern das nicht an der Engine liegen sollte.

A nice WE

ADE;)

Towarisch


PS: Habe den 12.11 drauf und so nen Schatten net. DEINE Graka ist NICHT übertaktet und noch OKAY ?? - Übertakten ist in nem anderen Thread das Problem gewesen

Dr._Gonzo_
30-11-12, 21:52
Hi

Hast du SSAO mal auf HDAO gestellt? HDAO soll für AMD Grafikkarten besser geeignet sein.

niceday.TEAM
01-12-12, 11:20
Ich hab wirklich alles versucht und sämtliche Grafikeinstellungen getestest, diese Probleme mit den Schatten verschwinden nicht.

Ich hab noch den catalyst mobility 12.10 driver. Der 12.11 ist noch in der Beta und bei mir verursacht dieser nach dem Installationsneustart Bluesreens, sobald Windows hochgefahren ist und catalyst gestartet wird. Obwohl die Beta auch für die HD 7xxxxm Serie sein soll. Hoffe der Treiber kommt bald live und bugfrei. Gerade für Notebooks wird der Treiber ein massiven Performence-Push geben. Vielleicht liegt das Problem am Treiber, aber als FC3 final wurde gab es auch nur höchstens den 12.10 Treiber.

TACiboy
01-12-12, 12:21
Hi Tiger_Krull,

Ich habe genau die gleichen Probleme wie du... Ist mir insbesondere im Menü aufgefallen, wo der Hintergrund irgendwie "komisch" ausschaut. Ich habe auch zwei Screenshots angehangen (siehe meinen Post im englischen Forum: http://forums.ubi.com/showthread.php/731895-What-the-hell-is-wrong-here)

Das scheint ein Grafikkarten-unabhängiger Bug zu sein, ich nutze bei mir eine Geforce GTX 670 mit aktuellsten Beta Treibern vom 30.11.2012

Bist du hier schon weiter gekommen?! Ich habe auch alles mögliche an den Einstellungen probiert aber ohne Ergebnis :-(



Viele Grüße,
Christian

niceday.TEAM
01-12-12, 12:53
Nein und im Menü iat mir das so noch nicht aufgefallen. Ich hab auch ausschließlich solche rechteckigen Grafikbugs ingame, teilweise über den halben Bildschirm.