PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Maus langsam & "zieht nach"?



bluemaster007
30-11-12, 18:57
Hallo,

mein Freund hat sich heute Far Cry 3 gekauft und wir haben es gleich ausprobiert etc.

Nur die Maus ist langsam und zieht nach, d.h. wenn man am Anfang Tiere töten muss braucht man ca. 3sec. zum Anvisieren oder länger, das man das Vieh erst töten kann :/.

Nunja hab in den Options gesucht, aber nix wirkliches gefunden. Kann uns einer sagen wo wir das genau einstellen können bzw. was die jenige Einstellung dann macht?

Denke nicht das es am PC hängt oder? von Ultra auf Optimal wechseln machte keinen Unterschied.

Naja es gibt da soviele Grafik Einstellungen etc., ich weis nie was wir einstellen soll, kann uns wer bitte belehren und uns sagen was die ganzen Einstellungen bedeuten/heißen?

Was solln wir da am besten einstellen, dass sich das Spiel an den PC anpasst?


PC-Daten:


------------------
System Information
------------------
Time of this report: 11/30/2012, 17:53:21
Machine name:
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1
Language: German (Regional Setting: German)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: P43-ES3G
BIOS: Award Modular BIOS v6.00PG
Processor: Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz (4 CPUs), ~2.8GHz
Memory: 4096MB RAM
Available OS Memory: 4094MB RAM
Page File: 2376MB used, 5810MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

---------------
Display Devices
---------------
Card name: AMD Radeon HD 7800 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x6819)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_6819&SUBSYS_E218174B&REV_00
Display Memory: 3820 MB
Dedicated Memory: 2029 MB
Shared Memory: 1791 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor Name: PnP-Monitor (Standard)
Monitor Model: W2242
Monitor Id: GSM5678
Native Mode: 1680 x 1050(p) (59.883Hz)
Output Type: DVI
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
Driver File Version: 8.17.0010.1151 (English)
Driver Version: 9.2.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 9/28/2012 02:41:40, 1120768 bytes



mfg

bluemaster

Dr._Gonzo_
30-11-12, 19:43
Probier einfach ein bisschen aus mit den Grafikeinstellungen. Als erstes würde ich Anti-Aliasing deaktivieren und schauen, ob das einen Unterschied macht, denn Anti-Aliasing benötigt viel Leistung.
Und das GPU-Frame-Buffering auch mal ruhig in den verschiedensten Einstellungen testen. Bei deiner AMD Grafikkarte müsste das SSAO auf HDAO stehen für bessere Grafik und auf SSAO für bessere Leistung. V-Sync musst du auch ausprobieren, je nach FPS bringt es Vorteile oder Nachteile. Die Grafikqualität stellst du am besten erstmal auf niedrig und arbeitest dich dann nachher hoch.


Was mir aber auf den ersten Blick auffällt ist, das du nur 4GB RAM hast, was etwas wenig ist^^
Grafikkartentreiber müssen auch aktuell sein, vielleicht auch mal die Beta Treiber testen.

Gokux
30-11-12, 20:05
Also ich Spiele mit einem Intel Q9550 und einer übertakteten nVidia 460gtx mit 1680x1050, also ein recht ähnliches System. Mit folgenden Einstellungen habe ich ~40fps:

DirectX 11
MSAA: AUS
SSAO-Methode: SSAO

Texturen: Hoch
Umgebungs-Beleuchtung: Hoch
Schatten: Sehr-Hoch
Post-FX: Hoch
Geometrie: Ultra
Vegetation: Sehr Hoch
Terrain: Hoch
Wasser: Sehr Hoch
Umgebung: Hoch

Mausbeschleunigung: AUS

DavidMasar
30-11-12, 21:29
Hey,

also dieses Mausproblem habe ich auch, schliert irgendwie.....

Hatte gestern ne 7950 drinne alles Ultra, Maus schliert.....
Naja, war net grad begeistert von der 7950, also raus und die 7970 Bestellt.
Heute eingebaut, wieder alles auf Ultra, plus 8 Fach...... etc....sprich alles bis Anschlag.
Maus schliert und ist total langsam....

Ein paar Daten:

q9560
P5qDeluxe
8 Gb Ram
Ssd
1980x 1200


nun gut, ich also davon ausgegangen die CPU mit 3,0 Ghz ist der Flaschenhals, also mal auf 4,2 Ghz übertaktet.....
voila, bestens, kein geschliere mehr von der Maus, und alles gefühlt flüssiger

by,

David