PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Startproblem bei Far Cry 3



TMWeidemann
29-11-12, 08:54
Hallo! Ich habe mir heute Nacht Far Cry 3 über Gamesload geladen und es dannach auch installiert. Alles lief wie geschmiert doch als ich es dann über UPlay starten wollte gings mit dem Problem los.

Das Spiel startet, doch direkt am anfang kommt der Ladescreen (mit den Schmetterlingswaffen) und genau ab da gehts nicht mehr weiter. Der Taskmanager zeigt an dass es keine Rückmeldung mehr gibt... Online nach dem Problem suchen bringt nichts und nun kann ichs nicht spielen.

Grakatreiber ist neu und auch sonst ist alles in Schuss.

Was kann das sein?

TMWeidemann
29-11-12, 09:33
Hat denn niemand dieses Problem oder kennt keiner die Lösung dafür? Es hängt sich beim Start einfach auf -.-

Glubberer913
29-11-12, 10:40
Probier's halt mal mit komplett runter hauen vom PC und nochmal neu installieren...
Bei mir ging alles problemlos

TMWeidemann
29-11-12, 11:02
gefühlte 10 mal neuinstalliert.... bin kurz davor den rechner neuzuinstallieren...

hab schon vieles versucht, auch ne repair exe die ich aus nem anderen forum bekommen habe doch es hilft nichts...

ist einfach nur schade, aufm rechner meiner freundin läufts ohne probleme...

Glubberer913
29-11-12, 11:13
gefühlte 10 mal neuinstalliert.... bin kurz davor den rechner neuzuinstallieren...

hab schon vieles versucht, auch ne repair exe die ich aus nem anderen forum bekommen habe doch es hilft nichts...

ist einfach nur schade, aufm rechner meiner freundin läufts ohne probleme...

na logisch, bei den Frauen die das eh nicht brauchen da läuft's :p
hm dann passt iwo iwas mit deinen Rechner nicht, da hilft nur eins.... NO!

TMWeidemann
30-11-12, 03:33
1 Tag und 2 Stunden ist es nun her seit ich Far Cry 3 habe, es funktioniert immernoch nicht.

Habe beim Kundenservice angerufen (kostete mich 8€), die meinten ich soll UPlay seperat vor der Installation runterladen. Gemacht getan. Dann Far Cry 3 über UPlay geladen (vorher hatte ich es ja von Gamesload)... hat mich ganze 4 Stunden gekostet.

Habe vorher auch nochmal alle Treiber aktualisiert und die registry gecleart.

Ich starte das Spiel, der erste Ladescreen taucht auf (mit den Schmetterlingswaffen) und dann friert das Spiel immernoch ein.
Ich habs langsam satt.

BB2KBB
03-12-12, 03:15
Das selbe wie bei mir, habe den Rechner neu installiert weil ich wissen wollte ob es was bringt. KEIN ERFOLG......

Befnas
03-12-12, 19:46
same here:
http://forums-de.ubi.com/showthread.php/124454-Far-Cry-Keine-Rückmeldung/page2