PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : PoP "Die vergessene Zeit" Schwarzer Bildschirm nach Start



tweber95
11-08-12, 16:26
Hi Leute,
Ich hab mir heute PoP "Die vergessene Zeit" geholt und installiert. Vor dem Starten hab ich mir noch ein Paar Uplay-Rewards zum Spiel geholt und wollte dann anfangen aber der Monitor war schwarz und in der Mitte war so ne Sanduhr. Und das bleibt so. Ich hab alles was ich weis probiert: Neu installieren usw. NICHTS ZIEHT!!! Die Systemvoraussetzungen sind auch alle erfüllt. Hat´s vielleicht damit zu tun das ich mir die Rewards VOR dem Spiel geholt habe? Obwohl ich das bei "Assassins Creed Revelations" auch gemacht habe und ich hatte keine Probleme damit... JEDENFALLS BRAUCHE ICH DRINGEND HILFE !!! ICH WILL NICHT 50 UPLAY-PUNKTE UMSONST VERBRATEN HABEN !!!!

Mademoiselle.M
01-09-12, 14:59
Schade das noch keiner dazu eine Antwort hat. Wäre sehr hilfreich.

zerris131
06-09-12, 14:33
Hallo Leute !!!
hab genau das gleiche Prob mit dem Schwarzen Bildschirm und der Sand Uhr !!! Kann echt keiner was dazu schreiben ?

tweber95
28-09-12, 13:15
Hi Leute,
ich habs! ich hatte mich verlesen... da steht man braucht nen Dual Core Prozessor. zu meiner schande gebe ich zu das ich immer noch so´n schrotten Intel Core Prozessor habe. Der Witz dabei ist das AC2 auch `nen Dual Core braucht und das läuft auf meinem Computer... es könnte auch an der GraKa liegen, aber die schmezvolle Wahrhei ist - es gibt keine Lösung außer ihr benutzt einen anderen Rechner.
Tut mir echt leid...

Ps: zockt von euch jemand noch AC Revelations Mehrspieler? Ich brauche dringend Freunde! ich bin gerade Level 29...

derkini
04-03-14, 17:14
Hi, hab das gleiche Problem mit dem schwarzen Bildschirm. Beim Prozessor is es bei mir ein AMD Athlon 64 Processor 3200+. Also nicht ganz die Voraussetzungen. Aber ich glaube nicht dass es daran liegt. Da bei tweber98 AS2 ja schließlich läuft. Die GraKa kann bei mir auch nicht sein, denn ich hab die NVIDIA GeForce 210 und die ist besser als die vorausgesetzte NVIDIA GeForce 6800 Series. Weiß vielleicht jemand woran das sonst noch liegen könnte? Ich werde jetzt jedenfalls gleich mal den Support anschreiben.