PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : [LÖSUNG] "Keine Sitzung gefunden, legt Sitzung an"



bl0rk
01-07-12, 17:57
Hey Leute,

die letzten zwei Tage habe ich mich höllisch aufgeregt, weil mein Spiel immer wenn ich im Multiplayer auf "Spiel beitreten" geklickt habe, folgende Meldung ausgespuckt hat:

http://s14.postimage.org/knfq1o94t/Unbenannt.jpg (http://postimage.org/image/knfq1o94t/)

Glücklicherweise habe ich im englischen GRFS Forum endlich die Lösung hierfür gefunden:
Man muss im Netzwerk- und Freigabecenter in den Adaptereinstellungen das Hamachi Netzwerk deaktivieren. Bei mir ist es zumindest das Hamachi Netzwerk gewesen.
Einfach jeden zusätzlichen Netzwerkadapter deaktiveren, der nicht für das gewöhnliche Internet zuständig ist.
Nachdem ich es deaktiviert hatte, fand das Spiel endlich Sitzungen und ich konnte beitreten und ordentlich online zocken: Herrlich!

Quelle: http://forums.ubi.com/showthread.php/687629-Fixed-teh-*****!!!-Multiplayer

Die Verbindungsprobleme während des Onlinegamings löst das natürlich nicht. Es unterbindet nur, dass Ghost Recon den falschen Netzwerkadapter verwendet.

Greetz,
bl0rk

GR-FS
01-07-12, 18:08
Ich habe diesen Tipp auch gerade im englischen Forum gefunden. Gut zu wissen. Danke, dass du ihn auch hier noch einmal reingestellt hast!

Selbe Lösungsidee wie bei den Steuerungsproblemen. Einfach alles andere deaktivieren... Interessant.

Was zur Hölle geht da bei Ubisoft eigentlich vor? Wie kann und darf sowas nur sein? Dass sowas den Weg in den Laden findet...

fluti1985
03-07-12, 02:49
Schön und gut. Ändert nichts daran das 99% nur Konflikt spielen. Die anderen Modi rührt kein Mensch an