PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : _except_handler4_common in DLL msvcrt.dll nicht gefunden...



VXIII_128
28-06-12, 22:18
Hi@all,

habe mir heute gleich bei Release Ghost Recon: Future Soldier geholt... Bis jetzt muss ich sagen "Leider!".
Habe nämlich Windows XP SP3 und erst kam der Fehler beim Start des Games, dass dxgi.dll nicht gefunden wurde, die konnte ich aber noch manuell downloaden und einfügen und danach kam dann halt beim Starten der Fehler: "_except_handler4_common" konnte nicht in DLL "msvcrt.dll" gefunden werden.
Ich konnte bereits rausfinden, dass es an Win XP SP3 liegt, aber damit will ich mich nicht ganz zu frieden geben. Ich geb zu ich hab nich wirklich auf die Requirements auf der Packung geschaut.. weil im Inet stand ja auch monatelang auch für Win XP. Und ich weiss leider auch das mein expert, geöffnete Spiele, also nicht mehr eingeschweißte Spiele, zurück nimmt.
Deswegen wollte ich fragen ob es Lösungen gibt, oder jemand weiss ob der Fehler mithilfe eines Patches noch behoben wird o.ä.. Ob halt irgendwas bekannt ist, weil im Inet findet man nix.

MfG VXII

Marestic
28-06-12, 22:29
Ubisoft hat von Anfang an mit Windows XP (SP3) geworben. Das steht bis heute sogar hier im Forum.




Hier die Systemvoraussetzungen für unser Spiel.

Empfohlene Konfiguration:



Prozessor: Intel Core2 Quad Q9450/ AMD Phenom II X4 940 oder besser
RAM: 2 GB Windows® XP / 3 GB Windows Vista® & 7®
Grafikkarte: 1024 MB DirectX–kompatible, Shader 4.0 fähige Grafikkarte wie etwa die nVidia *GeForce GTX 460 bzw. AMD/ATi HD 5850 oder besser




Minimale Systemvoraussetzung:

Unterstützte Betriebssysteme: Windows® XP (mit Service Pack 3)/Windows Vista® (mit Service Pack 2)/ Windows 7® (mit Service pack 1), 32 Bit oder 64 Bit Versionen




Prozessor: Intel Pentium D 3.0 Ghz oder AMD Athlon64 X2 4400+ 2.2Ghz
RAM: 1GB Windows XP / 2GB Windows Vista oder Windows 7
Grafikkarte: 256 MB DirectX–kompatible, Shader 4.0 fähige Grafikkarte**
Direct X® Version: DirectX 9.0c
Laufwerk: 4 fach DVD-ROM Laufwerk (Dual-Layer fähig)
Soundkarte: DirectX 9.0c kompatible Soundkarte
Festplattenspeicher: 25 GB



Euer Ubisoft Community Team

Also ausdrucken und probier mal dein Glück ob der Händler nicht doch was macht. Die neuen minimalen Systemvorraussetzungen sind ja erst zum Release bekannt geworden und wurden entsprechend geändert.

Soll er sich mit Ubisoft rumschlagen. Für dich ist er dein Ansprechpartner. Ubisoft gibt keine Unterstützung in so einem Fall, da du ein System hast was ja jetzt nicht mehr unterstützt wird. Bis heute kenne ich keinen Fall wo sich Ubisoft in so einem Fall kulant gezeigt hat. Verbockt haben die es eigentlich.

Denn die Cover sind korrekt bedruckt, ausgenommen von den Vorbestellerboxen (siehe Bild). Folglich war vor Verkaufsstart alles bekannt und das Community Managment bzw Ubisoft selbst hat es verpennt diese Änderungen weiterzugeben und deutlich auf so eine gravierende Änderung hinzuweisen. Selbst Gamestar und Co verbreiten noch immer die falschen minimalen Systemvorraussetzungen.

Ein weitere Fehler in einer Reihe von vielen. Klasse AAA-Titel meine Herren

http://forums-de.ubi.com/showthread.php/120574-Day-one-Patch-Informationen-(PC)?p=2083975&viewfull=1#post2083975
http://p5.p1x.de/user/full/b3/34/02696e36-56358292.jpg

VXIII_128
29-06-12, 02:11
Mhh... also kann ich davon ausgehen, dass es nicht mit einem Patch gefixt wird, oder sich diese Situation nochmal ändert? Dann muss ich wirklich versuchen es zurück zu geben. Das gute ist, dass ich den CD-Key noch nich registriert habe und das Game somit weiter verkäuflich ist.
Schade eigentlich, auch wenns kein Taktik-Spiel mehr ist, habe ich mich trotzdem irgendwie drauf gefreut.
Aso und danke für die gute/ausführliche Antwort.