PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Online-Modus funktioniert nicht richtig



michael.rupli
05-03-12, 22:18
Immer wenn ich online gamen möchte, komme ich in die Spieleauswahl. Wähle ich nun SPIEL BEITRETEN aus, lädt es ein weilchen und ich gelange wieder in die Spieleauswahl zurüch und es heisst SPIEL BEITRETEN FEHLGESCHLAGEN. Ebenso wenn ich ein Spiel erstelle, können keine anderren Spieler beitreten.

cavedog77
05-03-12, 22:28
Die U-Play-Server sind mal wieder off....
kann mich gar nicht einloggen...

typisch Ubisoft... das mit Ubi´s Serverproblemen ist schon so normal, dass man sich gar nicht mehr aufregen kann....
Das sich ein Laden der Größe sich so etwas so REGELMÄßIG erlaubt, wundert mich aber schon...

hoshie.
05-03-12, 22:49
Hoffen wir das Sie mal durch massive Umsatzeinbußen irgendwann ihre Quittung bekommen für den Dreck sie verzapfen. Bloß gut das ich für Anno nur ein paar Euro gezahlt habe das Spiel an sich ist sicherlich seine 45 Euro wert aber durch den Ubisoftservice sinkt der Wert Richtung NULL.

Moryarity
05-03-12, 22:56
Die U-Play-Server sind mal wieder off....
kann mich gar nicht einloggen...

Würdest Du einfach mal EINEN der Beiträge lesen, wüsstest Du, dass Du Dich auch ohne UPlay einloggen kannst, weil die Uplay-Server nichts mit den Spielservern zu tun haben.

Log Dich einfach ingame ein und spiel.

cavedog77
05-03-12, 23:23
Danke... hat funktioniert...
Wenn das nen fest eingeplanter :p Ubisoft-Fehler ist... warum stehts dann nicht in der Anleitung... haha

River_34
05-03-12, 23:53
Aber Hauptsache rumkrähen hier ist immer das gleiche. Kauft euch bei Penny Karotten und die sollten dann aber auch gegessen werden, weil sonst klappt es nicht mit dem lesen. Dazu sollte man noch Dextro Engery kaufen, weil das stärk den Geist und macht schlau http://static5.cdn.ubi.com/u/ubiforums/20120113.419/images/smilies/tongue.png

Moryarity
06-03-12, 03:40
River...sei friedlich ;)

Ich bastel mir glaub ich für den Fall nur so langsmal mal nen Textbaustein..irgendwie muss man das ja immer schreiben, wenn das passiert :D

Lord_Approphis
18-01-13, 12:32
kann derzeit nur offline spielen und das seit geschlagenen 3 Tagen. hat jemand das gleiche problem oder liegt es an meinem rechner?

anno_heiho
18-01-13, 14:56
kann derzeit nur offline spielen und das seit geschlagenen 3 Tagen. hat jemand das gleiche problem oder liegt es an meinem rechner?

Hi,

ich gehe mal davon aus, dass es bei dir schon Online gelaufen ist :-)
Warum es Online nicht geht kann ich aktuell nicht sagen, bei mir läuft es wunderbar.

Bekommst du evtl ne Fehlermeldung oder Ähnliches ?
Da gibt es einige "Möglichkeiten"

Poste doch mal bitte, was du bisher unternommen hast, dann kann man dein Problem schneller lokalisieren

Lord_Approphis
28-01-13, 15:15
ja klar habe ich schon online gespielt und bisher hat es auch bestens funktioniert. Aber wie gesagt seit gut 2 Wochen versucht anno sich beim starten des spieles mit den servern zu verbinden und scheitert jedes mal. es kommen keine fehlermeldungen oder der gleichen. habe firewall und antiviren programm auch schon mal kurzzeitig aus gemacht, aber nicht hat geholfen. der support rühert sich ebenfalls seit einer woche nicht.

EDIT:

hat sich erledigt. hatte vor kurzem für ein anderes Online-Spiel Ports freigegeben, die offenbar dazu führten, dass Anno die Onlineserver nicht mehr erreichen konnte. habe die Einstellungen rückgängig gemacht und siehe da, es funktioniert wieder.

HeavenlyEpitome
27-03-13, 11:41
Ich habe seit 2 Tagen genau das gleiche Problem. Uplay startet problemlos, auch Anno 2070 startet problemlos ohne Loginschwierigkeiten. Doch direkt im Hauptscreen steht oben Rechts "Verbindung zum Server wurde unterbrochen" (Es wird versucht automatisch eine Verbindung herzustellen ... usw). Windows 7 Firewallfreigabe ist für Anno5.exe, AutoPatcher.exe und InitEngine.exe erteilt.
Habe in den letzten Tagen auch keinerlei Änderungen am Router, IP's oder sonstigem vorgenommen was dazu hätte führen können, dass ich nun keine Verbindung mehr bekomme.
Interessant finde ich vorallem, dass mein Profil auf Grund der fehlenden Verbindung nicht angezeigt werden kann, ich aber keine 10 Sekunden zuvor Problemlos durch den automatischen Login gekommen bin.

Haben auch andere grade das gleiche Problem? Welche Möglichkeiten gibt es noch, das Problem zu beseitigen?

Fossidog
27-03-13, 11:47
Du hast keine Möglichkeiten das zu "beseitigen", weil die Server off sind.
Das war Montag morgen bis ca. 13:30 so und nu wieder. Information seitens Ubi kannst knicken. Kannst nur warten bis se wieder on sind, mehr nicht.
Denn offline spielen is noch 1000x weniger sinnvoll als Fusspilz beim Wachsen zuzugucken.

Silvio18
22-04-13, 14:55
Hallo an alle,

bin Carlinchen und neu im Forum, habe das problem wie einige hier auch, kann nur bedingt online spielen. Multiplayer geht garnicht und bei einem spiel beitreten auch nicht, kann lediglich offline spielen und Vorherschaft.
habe den port freigeschalten und richtig zugewiesen aber immer kommt die fehlermeldung das ich mich einloggen soll ???