PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mission Editor



SveFis
29-03-10, 03:11
Moin,

ist zwar off Topic, aber im Allgemeinen Forum kann keiner helfen. http://forums.ubi.com/images/smilies/cry.gif

ich versuche verzweifelt eine kleine Mission zu basteln, eigendlich auch kein Problem ABER: es werden immer "Geisterschiffe" erstellt welche im Editor nicht zu sehen sind.

Erst wenn ich die Mission starte knarrt und knallt es und nach kurzer Zeit sieht man dann wie sich das 2. Schiff "löst". Ich ziehe im Editor die Schiffe per D&D auf die Karte... Habe bis jetzt keine Lösung gefunden, kann mir jemand helfen?

Danke im voraus

SveFis
29-03-10, 03:11
Moin,

ist zwar off Topic, aber im Allgemeinen Forum kann keiner helfen. http://forums.ubi.com/images/smilies/cry.gif

ich versuche verzweifelt eine kleine Mission zu basteln, eigendlich auch kein Problem ABER: es werden immer "Geisterschiffe" erstellt welche im Editor nicht zu sehen sind.

Erst wenn ich die Mission starte knarrt und knallt es und nach kurzer Zeit sieht man dann wie sich das 2. Schiff "löst". Ich ziehe im Editor die Schiffe per D&D auf die Karte... Habe bis jetzt keine Lösung gefunden, kann mir jemand helfen?

Danke im voraus

thfeu58
29-03-10, 04:32
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von SveFis:
Moin,

ist zwar off Topic, aber im Allgemeinen Forum kann keiner helfen. http://forums.ubi.com/images/smilies/cry.gif

ich versuche verzweifelt eine kleine Mission zu basteln, eigendlich auch kein Problem ABER: es werden immer "Geisterschiffe" erstellt welche im Editor nicht zu sehen sind.

Erst wenn ich die Mission starte knarrt und knallt es und nach kurzer Zeit sieht man dann wie sich das 2. Schiff "löst". Ich ziehe im Editor die Schiffe per D&D auf die Karte... Habe bis jetzt keine Lösung gefunden, kann mir jemand helfen?

Danke im voraus </div></BLOCKQUOTE>


Moin SveFis,

Hier (http://www.subsim.com/radioroom/showthread.php?t=164578) im Thread findest Du einen D/L für ein Tutorial.

Gruß
thfeu58

SveFis
29-03-10, 06:56
Danke für das Tutorial...

Wenn ich die Mission "nachbaue" habe ich weiterhin das Problem mit den doppelten Schiffen. http://forums.ubi.com/infopop/emoticons/icon_frown.gif Wenn ich allerdings die Mission vom Verfasser downloade und einfüge klappt alles bestens.

Ich kann mir eigendlich nur noch vorstellen das es an Win7x64 oder an einem Mod liegt?

Danke