PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Editor wird nicht vollständig "angezeigt"



h-fox
17-12-05, 07:37
hallo,
seit ich heute morgen den Editor gestartet hab', werden die 4 Fenster, die die Map anzeigen, nicht mehr dargestellt. Das sieht dann ungefähr so aus: Bild (http://splitterzelle.sp.funpic.de/Hilfe.JPG).
Ich hab' mir schon den Editor runtergeladen und ihn neu installiert und auch Splinter Cell neu installiert, doch das hat alles nicht geholfen.
Wäre schön, wenn mir jemand helfen könnte ^^

h-fox
17-12-05, 07:37
hallo,
seit ich heute morgen den Editor gestartet hab', werden die 4 Fenster, die die Map anzeigen, nicht mehr dargestellt. Das sieht dann ungefähr so aus: Bild (http://splitterzelle.sp.funpic.de/Hilfe.JPG).
Ich hab' mir schon den Editor runtergeladen und ihn neu installiert und auch Splinter Cell neu installiert, doch das hat alles nicht geholfen.
Wäre schön, wenn mir jemand helfen könnte ^^

Vth_F_Smith_
17-12-05, 09:23
View -> Viewports -> Configure... -> Design auswählen -> ok

Ansonsten probier mal die unrealed.ini durch die defunrealed.ini zu ersetzen! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

h-fox
17-12-05, 09:54
Smith, DANKE!!!! http://forums.ubi.com/images/smilies/11.gif
Ich war schon fast kurz davor, Kleinholz aus meiner Tastatur zu machen!

LQD-Da_Snip3r
17-12-05, 12:54
Es gibt schon 2 Threads zu deinem Problem:

Editor öffnet nicht vollständig (http://forums-de.ubi.com/eve/forums/a/tpc/f/2641030962/m/9801023653)

Editor Problem (http://forums-de.ubi.com/eve/forums/a/tpc/f/2641030962/m/1721053763)

Tipp: nä. Mal einfach die Suchfunktion benutzen http://forums.ubi.com/infopop/emoticons/icon_wink.gif