PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SH4 meets Das Boot LMAO



IIIJG53_Crinius
13-04-07, 15:08
http://www.youtube.com/watch?v=9EM4EN5OlxQ Episode1

http://www.youtube.com/watch?v=qCftAR3xVd4
Episode 2

IIIJG53_Crinius
13-04-07, 15:08
http://www.youtube.com/watch?v=9EM4EN5OlxQ Episode1

http://www.youtube.com/watch?v=qCftAR3xVd4
Episode 2

BomberDan
13-04-07, 15:13
http://forums.ubi.com/images/smilies/88.gif

heheheheheee!! is das geil..wenn man den ton ausmacht sogar witzig *lololol

Sowjetschreck
13-04-07, 15:15
sehr geil! auch wenn deine überschrift was anderes vermuten lässt http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Sowjetschreck
13-04-07, 15:36
bei der zweiten episode bekomm ich die fehlermeldung, dass das video nicht verfügbar ist http://forums.ubi.com/images/smilies/10.gif

Tiefe200
14-04-07, 04:35
Diese Meldung bekomme ich bei beiden!

Iliaz
14-04-07, 05:01
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Tiefe200:
Diese Meldung bekomme ich bei beiden! </div></BLOCKQUOTE>

Ist bei mir genau so:

"Sorry! The video you requested is unavailable." http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

auho
14-04-07, 05:22
bei mir geht ein video los wo ne tussi nen kopfstand macht , da drüber kommt dann die meldung sorry the video you requested is unavailable oder so http://www.ubisoft.de/smileys/3.gif

LageNull
14-04-07, 05:26
The same here, folks! http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Sowjetschreck
14-04-07, 05:58
hier mal ein funtionierender link zum (ersten teil des?) video http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif



http://media.putfile.com/Das-Boot-meets-Silent-Hunter-4-92



"just say it, it runs like shit!"
"you're right."
"i knew it."

http://forums.ubi.com/images/smilies/88.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif http://forums.ubi.com/images/smilies/35.gif

IIIJG53_Crinius
15-04-07, 05:08
So die Links sollten jetzt funzen.
Siehe oben