PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Frage für das Hafenproblem!



Nightmare2k3
22-03-05, 03:52
hi, ich hab mal ein bissel mit dem editor rumgebastelt und habe dort in brest ein wenig hafenverkehr erstellt mit "ankernden" schiffen, u booten, einlaufenden schiffen und auslaufenden schiffen, sowie küstenpatrollien. alles lief wunderbar, besonders fiel mir auf , dass (mit meiner konfig) die "ankernden" schiffe maximal um 2 m nach vorne bzw zurück bewegten... nun muss ich mal fragen: sind die strömungen in brest stark bzw ist dort die wahrscheinlichkeit überhaupt hoch, dass dort die schiffe gegen die kielmauer fahren?

wenn nein, könnte mir jemand mal bitte einen hafen nennen, wo sie strömungen recht hoch sind, damit ich es an diesem hafen mal ausprobieren kann?

danke im vorraus

PS: als strafe für diese entdeckung lässt mein sh3 mich heute mal aussetzen...neuinstallation is angesagt... http://www.ubisoft.de/smileys/angry_2.gif

ezfox
23-03-05, 04:23
Ich kann Dir nur sagen das ich es mit Dover probiert habe und sich dort die Schiffe ebenfalls nicht verschieben (getestet mit tc).
Ich habe Sie aber nicht genau in die Anlegestellen platziert, sondern im Hafenbecken verteilt.
Allerdings fahren Sie beim Auslaufen (wenn die Zerstöer mich entdeckt haben) leider gelegentlich gegen die Kaimauern, wenn das der kürzeste Weg zu meiner Position ist.
Ich werde mal probieren ob man auch den feststehenden Schiffen (max Speed 0) eine Wegroute aus dem Hafenbecken zuweisen kann, welche Sie dann bei Aktivierung benutzen.
Ausserdem muss ich noch ausprobieren, wie es sich bei schlechtem Wetter mit hohem Wellengang verhält.