PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : HAWX-Demo startet nicht



schnupfen
05-03-09, 15:03
Hallo,
der Support hat mich hierhin verwiesen, da es für die Demo keinen offiziellen Support gibt.

Ich habe die Demo mehrfach runtergeladen und installiert, aber jedes Mal, wenn ich das Spiel starten will, kommt für ~ 1 Sekunde ein schwarzer Bildschirm (manchmal auch das Bild von der Alterbeschränkung) und dann beendet sich das Programm. Eine Meldung erscheint, dass eine Dump-Datei gespeichert worden sei, und das wars dann.

Mein System:
AMD X2 6600+
2GB DDR2800 Ram
Windowx XP 32 SP3
Geforce 8800 GTS (640MB)

Ich würde mich wirklich seehr freuen, könnte mir wer helfen. Bei Bedarf kann ich eine dxdiag-File und die Dump-Datei hochladen.

LG

schnupfen
05-03-09, 15:03
Hallo,
der Support hat mich hierhin verwiesen, da es für die Demo keinen offiziellen Support gibt.

Ich habe die Demo mehrfach runtergeladen und installiert, aber jedes Mal, wenn ich das Spiel starten will, kommt für ~ 1 Sekunde ein schwarzer Bildschirm (manchmal auch das Bild von der Alterbeschränkung) und dann beendet sich das Programm. Eine Meldung erscheint, dass eine Dump-Datei gespeichert worden sei, und das wars dann.

Mein System:
AMD X2 6600+
2GB DDR2800 Ram
Windowx XP 32 SP3
Geforce 8800 GTS (640MB)

Ich würde mich wirklich seehr freuen, könnte mir wer helfen. Bei Bedarf kann ich eine dxdiag-File und die Dump-Datei hochladen.

LG

k3nschi
05-03-09, 15:27
glaub dass liegt an nem USB-Gerät. Zieh mal Joystick und/oder GamePad ab und versuchs mal zu starten. Dieses problem haben scho mehrere gehabt, wenn ich mich recht erinnere.

schnupfen
05-03-09, 15:40
Meinen X52 hab ich schon raus. Dann probier ich ma durch ^^

EDIT: Alles ausser Tastatur und Maus rausgezogen, Problem leigt noch vor :/

Paddxy
06-03-09, 05:49
ja hab genau dasselbe problem !
geht einfach aus

Dell Studio 15
Intel p8400
hd3450 256 mb
win vista 32 bit

in der ereignisanzeige steht dann auch als fehler:

0000000013: 2009-03-04 15:10:28:372 Unable to obtain Color Correction information, dem status: -2 Error Called by: ATI.ACE.CLI.Aspect.DeviceProperty.G raphics.Runtime.DevicePropertyColou rCorrectionController::Parse processID:03112 threadID ) domainNameCCC.exe ) assemblyNameCLI.Aspect.DeviceProp erty.Graphics.Runtime, Version=2.0.3106.38664, Culture=neutral, PublicKeyToken=90ba9c70f846762e) ------------------------------------------------------------------------------------------------------------------------

D4RKK1LL4
06-03-09, 06:44
ich hab auch ein problem mit der demo: wenn ich das setup starten will dann kommt die ganze zeit über die warte-maus und der ordner von dem aus das setup gestartet wurde(bzw. der desktop) reagiert auf gar nix mehr. das setup startet selbst nach ewigkeiten nicht und der pc wird absolut lahm. da hilft dann nur neustarten. hab schon alles probiert: neu laden, kompatiblitätsmodus, als admin ausführen nix davon hilft. weiß einer worans liegen könnte? hatte sowas echt noch nie bin total ratlos http://www.ubisoft.de/smileys/bag.gif

Psyco19821982
20-03-09, 06:15
Ebenfals das gleiche Problem!

Hoffe da kann jemand helfen!

Bei mir is das Problem aber nur am Laptop (Vista,Ati HD... )

Standrechner kein problem! (XP, 8800GT)

????

Axl2009
23-03-09, 09:31
Hab das gleiche Problem , hoff kommt bald mal ne lösung