PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Aktivierung wird bereits verwendet



moertl
25-11-11, 05:52
Hallo!

Das Problem was ich habe, wenn ich in das spiel einsteige und mich anmelden möchte, steht da das der Code schon verwendet wurde obwohl ich es gestern erst aktiviert hab.


mfg
moerte

moertl
25-11-11, 05:52
Hallo!

Das Problem was ich habe, wenn ich in das spiel einsteige und mich anmelden möchte, steht da das der Code schon verwendet wurde obwohl ich es gestern erst aktiviert hab.


mfg
moerte

LadyHahaa
25-11-11, 07:11
Kannst du von der Fehlermeldung mal einen Screenshot zeigen?

Moryarity
25-11-11, 07:13
Wenn man sich normal anmeldet, kommt doch keine Keyabfrage mehr.

moertl Du musst genau den Account im Launcher eingeben, den Du gestern zur Aktivierung verwendet hast.

moertl
25-11-11, 07:21
http://bildupload.sro.at/p/386567.html

Hier



<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Moryarity:
Wenn man sich normal anmeldet, kommt doch keine Keyabfrage mehr.

moertl Du musst genau den Account im Launcher eingeben, den Du gestern zur Aktivierung verwendet hast. </div></BLOCKQUOTE>


Ich meld mich korrekt an. es kommt ja keine Meldung das ich das Paswort oder benutzername falsch angebe

Former123456
01-12-11, 12:50
Ich hab genau das gleiche Problem wenn ich das Spiel starate kommt bei mirhttp://forums.ubi.com/infopop/emoticons/icon_biggrin.gifer Aktivierungsschlüssel wird bereits von einem anderen Benutser (oder wie man das schreibt) verwendet. Wieso kommt das?? Bitte antwort!! http://forums.ubi.com/infopop/emoticons/icon_confused.gif

Former123456
01-12-11, 12:51
Ist erst ab heute so!

Tripmeister2011
02-12-11, 02:54
Hab das selbe Problem,...

Kann es daran liegen, das mein Ubisoft Name anders ist als im spiel...

LadyHahaa
02-12-11, 03:39
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Tripmeister2011:
...
Kann es daran liegen, das mein Ubisoft Name anders ist als im spiel... </div></BLOCKQUOTE>
Nein, das auf keinen Fall!

Bitte wendet euch mal an den Support
http://support.ubi.com

Sturmwall
16-01-12, 22:52
Support ist doch viel zu langsam.. Wenn ich ein Spiel erworben habe möchte ich es auch spielen können, finde ich ehrlich gesagt eine Unverschämtheit mit dieser Sache, aber nun meine Frage : Ich musste mir eine neuen Ubisoft/Uplay Account für Anno erstellen. Habe alles genau so gemacht wie auf den achso tollen problemlösenden Anleitungen von Ubisoft vorgegeben. Bis zur Ingame Aktivierung alles super aber dann, nichts! Ich werde aufgefordert den Key endgültig an meinen Account zu binden, jedoch wird mir jedesmal gesagt, der Key würde schon benutzt. Habe dann auf der Uplay Seite unter "Meine aktivierten Spiele anzeigen" nachgesehen und dort wird mir Anno als aktiviert angezeigt. Was ist das für ein Mist?! Ist das auch genau dein Problem? Ich bitte hier schleunigst um Hilfe, quäle mich schon 3 Tage damit rum.

MFG Sturmwall

P.S. : Bitte kommt mir nicht mit irgendwelchen Anmeldefehlern etc, ich habe alles erdenkliche probiert...

ErnstKistler
16-01-12, 23:03
Habe das gleiche Problem. Mein Launcher hängt sich dauernd auf-> nach Neuinstallation des Launchers will Anno dauernd den Code, der ja schon verbraucht ist.

Sturmwall
17-01-12, 15:52
Folgendes hat sich ergeben:
Der Saturn Markt in dem ich das Spiel gekauft habe hat den Key schon auf einen Account von sich zugelassen. Mal sehen was daraus wird.