PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Sprache?



kyrexx
13-04-08, 13:30
Hallo

Ich habe mir gestern AC gekauft und konnte es auch wunderbar spielen.
Allerdings als ich heute gestartet hab, war der Text alles auf Englisch und Gespräche waren nicht mehr vertont (auch nicht auf englisch).
Bei der Installation hab ich aber Deutsch angegeben.
Kann ich das irgendwie wieder umstellen?

Danke schonmal

kyrexx
13-04-08, 13:30
Hallo

Ich habe mir gestern AC gekauft und konnte es auch wunderbar spielen.
Allerdings als ich heute gestartet hab, war der Text alles auf Englisch und Gespräche waren nicht mehr vertont (auch nicht auf englisch).
Bei der Installation hab ich aber Deutsch angegeben.
Kann ich das irgendwie wieder umstellen?

Danke schonmal

mblmg
13-04-08, 13:55
Hast du vielleicht im installationsverzeichnis oder in der registry rumgespielt und die deutschen soundfiles oder die einstellung, dass es deutsch sein soll gelöscht?

Wie dem auch sei: Neuinstallation sollte die einfachste Lösung sein.

kyrexx
13-04-08, 15:33
Ich hab garnichts rumgestellt ... ich hätte ja damit leben können, wenn es englsich ist ... aber das die garnischt mehr sagen is iwi doof ^^
naja und Neuinstallation mach ich auch nich so gerne , weil ich die savegames nicht finden kann oO und ich speicher die immer lieber manuell als auf das Deinstallationsprogramm zu vertrauen http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Law1988
13-04-08, 15:51
C:\Dokumente und Einstellungen\<benutzername>\Anwendungsdaten\Ubiso ft\Assassin´s Creed\Saved Games http://forums.ubi.com/infopop/emoticons/icon_wink.gif

kyrexx
14-04-08, 09:21
ahh oke danke .. ich bei bei all users geguckt xD
#
alles klar es hat alles geklappt, ist jetzt wieder auf deutsch http://forums.ubi.com/infopop/emoticons/icon_wink.gif