PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit Starforce !!!



airness46
09-12-05, 01:53
Hab mir gestern voller erwartungen das Spiel gekauft. Setz mich hin installiere und was kommt nach der DVD-überprüfung... Error Message !!!
"Die geschütze datei POP3.EXE wurde verändert...
usw..."

Jetzt hoff ich mal das ihr mir vielleicht einen Tipp geben könnt...

airness46
09-12-05, 01:53
Hab mir gestern voller erwartungen das Spiel gekauft. Setz mich hin installiere und was kommt nach der DVD-überprüfung... Error Message !!!
"Die geschütze datei POP3.EXE wurde verändert...
usw..."

Jetzt hoff ich mal das ihr mir vielleicht einen Tipp geben könnt...

Hans.van.Dame
09-12-05, 01:59
hast du irgendwelche emulatoren laufen, wie z.b. daemon tools, virtual cd oder alkohol ? da machen die starforce geschützten spiele immer mal wieder probleme. falls ja alles deinstallieren.

falls es nicht laufen sollte würde ich das spiel wieder zurückgeben.

Corona.Extra
09-12-05, 03:01
Hallo und herzlich willkommen im Forum, ariness46!

Wie bereits über mir genannt wurde, Emulatoren machen Problem.
Es könnte auch sein das Nero oder ähnliches Probleme macht, wenn ich mich nicht irre.

airness46
09-12-05, 06:56
Danke schon mal...werd ich mal nachher ausprobieren !!!
Hab nur deamon-tools drauf aber läuft nicht im Hintergrund, hat manuellen start, werd ich aber vorsichtshalber trotzdem mal deinstallieren.
Kanns vielleicht daran liegen das ich die DVD in meinem Brenner liegen haben und nicht in einem normalem DVD-Rom ???

Corona.Extra
09-12-05, 07:22
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by airness46:
Kanns vielleicht daran liegen das ich die DVD in meinem Brenner liegen haben und nicht in einem normalem DVD-Rom ??? </div></BLOCKQUOTE>
Dürfte eigentlich kein Problem sein. Ich habe meine DVDs und CDs auch in meinem DVD Brenner liegen, da ich nur ein Laufwerk habe. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Hans.van.Dame
09-12-05, 07:37
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by airness46:
Danke schon mal...werd ich mal nachher ausprobieren !!!
Hab nur deamon-tools drauf aber läuft nicht im Hintergrund, hat manuellen start, werd ich aber vorsichtshalber trotzdem mal deinstallieren.
Kanns vielleicht daran liegen das ich die DVD in meinem Brenner liegen haben und nicht in einem normalem DVD-Rom ??? </div></BLOCKQUOTE>

ja genau schmeiss es mal lieber ganz runter, ich glaube die emus laufen nämlich im hintergrund.

mblmg
09-12-05, 09:16
nee, ich hab auch daemon tools drauf und hab keine probleme.
Allerdings hab ich aus sicherheitsgründen alle virtuellen laufwerke deaktiviert und automount ausgeschaltet.
Funktioniert prima http://forums.ubi.com/infopop/emoticons/icon_smile.gif

airness46
09-12-05, 10:30
so habs gerade probiert... immer noch nix der selbe Fehler weiterhin !!!

"Das geschützte Modul POP3.EXE wurde verändert. Es könnte beschädigt sein oder einen Virus enthalten."

Hab Deamon runter, de installiert, offizielen StarForce treiber cleaner benutzt, neu installiert es bleibt bei ein un dem selben Fehler... *grmmpfl*

Will auch endlich zocken...

Corona.Extra
09-12-05, 10:33
Der Technische Support von Ubisoft kann Dir bestimmt weiterhelfen.

http://www.ubisoft.de/bbforum/images/techhilfe.gif (http://www.ubisoft.de/bv/support/)

airness46
09-12-05, 10:42
So hab gerade die einen anfrage an den technischen Support gestellt.

Vielen Dank soweit an euch für die Hilfe...

Meld mich dann wenn die mir geantwortet haben !!!

BrunoSMurf
10-12-05, 08:17
bei mir befindet sich im Root-Verzeichniss der DVD die Datei POP3.exe. Diese mal in das Installverzeichnis kopieren, da diese ja "angeblich" verändert wurde.

airness46
11-12-05, 04:03
So hab gestern mal mein System neu aufgesetzt und siehe da.... hey es funzt !!!
Nochmal dank an alle die mir geholfen haben fehler zu suchen... big thx !

Hab auch schon fleißig gespielt...

Nochmals danke !!!