PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Torpedonachladebug (manuell nachladen)



Wummi
30-03-07, 04:07
Mir ist da etwas seltsames passiert, glaube das auch schon bei SH 3 gesehen zu haben.

Nachdem 4 Torpedos abgefeuert wurden habe ich manuell mit der Mouse (also reinziehen) nachgeladen.

Rohr 1,3,4 wurden dann nachgeladen aber in Rohr 2 konnte ich kein Torpedo mehr nachladen.

Es lagen keine Beschädigungen vor und die Schleichfahrt war auch nich aktiv.
Zumindest wäre auch bei der Schleichfahrt der Torpedo "optisch" schon im Rohr gewesen nur eben nicht nachgealden worden.

Habe das zig mal versucht aber es gelang mir nicht den Torpedo (reserve) mit der Mouse ins Rohr 3 zu ziehen.
War so als wäre Rohr 3 gar nicht mehr vorhanden ^^

Wummi
30-03-07, 04:07
Mir ist da etwas seltsames passiert, glaube das auch schon bei SH 3 gesehen zu haben.

Nachdem 4 Torpedos abgefeuert wurden habe ich manuell mit der Mouse (also reinziehen) nachgeladen.

Rohr 1,3,4 wurden dann nachgeladen aber in Rohr 2 konnte ich kein Torpedo mehr nachladen.

Es lagen keine Beschädigungen vor und die Schleichfahrt war auch nich aktiv.
Zumindest wäre auch bei der Schleichfahrt der Torpedo "optisch" schon im Rohr gewesen nur eben nicht nachgealden worden.

Habe das zig mal versucht aber es gelang mir nicht den Torpedo (reserve) mit der Mouse ins Rohr 3 zu ziehen.
War so als wäre Rohr 3 gar nicht mehr vorhanden ^^

Jerry8511
30-03-07, 08:04
hm der Bug kommt mirvon SH3 auch bekannht vor
teilweise bestand der Bug sogar über mehrere Feindfahrten hinaus. Man konnte das Rohr da nicht mal auf der Basis neu bestücken...