PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Forgotten Sands Wii - Bug im Kampfsystem?



Keo1978
18-10-10, 05:03
Hallo zusammen!

Ich habe da ein kleines Problem. Schon beim ersten Gegner kann ich nicht mit dem Schwert zuschlagen. Der erste Schlag, bei dem der Prinz das Schwert zieht funktioniert zwar noch, dann aber rührt sich nichts mehr bis der Prinz das Schwert wieder weggesteckt hat.
Die WiiMote ist es nicht - ich habe bereits 5 Stück probiert. Meine Wii hat die neueste Firmware drauf und ist nicht gemoddet oder sonstwie verändert worden. Bei einer Freundin funktioniert das Spiel komischer Weise (mit ihrer WiiMote an meiner Wii aber nicht).
Es muss also doch irgend etwas mit der Wii an sich zu tun haben. Nur was?
Kennt jemand das Problem?
Weiß jemand woran das liegen und wie ich es beheben könnte?
Ich bin für jede Hilfe dankbar.

Keo1978
18-10-10, 05:03
Hallo zusammen!

Ich habe da ein kleines Problem. Schon beim ersten Gegner kann ich nicht mit dem Schwert zuschlagen. Der erste Schlag, bei dem der Prinz das Schwert zieht funktioniert zwar noch, dann aber rührt sich nichts mehr bis der Prinz das Schwert wieder weggesteckt hat.
Die WiiMote ist es nicht - ich habe bereits 5 Stück probiert. Meine Wii hat die neueste Firmware drauf und ist nicht gemoddet oder sonstwie verändert worden. Bei einer Freundin funktioniert das Spiel komischer Weise (mit ihrer WiiMote an meiner Wii aber nicht).
Es muss also doch irgend etwas mit der Wii an sich zu tun haben. Nur was?
Kennt jemand das Problem?
Weiß jemand woran das liegen und wie ich es beheben könnte?
Ich bin für jede Hilfe dankbar.

Moryarity
18-10-10, 05:28
Funktionieren denn andere Wii-Spiele?

Vielleicht ist etwas an Deiner Sensorleiste nicht in Ordnung und sie erkennt die Bewegungen nicht mehr richtig.