PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SSL Handshake failed



Pyro83inf
19-06-09, 04:43
Ich bin dabei auf einen neuen Browser umzusteigen, doch macht mir das Ubi Forum (als einziges) noch Schwierigkeiten http://forums.ubi.com/infopop/emoticons/icon_frown.gif Ich darf mir, wenn ich auf einloggen klicke, immer wieder anhören, dass der handshake zum SSL scheitert. Also will er mich nicht anmelden. Jemand 'ne Ahnung, wie man das ändern kann?

Pyro83inf
19-06-09, 04:43
Ich bin dabei auf einen neuen Browser umzusteigen, doch macht mir das Ubi Forum (als einziges) noch Schwierigkeiten http://forums.ubi.com/infopop/emoticons/icon_frown.gif Ich darf mir, wenn ich auf einloggen klicke, immer wieder anhören, dass der handshake zum SSL scheitert. Also will er mich nicht anmelden. Jemand 'ne Ahnung, wie man das ändern kann?

Tetrapack
19-06-09, 06:04
Als Erstes würde helfen zu wissen welcher Browser denn Probleme damit hat..

Pyro83inf
19-06-09, 06:27
nennt sich arora
ist recht neu, wenn ich mich nicht irre
und sehr schnell

Tetrapack
19-06-09, 07:06
Neu und unfertig.. zumindestens was den SSL Teil betrifft:
http://code.google.com/p/arora...er%20Summary%20Stars (http://code.google.com/p/arora/issues/detail?id=216&colspec=ID%20Type%20Status%20Priority%20Milestone% 20Owner%20Summary%20Stars)

Ohne sichere SSL Verbindung wird dich das Ubiforum wohl nicht reinlassen.. benutzt du denn auch die neuste Version von arora?

Pyro83inf
19-06-09, 09:08
jop
naja ich werd dann, solang es nicht geht, noch FireFox für dieses Forum benutzen