PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mods und Patches



Nautilus100
19-11-11, 09:02
Hallo zusammen,

ich habe mir vor ein paar Tagen die Goldedtion zugelegt und stehe nach Durchsicht des Forums vor der Frage, welche Patches und Mods ich benötige.

Kann mir diesbezüglich jemand weiterhelfen?

Nautilus100
19-11-11, 09:02
Hallo zusammen,

ich habe mir vor ein paar Tagen die Goldedtion zugelegt und stehe nach Durchsicht des Forums vor der Frage, welche Patches und Mods ich benötige.

Kann mir diesbezüglich jemand weiterhelfen?

roteroktober200
20-11-11, 05:51
Hallo Nautilus100,

willkommen im Forum! http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Du benötigst nur einen spezifischen Patch für die Goldedition, den deutschen Sprachpatch! Klick mich! (ftp://ftp.ubi.com/de/silenthunter4/) Dabei ist die Reihenfolge der Installation UNBEDINGT zu beachten:

1. Game installieren
2. dt. Sprachpatch installieren
3. alles andere, was einem an Silent Hunter 4 gefällt.

Ein nachträgliches Installieren des Sprachpatch führt dazu, dass die Crew deutsch und englisch spricht und das hört sich im Game schlimm an!

Damit habe ich auch deine PN an mich beantwortet. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Grüße RO

Nautilus100
21-11-11, 10:39
Hallo roteroktober200,

danke für die Antwort. Den Sprachpatch habe ich korrekt installiert. Auch den Greenlamp-Mod habe ich korrekt aktiviert.

Gibt es denn noch irgendeinen interessanten Grafikmod?

Grüße

Nautilus100

roteroktober200
21-11-11, 17:16
Schau mal hier! Link! (http://forums-de.ubi.com/eve/forums/a/tpc/f/3801075545/m/2801072086) Das ist ein sehr schöner "Großmod"... http://forums.ubi.com/infopop/emoticons/icon_smile.gif Dieser hat alles was das "SH4-Herz" höher schlagen lässt. http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Grüße RO

Nautilus100
22-11-11, 05:25
Hallo roteroktober200,

erst einmal danke für den Link. Ich habe allerdings gelesen, dass dieser Großmod mit der Version 1.5 nicht kompatibel ist. Ich habe ja die Goldedition in der Version 1.5. Jetzt bin ich etwas verunsichert, ob das Großmod überhaupt mit meiner Version kompatibel ist.

Würde mich über eine Antwort freuen. Danke vorab.

Grüße

Nautilus100

roteroktober200
22-11-11, 06:34
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Nautilus100:
Ich habe ja die Goldedition in der Version 1.5. Jetzt bin ich etwas verunsichert, ob das Großmod überhaupt mit meiner Version kompatibel ist. </div></BLOCKQUOTE>

Das ist eine gute Frage! Aber schau mal hier! Link! (http://www.aotd-clan.de/wbb2/thread.php?threadid=9287&sid=9eff315e7da443a24b58581282d60a5b) Ganz unten... http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Wenn das nicht funktionieren sollte, was ich nicht glaube, kannst du die Installation problemlos rückgängig machen.

Von Interesse wäre auch noch diese Seite! Klick mich! (http://www.subsim.com/radioroom/showthread.php?t=155786)

Grüße RO

EDIT: Dieser Mod läuft nicht in der SH4 Version 1.5!

Zitat von Nemo: "Bitte bedenkt, dass unser Mod Pack für die Version 1.4 optimiert wurde und mit 1.5 nicht kompatibel ist."

Nautilus100
22-11-11, 14:00
habe ich mittlerweile auch gemerkt. Hatte das Mod heruntergeladen und ausprobiert. Dennoch herzlichen Dank für den Tipp.

Schade, schade, die Grafik sah wirklich sehr gut aus in der Vorschau, aber so ist es halt. Was nicht geht, geht halt nicht.