Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 45

Thema: Troubleshooting: Pe-2 Add-On lässt sich nicht installieren? | Forums

  1. #11
    Pensionär Avatar von Foo.bar
    Registriert seit
    Jun 2003
    Ort
    Markt Floss
    Beiträge
    15.370
    Hoi Dierke, schabbs gmacht
    Das mibbm Räpidschär hätte meine Idee sein könn


    Railway isn't just only one locomotive and three or four different wagons. It is a complete environment!

  2. #12

    Registriert seit
    Apr 2006
    Beiträge
    4
    Also ich hab das gleiche Prob. das ich nur zur Setupsprache komme und dann is nix mehr.
    wie gehts nun weiter?

  3. #13

    Registriert seit
    Apr 2006
    Beiträge
    4
    Alles klar ich habs gelösst zwar etwas anders als vorgegeben aber funtzt!!

  4. #14
    Hallo!

    Es geht nicht !!!
    Hab's runtergeladen und das tolle Boontycenter sagt, dass es installiert ist. Ist es aber nicht.
    Wie kann man die Datei einfach extrahieren ?
    Ich hab 'ne ganz normale Installation mit allen Einträgen und so. Klick ich die exe an, geht bloß kurz das Pseudo-DOS-Fenster auf und nichts passiert.
    Warum haben die nicht wenigstens dafür eine Einfache Zip.Datei genommen , wie bei den anderen Patches, was war so verkehrt daran.
    VERDAMMTE AXT ! ! !
    "Vertraue keinen fremden Frauen und Flugzeugen, die die Russen bauen !"
    (Leitspruch in der MiG-29-Mechanikerausbildung)

  5. #15
    Meister der Buchstaben Avatar von Dierk3er
    Registriert seit
    Jan 2004
    Ort
    Rocky Beach
    Beiträge
    15.434
    Guckst du weiter oben.

    Lad dir die FAP.reg runter. Doppelklicken und danach die IL2-Pe2.exe starten.
    Dann findest du alle Dateien die du benötigst im Orden auf "C:/Temp".

    ...aber steht eigentlich auch alles oben.

    "Real programmers don't comment their code.
    If it was hard to write, it should be hard to understand."

  6. #16
    Ey, habsch geguckt. Habsch voll korrekt so gemacht. Geht aber nisch! Kriegsch so'n Hals, ey !
    Ich teste es nochmal an einem anderen Rechner, an dem es gar nicht drauf ist.
    Wenn er es installiert haben sollt, wohin tut er das normalerweise? Denn FAP ist bei mir auf D:/ nicht auf C:/.
    "Vertraue keinen fremden Frauen und Flugzeugen, die die Russen bauen !"
    (Leitspruch in der MiG-29-Mechanikerausbildung)

  7. #17
    So getestet.
    In dem kurz aufgehenden DOS-Fenster steht, dass das Programm zu groß sei für den Arbeitsspeicher.
    Hä? Sollten doch für die 162MB ein 1GB-RAM ausreichen.

    Hilfe !!!
    "Vertraue keinen fremden Frauen und Flugzeugen, die die Russen bauen !"
    (Leitspruch in der MiG-29-Mechanikerausbildung)

  8. #18
    Pensionär Avatar von Foo.bar
    Registriert seit
    Jun 2003
    Ort
    Markt Floss
    Beiträge
    15.370
    Mechmaster, könntest Du bitte nochmal genau erläutern, was Du mit welcher Datei gemacht hast?
    Ich habe nicht den rechten Durchblick, was bei Dir abgeht.

    Wenn Du weiter oben liest, erfährst Du, wohin der Patch installiert wird.

    Railway isn't just only one locomotive and three or four different wagons. It is a complete environment!

  9. #19
    Okay.
    Ich habe die FAP.reg-Datei ausgeführt.
    Dann die von Boonty heruntergeladene Datei il2-pe2 doppelgeklickt, damit er sie in C:/temp, wie oben beschrieben, extrahiert.
    Es geht aber nur ein DOS-Fenster auf, mit dem Hinweis, dass das Programm zu grß sei für den Arbeitsspeicher. Ein Ordner temp in C:/ taucht nicht auf.
    "Vertraue keinen fremden Frauen und Flugzeugen, die die Russen bauen !"
    (Leitspruch in der MiG-29-Mechanikerausbildung)

  10. #20
    Sorry, mag ja sein, dass sich das Add-On mittels ein oder zwei m. E. ziemlich aufwändiger Work-Arounds installieren lässt, aber ich nehme mir die Freiheit heraus, das schlicht ätzend zu finden.

    Davon abgesehen, habe ich vorher nicht erst im Forum gestöbert, sondern bin davon ausgegangen, dass angebotene Downloads sich wie z. B. bei Tune Up Utilities, Zone Alarm oder selbst Microsoft "selbst" dorthin installieren, wo sie hingehöen. Mir legt dieses "Boonty"-Mistdings das Add On in ein ominöses "Meine installierten Spiele"-Verzeichnis ab, ohne dass ich's ändern könnte oder in übersichtlicher Form darauf hingewiesen werde, dass ich's ändern müsste.

    Außerdem bekomme ich bei drei Dateien die Fehlermeldung "Quelldatei beschädigt". Es handelt sich um
    - Yak-1b_CW03.bmp
    - Yak-1b_CW04.bmp
    - files.sts
    die sich auch durch Klicken auf wiederholen nicht entpacken.

    Dann finde ich zwar einen neuen Icon auf dem Desktop, kann das Spiel aber nicht starten, weil's die rts.dll nicht gibt. Klar, die kann ich mir dann auch noch 'runterladen, so wie fap.reg etc.etc.

    Mag ja sein, dass Foo.bar froh ist, dieses Add On überhaupt zu bekommen, aber angesichts der Tatsache, dass ich für 14,95 EUR netto ca. 'ne dreiviertel Stunde arbeiten muss, habe ich wenig Bock darauf, jetzt noch munter in der Gegend 'rumzuklicken und 'runterzuladen und hierhin und dorthin zu verschieben oder zu kopieren, bis das Ganze mal läuft.

    Von daher noch einmal die Frage: Was spricht dagegen ein Zip-File oder eine Zip-Exe zum Download anzubieten?

    Just my two cents,

    John
    ------------------------------------------------

    Eine relativ bescheidene Leistung, wie ich finde.
    =============================================

    "We wore the same school-tie, but a different parachute."

    =============================================

Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •