Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: Probleme mit CD Erkennung / Kopierschutz u.ä. | Forums

  1. #11
    Sooo! Laufwerk erkennt CD nicht. Alle virtuellen Laufwerke deaktiviert, keine hidden drives. Nach dem 50. Versuch hat er sie dann plötzlich doch erkannt und ich konnte das Spiel installieren --> Neustart --> CD geht wieder nicht. Ein hoch auf Starfoce....

    Laufwerksdaten:

    DISCINFO VERSION : 1.5.5.9
    VENDOR : SAMSUNG
    MODEL : CDRW/DVD SM-352N
    REVISION : TA01


    [Error Information]
    3.4.76.0; 3102; ES: 10003, 7, 10004, 10002, 0

    Version: 3.04.076.000
    Message ID: MessageInsertDiscIntoDrive (3102)



    <span class="ev_code_YELLOW"><FONT SIZE="6"> Antwort Support Team </FONT></span>

    <div style="margin:20px; margin-top:5px">
    <div class="smallfont" style="margin-bottom:2px">Systeminformationen posten:</div>
    <pre class="alt2" style="margin:0px; padding:6px; border:1px inset; width:800px; height:100px; overflow:auto"><div dir="ltr" style="text-align:left;">
    1.Link zur Forum.exe anklicken
    2.Forum.exe runterladen
    3.Wahlweise nur "žAusführen" oder "žSpeichern" ( Speichern ist zu empfehlen, da das Tool später noch von Gebrauch sein kann)
    4.Forum.exe starten
    5.Falls eine Sicherheitswarnung von Microsoft kommt auf "žAusführen" klicken
    6.Wenn das Tool gestartet wurde, klicke auf "žSysteminformationen sammeln"
    7.Das Tool hat auf deinem "žDesktop" die "žDxdiag.txt" Datei erstellt
    8.Außerdem wurde die soeben erstelle "žDxdiag.txt" Datei in deine Zwischenablage kopiert.

    Also falls du deine "žSysteminformationen" in deinen "žaktualisierten" Thread im Ubi- Forum posten willst,
    drücke die "žStrg"- und die "žV-Taste" und deine Dxdiag wird nun in den Thread eingefügt.
    9.Als Letztes, kannst du deine "žSystemeigenschaften" "žOnline" von unserem "žUBISAN"- Tool auswerten lassen,
    damit du siehst, ob du alle aktuellen Treiber hast.


    &nbsp

    &nbsp
    <span class="ev_code_RED"><FONT SIZE="3">Thread aktualisieren: </FONT></span>

    &nbsp

    &nbsp
    1. Einloggen
    2. Deinen Thread suchen
    3. Die Editfunktion verwenden
    4. Deine Antwort posten
    </div>
    </div>



    StarForce Drivers Updater => <as-html><a href =http://www.star-force.com/support/sfdrvup.zip target="_Blank"> (DOWNLOAD) </a></as-html> => runterladen und ausführen.



    <as-html><font color=#0000FF><FONT SIZE="3"> --= Devmgr_show_nonpresent_devices Option einschalten. =-- </FONT></font></as-html>


    <as-html>

    <a href =http://www.ubisoft.de/support/tutorials/support.php?id=show_devices target ="_Blank"> </a></p></as-html>


    Standardmäßig zeigt der Gerätemanager nur einige wenige Informationen über die Geräte an.
    Wenn Du mehr Informationen erhalten willst, bitte folgende "žVariablen" setzen:

    Unter -> Systemsteuerung -> System, Tabreiter "Erweitert" klicke auf den Button "Umgebungsvariablen" und füge
    folgende Systemvariablen hinzu:

    <as-html><FONT SIZE="2">"žDevmgr_show_nonpresent_devices"</FONT></as-html>

    Name der Variablen: Devmgr_show_nonpresent_devices
    Wert der Vartiablen: 1

    Danach klickt man im gestarteten Gerätemanager auf "Ansicht/Ausgeblendete Geräte anzeigen" an, um die Ansicht der Geräte auch wirklich zu erhalten.
    (Gerätemanager starten => <as-html><FONT SIZE="2">Klicken Sie auf "žStart" -> "žAusführen" -> hier "ždevmgmt.msc" eintippen und "žOK" klicken.</FONT></as-html> )
    So kannst Du effektiv erkennen falls alte Treiber (CD/DVD Laufwerke!)im System vorhanden sind.

    ______________________________________________

    Ok, 6 verstecke Laufwerke gelöscht, nur 1 übrig gelassen. Starfoce Update wurde vorher bereits durchgeführt. Keine Veränderung. Laufwerk versucht zu lesen, macht 1 mal klick und fängt wieder von vorne an. Bei ca. jedem 20. Versuch liest er sie dann doch.



    System:
    Operating System: Windows XP Professional (5.1, Build 2600) (2600.xpclient.010817-1148)
    System Manufacturer: XPC___
    Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs), ~3.0GHz
    Memory: 512MB RAM
    Page File: 310MB used, 939MB available
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DxDiag Version: 5.03.0001.0904 32bit Unicode


    Display Devices
    Card name: RADEON 9600 SERIES
    Manufacturer: ATI Technologies Inc.
    Chip type: RADEON 9600 XT AGP (0x4152)
    Display Memory: 128.0 MB
    Current Mode: 1024 x 768 (32 bit) (75Hz)
    Monitor: Plug und Play-Monitor
    Driver Version: 6.14.0010.6490 (English)
    Driver Version: 5.10.0000.5170 (English)
    Driver Version: 1.02.0000.0005 (English)
    Driver Date/Size: 10/26/2004 21:35:58, 214528 bytes
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled

    Sound Devices
    Description: Realtek AC97 Audio






    Drive: C:
    <span class="ev_code_YELLOW"><FONT SIZE="6"> Free Space: 0.3 GB </FONT></span>

    Total Space: 14.0 GB


    Drive: D:
    <span class="ev_code_YELLOW"><FONT SIZE="6"> Free Space: 0.2 GB </FONT></span>

    Total Space: 35.0 GB


    Drive: E:
    Free Space: 1.9 GB
    Total Space: 35.0 GB


    Drive: F:
    <span class="ev_code_YELLOW"><FONT SIZE="6"> Free Space: 0.2 GB </FONT></span>

    Total Space: 30.5 GB





    <span class="ev_code_RED"><FONT SIZE="4"> DISCinfo </FONT></span><span class="ev_code_RED"><FONT SIZE="4"> Erklärungsvideo </FONT></span>


    DISCinfo 1.55 Download hier !!!

  2. #12
    Ich habe auch das Problem, dass der Code von der CD nicht akzeptiert wird und bräuchte den entsprechenden Rescue Code

    Hier meine fehlermeldung:
    [Error Information]
    Code: HDPNX-5G7JK-4NBML-6V6CU-ATSQG
    Key: 5UZ42-8LPDE-6FW38-9K8ZH-SFRX2
    3.4.76.0; 3120; ES: 10003, F, C, 1002E, 183, 1002D, 10028, 1002E, 183, 1002D, 10028, 1000A, 10006, 10005, 10004, 10002, 1, 10003, F, C, 1002E, 183, 1002D, 10028, 1002E, 183, 1002D, 0



    [CD]

    Element Wert
    Laufwerk E:
    Beschreibung CD-ROM-Laufwerk
    Geladene Medien Nein
    Medientyp CD-ROM
    Name LITE-ON LTR-52327S


    Laufwerk F:
    Beschreibung CD-ROM-Laufwerk
    Geladene Medien Nein
    Medientyp CD-ROM
    <span class="ev_code_YELLOW"><FONT SIZE="6"> Name _NEC DV-5500A - dieses LW benutzen </FONT></span>



    Laufwerk G:
    Beschreibung CD-ROM-Laufwerk
    Geladene Medien Ja
    Medientyp CD-ROM
    <span class="ev_code_YELLOW"><FONT SIZE="6">Name LITE-ON DVDRW SOHW-1633S USB Device </FONT></span>


    USB Laufwerk funktioniert nicht ! Bitte ggfs. deaktivieren und das NEC IDE Laufwerk benutzen!

  3. #13

    Registriert seit
    Feb 2006
    Beiträge
    166
    Ich wollte heute nach ca. 6 Monaten wieder SH3 spielen, nachdem ich es installiert hatte und spielen wollte bekam ich vom Kopierschutz die Meldung, dass die sh3.exe beschädigt sein.
    Zuvor hatte ich nie Probleme.
    Der Bericht den das Programm erstellte ist sehr lang, soll ich den Bericht per E-mail schicken, oder hier posten?
    Wäre froh wenn man mir helfen könnte.



    <span class="ev_code_YELLOW"><FONT SIZE="6"> Antwort Support Team </FONT></span>



    Bekommst Du zufälligerweise diese Fehlermeldung:
    "Das geschützte Modul wurde verändert. Es könnte beschädigt sein oder einen Virus enthalten."

    In dem Fall kannst Du HIER eine Lösung finden.

    Sollte eine andere Fehlermeldung kommen dann einfach posten oder einen Screenshot davon erstellen.
    Wie man richtig Informationen ermittelt und erstellt kannst Du bei den Hinweisen zum Posten finden.

  4. #14
    Kam, sah und tippte
    Registriert seit
    Dec 2002
    Beiträge
    462
    <span class="ev_code_YELLOW"><FONT SIZE="6">Nach dem einlegen der SHIII DVD, läuft mein Laufwerk kurz an( Diode blinkt für ca. 3-4 sek.) dann geht sie aus und nichts passiert mehr, wenn ich auf das DVD-Laufwerk dann klicke, wird mir kein Inhalt angezeigt! </FONT></span>


    VENDOR : HL-DT-ST
    MODEL : DVDRAM GSA-4120B
    REVISION : A102



    Mahlzeit!


    Leider habe ich jetzt auch Probleme mit SHIII und so langsam bin ich am verzweifeln.

    Mein Problem:
    Die DVD wird einfach nicht von meinem Laufwerk erkannt, was all die ganze Zeit funktioniert hat, geht nun aus welchen Gründen auch immer, nicht mehr !!!!

    Diverse Möglichkeiten zur Abhilfe bin ich nun schon durch, letzter Weg war eine komplette Neuinstalltation meines System und das nur wegen SHIII, doch selbst bei einem jungfräulichen System wird die DVD von SHIII nicht erkannt.
    Ein Kumpel hat mir zur Hilfe seine DVD von SHIII ausgeliehen, nur um sicher zu gehen das bei meiner kein Defekt vorliegt. Auch hier verweigert mein DVD - Brenner den eingelegten Datenträger!

    Bemerkung: Alle anderen Spiele funktionieren einwandfrei, deswegen schliesse ich ein Defekt meines Brenners aus!


    <div style="margin:20px; margin-top:5px">
    <div class="smallfont" style="margin-bottom:2px">DVD-ROM INFOS:</div>
    <pre class="alt2" style="margin:0px; padding:6px; border:1px inset; width:800px; height:150px; overflow:auto"><div dir="ltr" style="text-align:left;">


    DISCINFO VERSION : 1.5.5.9
    VENDOR : HL-DT-ST
    MODEL : DVDRAM GSA-4120B
    REVISION : A102
    LOADING MECHANISM : Tray
    SERIAL NUMBER : K3E47L21624
    NUMBER VOL. LEVELS : 256
    BUFFER SIZE : 2048KB



    </div>
    </div>



    <span class="ev_code_YELLOW"><FONT SIZE="6"> Antwort Support Team </FONT></span>


    "Die DVD wird einfach nicht von meinem Laufwerk erkannt, was all die ganze Zeit funktioniert hat, geht nun aus welchen Gründen auch immer, nicht mehr !!!!" - was passiert bitte ganz genau? Fehlermeldung ? Welche? Poste diese!



    Hallo,

    Eine Fehlermeldung wird mir ja leider Gottes nicht angezeigt, sonst hätte ich diese hier doch im ersten Post hinzugefügt.

    Nach dem einlegen der SHIII DVD, läuft mein Laufwerk kurz an( Diode blinkt für ca. 3-4 sek.) dann geht sie aus und nichts passiert mehr, wenn ich auf das DVD-Laufwerk dann klicke, wird mir kein Inhalt angezeigt!
    Das gleiche Problem habe ich selbst mit einer anderen DVD von SHIII.

    Das Problem besteht sogar nach einer Neuinstallation meines Systems, eben extra neu aufgespielt wegen SHIII.

    Was mich so verwundert ist folgende Tatsache, dass das Problem beim einlesen der Daten, nur mit SHIII besteht. Andere Games, als Beispiel wie IL2-1946, Armed Assault, Red Orchestra oder GTR² laufen ohne Probleme. Irgendwie habe ich das eigenartige Gefühl, als ob Starforce und Securom an der ganzen Sache schuld sind.
    Habt ihr Rat was ich noch machen könnte? Möchte endlich wieder mit meinen Kameraden auf Feindfahrt gehen.


    ------------------
    System Information
    ------------------
    Time of this report: 4/24/2007, 10:15:47
    Machine name: XXXX
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
    Language: German (Regional Setting: German)
    System Manufacturer: To Be Filled By O.E.M.
    System Model: To Be Filled By O.E.M.
    BIOS: Rev 2.00
    Processor: AMD Athlon(tm) 64 Processor 3400+, MMX, 3DNow, ~2.4GHz
    Memory: 2046MB RAM
    Page File: 191MB used, 3748MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode



    <span class="ev_code_YELLOW"><FONT SIZE="6"> Antwort Support Team </FONT></span>
    <div style="margin:20px; margin-top:5px">
    <div class="smallfont" style="margin-bottom:2px">Bitte zusätzlich erweiterte Systeminformationen posten</div>
    <pre class="alt2" style="margin:0px; padding:6px; border:1px inset; width:800px; height:100px; overflow:auto"><div dir="ltr" style="text-align:left;">
    1.&nbsp Link zur Erweiterte Systeminformationen mit der rechten Maustaste anklicken und "žZiel speichern unter..." wählen.
    2.&nbsp Forum_Bericht.bat runterladen und auf dem Desktop "žSpeichern"
    &nbsp (Speichern ist zu empfehlen, da das Tool später noch von Gebrauch sein kann)
    <span class="ev_code_RED"><FONT SIZE="3">ACHTUNG! SPIEL STARTEN UND DANACH MINIMIEREN NICHT BEENDEN</FONT></span>
    3.&nbsp Forum_Bericht.bat starten
    4.&nbsp Das Tool wird auf Deinem "žDesktop" die "žForum_report.txt" Datei erstellen.
    5.&nbsp Lade die Datei bei www.RAPIDSHARE.com hoch.

    So einfach ist es eine Datei bei RAPIDSHARE hoch zu laden:


    1. Geh auf die Seite http://www.rapidshare.com/
    2. Klicke auf "žDurchsuchen"


    3. Wähle Deine Datei die Du uns zur Verfügung stellen willst
    4. Klicke auf "žÖffnen"


    5. Nun bestätige das Hochladen der Datei mit "žUpload"


    6. Nachdem das Hochladen der erfolgt ist, öffnet sich eine neue Seite
    7. Scroll nach unten
    8. Dort steht

    9. Klick drauf
    10. Scroll nochmal nach unten
    11. Dort unten steht jetzt "žDein Download-Link #1"
    12. Diesen Link postest Du in diesen Thread, also direkt unter die Antwort des Supports Teams, indem Du es editierst



    &nbsp

    &nbsp

    </div>
    </div>


    <span class="ev_code_RED"><FONT SIZE="3">Thread aktualisieren: </FONT></span>

    &nbsp
    1. Einloggen
    2. Deinen Thread suchen
    3. Die Editfunktion verwenden
    4. Deine Antwort posten



    <span class="ev_code_YELLOW"><FONT SIZE="5">Lösung Firmware Update </FONT></span>



    quote:
    Originally posted by Tetrapack:

    quote:
    REVISION : A102



    Aktuelle Firmware für das Laufwerk ist A115, vllt hilft ein Update.

    Hast du zu zufälligerweise ein anderes DVD-Laufwerk dass du mal zum Testen an deinen PC anhängen könntest? Wenn der Fehler nämlich auch bei einem anderen Lw passiert kann es nur noch an Securom liegen..



    Super Tetra, Du hast den wunden Punkt bei meinem System, bzw DVD Laufwerk getroffen, das Update der Revision 115 hat endlich zum Erfolg geführt, dafür möchte ich mich bei Dir recht herzlich bedanken. bow

    Endlich startet SHIII, man bin ich Dir dankbar.

    Trotzdem, Vielen, vielen Dank Tetra bow

    Gruß aus Berlin

    Keller

Seite 2 von 2 ErsteErste 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •