Ergebnis 1 bis 6 von 6

Thema: [gelöst]Benutzername oder Passwort falsch. Bitte kontaktieren Sie den UBI-Soft Support! | Forums

  1. #1
    Neuzugang Avatar von LadyWhirlwind
    Registriert seit
    Feb 2010
    Beiträge
    22
    Lösung:Neues Online-Profil erstellen, dort aber beim einloggen den Benutzernamen verwenden und nicht die Email-Adresse. Dann klapts auch.

    Hallo ihr

    Hab mir grad eben die Gamesload Version gekauft, welche ich auch problemlos installieren konnte.

    Beim Multiplayer kriege ich folgende Fehlermeldung:
    Benutzername oder Passwort falsch. Bitte kontaktieren Sie den Ubi-Soft Support.

    Folgendes habe ich versucht:
    -Abschalten von Kaspersky
    -Öffnen des Ports 9103
    -Löschen aller Online-Profile und neu erstellen eines Onlinei Profils.
    -Neuinstallation des ganzen Spieles.

    Ich habs mit diesem UBI.com account versucht, sowie mit einem älteren von mir.

    Irgendwelche Ideen?
     

  2. #2
    Avatar von xentris
    Registriert seit
    Sep 2009
    Beiträge
    269
    Moment! Du hast dein(e) Online-Profil(e) nach der Installation von Venedig wieder gelöscht???

    Wenn ich das richtig verstanden habe, dann kann der Code zur (A)Produktaktivierung nur für eine (B)Online-Profil-Aktivierung verwendet werden.

    Das sind allerding zwei Verfahren, die voneinander getrennt ablaufen (A+B).

    Hast du nach (A) auch schon (B) durchgeführt? Denn wenn ja, ist der Code wohl bereits verbraucht und erklärt die Probleme, die du hast. Oder ist (B) bis jetzt immer fehlgeschlagen? Dann ist DAS nicht das Problem...
     

  3. #3
    Neuzugang Avatar von LadyWhirlwind
    Registriert seit
    Feb 2010
    Beiträge
    22
    Also nach der Installation muss man das Spiel ja mit Eingabe des Produkt Keys aktivieren. Das habe ich gemacht. Dann im Spiel wollte ich mit meinem bestehenden Online-Profil die Multiplayer Lobby betreten, dann kamm oben gennante Fehlermeldung bevor ich meinen Key überhaut für online registrieren konnte.
     

  4. #4
    verstehe die Sache nicht ganz. HELF mir bitte, da meine fru sicherlich nicht erfreut ist, wenn sie heim kommt und der kram nicht läuft.

    Also hab das addon eben im aden gekauft.

    Sie hatte das normale Anno schon installiert.

    hab über cd/dvd das addon installiert, nach der install (beim erststart) wollte der den key haben.

    alles geklappt, spiel startet und die multiplayerdinger sind dunkel. ich bin auf profil gegangen und hab da nach ein paar versuchen ihr onlineprofil gefuden (profil war nich in anno, hat er aus anmeldedaten geladen)

    nun ist unter dem profil auch die multiplayer im internet erreichbar.

    aber sobald ich es anklicke läd er und sagt name und oder pw falsch.


    was nu ?
     

  5. #5
    ok habs geschafft

    sollte wohl sorgfälltiger lesen lernen

    Lösung:Neues Online-Profil erstellen, dort aber beim einloggen den Benutzernamen verwenden und nicht die Email-Adresse. Dann klapts auch.


    dANKE
     

  6. #6
    Neuzugang Avatar von thorbi10
    Registriert seit
    Apr 2017
    Beiträge
    1
    Dankeeeeeeeeee !!!!!
     

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •