Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 31

Thema: farcry unter Vista | Forums

Angespielt! | Far Cry 4 | Ubisoft-TV

Far Cry 4 | Schlüssel zu Kyrat [DE]

Far Cry 4 | Ein kleiner Vorgeschmack auf Kyrat [DE]

Far Cry 4 | Hinter den Kulissen Trailer 3/3 [DE]

  1. #1
    Hallo Leute

    Ich habe mir heute ein neues Notebook gekauft auf dem Vista installiert ist.
    So nun möchte ich Farcry daddeln und es kommt immer ein 1603 Fehler und ich habe keinen Plan was das ist.

    Ich kann es nicht installieren. Läuft das nicht unter Vista oder gibt es da einen Patch??

    Gruß Jan
    Zitieren Zitieren

  2. #2
    Hallo Leute

    Ich habe mir heute ein neues Notebook gekauft auf dem Vista installiert ist.
    So nun möchte ich Farcry daddeln und es kommt immer ein 1603 Fehler und ich habe keinen Plan was das ist.

    Ich kann es nicht installieren. Läuft das nicht unter Vista oder gibt es da einen Patch??

    Gruß Jan
    Zitieren Zitieren

  3. #3
    Offizieller Vaas-Jäger Avatar von Gokux
    Registriert seit
    Feb 2004
    Beiträge
    3.019
    Keine Ahnung wie das bei Vista ist, aber bei XP kommt der Fehler meist bei fehlender Berechtigung (kein Adminkontos o.ä.).
    Zitieren Zitieren

  4. #4

    Registriert seit
    Mar 2004
    Beiträge
    462
    Nein, viele ältere Spiele laufen(noch) nicht vernünftig unter Vista. Du benötigst für Fary Cry + PB Adminrechte, die sind unter Vista (wie bei Linux üblich) standardmäßig abgeschaltet, jedenfalls was MS unter Adminrechten so versteht.
    --
    Nette Bar, nette Drinks. Nettes Aquarium!
    Playing: Battlefield 2, SC,GTAIV, Crysis, ACII, PC, PS2,
    Ignoring: Battlefield 2142
    Waiting for: Battlefield 3, MoH, Alan Wake for PC, Intel Okta Core, PS3 for 150 Euro, SP3 for Vista/SP1 for 7,
    [I
    Zitieren Zitieren

  5. #5
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by JarrodNYC:
    Nein, die meisten Spiele laufen nicht vernünftig unter Vista. Du benötigst für Fary Cry + PB Adminrechte, die sind unter Vista (wie bei Linux üblich) standardmäßig abgeschaltet. </div></BLOCKQUOTE>
    ...ich hab farcry die deutsche version af vista und es geht alles bis auf des dass ich nicht online zocken kann....an vista liegst glaub nett...vlt am notebook
    kp
    gruß
    rene
    Zitieren Zitieren

  6. #6
    jo an vista liegt das net du musst den 1.4 patch raufhauen so läuft es bei mir unter vista auch online.
    Zitieren Zitieren

  7. #7
    danke ... und wie soll ich des draufhauen und wo gibts des
    will auch online andere abmurksen
    Zitieren Zitieren

  8. #8
    haste icq???
    meine is 333-653-940
    Zitieren Zitieren

  9. #9

    Registriert seit
    Mar 2004
    Beiträge
    462
    --
    Nette Bar, nette Drinks. Nettes Aquarium!
    Playing: Battlefield 2, SC,GTAIV, Crysis, ACII, PC, PS2,
    Ignoring: Battlefield 2142
    Waiting for: Battlefield 3, MoH, Alan Wake for PC, Intel Okta Core, PS3 for 150 Euro, SP3 for Vista/SP1 for 7,
    [I
    Zitieren Zitieren

  10. #10
    Hi ! Ich habe Far Cry unter Vista installiert.
    Als Admin im Ordner Program Files.
    Allerdings habe ich den Autostart abgewählt und mit der Setupdatei installiert (Rechtsklick,als Admin ausführen).
    Läuft ganz gut. Habe nur dieses blöde Problem mit der ^-Taste. Die öffnet die Konsole nicht.
    Bisher habe ich keine Lösung gefunden.
    Weiß hier jemand ob man die Map auch über Scripte einladen kann ?
    Zitieren Zitieren

Seite 1 von 4 123 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •