1. #1
    Avatar von Shadow_164 Neuzugang
    Registriert seit
    Feb 2008
    Beiträge
    11

    Grafikbug - Vegetation schwarz gepunktet

    Hallo zusammen,

    so richtig kann ich mich über die tolle Grafik nicht freuen. Die ganze Vegetation (und mehr) ist bei mir schwarz gepunktet. Ich kann es etwas umgehen, wenn ich ein Up Scale auf x2 mache, nur dann packt es meine olle MSI GTX970 nicht mehr.

    Hat jemand einen Tipp für mich?

    https://picload.org/thumbnail/rppigiww/unbenannt.jpg

    System ist Windows 10 64bit, aktuelle NVidia Treiber + Experience. Auch hier hatte ich schon die optimierten Einstellungen versuchte ohne Erfolg.

    Viele Grüße,
    Kilian
    Share this post

  2. #2
    Avatar von Hecki_Stafman Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    2.259
    Hallo,

    leider ist das Bild viel zu klein, um etwas erkennen zu können.

    Regards,
    Hecki
    Share this post

  3. #3
    Avatar von Shadow_164 Neuzugang
    Registriert seit
    Feb 2008
    Beiträge
    11
    Mist, da ist was schief gelaufen.

    Hier nochmal:

    https://www.dropbox.com/s/e2ui7txbqu...nannt.png?dl=0
    Share this post

  4. #4
    Avatar von Hecki_Stafman Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    2.259
    Hallo,

    also für mich ist da jetzt nichts erkennbar.
    Könntest du mal bitte die Punkte irgendwie mit Paint bearbeiten, welche du meinst?
    Also rote Kreise oder so einfügen?
    Danke.

    Regards,
    Hecki
    Share this post