Thema: Texte auf englisch trotz deutscher Installation | Forums

  1. #1
    Avatar von RedRaptor83 Junior Mitglied
    Registriert seit
    Dec 2012
    Beiträge
    70

    Texte auf englisch trotz deutscher Installation

    Guten Morgen,

    besitze auf UPlay Assassins Creed Brotherhood und habe es installiert bzw. startet dann automatisch Steam und es wird da drauf installiert.

    Nun habe ich alles prima auf deutsch außer sämtliche HUD Texte. Auf Steam ist auch deutsch eingestellt und bei UPlay kann ich nicht viel ändern.

    Weis jemand da Rat?

    Vielen Dank!

    MfG
    Share this post

  2. #2
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    2.607
    Hallo RedRaptor83,

    besitzt du sowohl die Uplay- als auch die Steam-Version des Spiels oder verknüpfst du die Uplay-Version mit Steam? Ich bin gerade ein wenig verwirrt, dass du das Spiel auf beiden Plattformen laufen lässt.

    Hast du bei der Installationen des Spiels Deutsch gewählt?
    Share this post

  3. #3
    Avatar von RedRaptor83 Junior Mitglied
    Registriert seit
    Dec 2012
    Beiträge
    70
    Um ehrlich zu sein weis ich nicht mehr ob ich es aus Steam oder Uplay gekauft habe aber auf beiden wird es angezeigt, wenn ich es aber bei Uplay anwähle wird es automatisch auf Steam installiert. Eine Sprache kann ich bei der Installation nicht wählen...
    Share this post

  4. #4
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    2.607
    Alles klar, dann scheinst die Steam-Version zu haben. Bitte wähl es mal nicht über Uplay, sondern versuch die Installation bitte komplett über Steam abzuwickeln und dann schauen wir mal, ob der Fehler weiterhin besteht.
    Share this post

  5. #5
    Avatar von RedRaptor83 Junior Mitglied
    Registriert seit
    Dec 2012
    Beiträge
    70
    Vielen Dank. Habe ich gemacht aber hat leider nicht geholfen
    Habe aber überall "deutsch" ausgewählt...
    Share this post

  6. #6
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    2.607
    Versuchen wir mal was.. Füge diese Datei bitte mal in den folgenden Pfad und lass sie überschreiben: X:\Program Files (x86)\Ubisoft\Assassin's Creed Brotherhood
    Share this post

  7. #7
    Avatar von RedRaptor83 Junior Mitglied
    Registriert seit
    Dec 2012
    Beiträge
    70
    Habe die Datei herunter geladen, ersetzt (allerdings bei X:\Program Files (x86)\Steam\steamapps\common\Assassins Creed Brotherhood) aber leider immer noch das gleiche Problem...
    Share this post

  8. #8
    Avatar von Kanne023 Neuzugang
    Registriert seit
    May 2017
    Beiträge
    1
    ich habe selbiges Problem!
    hab auch schon alles versucht ohne irgendein erfolg.
    deutsch patches halfen auch nichts neuinstallationen schlugen fehl obwohl alles auf deutsch eingestellt wurde sowohl steam als auch uplay. auch bei der installation wurde deutsch als sprache gewählt.
    in steam selber steht auch das die oberfläche deutsch sein sollte aber leider ist sie nach wie vor englisch.
    steam support kann nicht vertändigt werden weil ich immer direkt zu ubisoft weitergeleitet werde und der support von ubisoft meldet sich auch nicht zu wort!

    im grunde bin ich stinkesauer das wenn ich mir was kaufe und es dann nicht funktioniert -.-
    und mir dann niemand weiterhelfen kann oder will!
    auch das ändern der regestry hat nichts bewirkt ich weiß nun nicht mehr worans wirklich liegen kann
    wäre doch toll wenn sich wenn jemand ne lösung hat
    Share this post

  9. #9
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    2.607
    Hallo ihr beiden,

    tut mir sehr leid für die späte Rückmeldung. Ich hatte den Thread leider nach dem letzten Beitrag übersehen. Jedenfalls hab ich nochmal ein wenig recherchiert und hoffe, dass dieser Tipp Euch weiterhelfen kann. Das Problem hängt anscheinend mit einem Steambug zusammen, aber lässt sich wohl wie folgt lösen:

    1. Windows + R > es öffnet sich ein kleines Eingabefenster, wo ihr regedit eingebt
    2. Ihr sucht den folgenden Pfad: HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\ubisoft\As sassin's Creed Brotherhood
    3. Wert ändern auf: language = german (Wie auf dem Bild)
    Spoiler:  Show

    4. Wert ändern auf: language = de
    Spoiler:  Show


    Ich hoffe, dass dies nun hilft.


    @Kanne023
    Wenn auch der Tipp mit der Registry bei dir nicht zum Erfolg geführt hat, würde ich dich bitten, dich mal mit dem Support in Verbindung zu setzen. Leider hab ich dann keine Ideen mehr, wie das Problem noch zu lösen sein könnte:
    069-999915592
    12:00pm - 9:00pm (Mon-Fri),
    12:00pm - 6:00pm (Sat-Sun)

    Die Kosten aus dem deutschem Festnetz oder dem Mobilfunknetz richten sich nach dem Tarif Ihres Telefonanbieters.
    Share this post

  10. #10
    Avatar von antoschae Neuzugang
    Registriert seit
    May 2017
    Beiträge
    3
    Hallo, ich habe genau das selbe Problem wie die beiden vor mir
    Habe mir gestern Assassin's Creed Brotherhood gekauft (bin erst vor kurzem über Black Flag auf die Reihe gekommen und will sie jetzt der Reihenfolge nach durchspielen).
    Der Kauf fand über Steam statt und nachdem ich das Spiel installiert habe musste ich feststellen dass sich zwar die gesprochene Sprache auf Deutsch einstellen lässt, sämtliche Texte aber auf Englisch bleiben. An und für sich bin ich zwar des Englischen mächtig, aber ich würde Deutsch dennoch bevorzugen, da ich gerne auch alle Einträge in der Datenbank lese, wo dann die Muttersprache doch angenehmer ist. Spätestens bei der Economy-Sache war ich dann mit Englisch überfordert und wollte auf Deutsch ändern, hab im Internet aber nichts hilfreiches gefunden. Neuinstallation hat auch nichts geändert, weshalb es sich also tatsächlich um einen Steam-Bug handeln muss ( hatte ich zuvor auch bei einem anderen Spiel, wo ich mir dann entsprechende Dateien herunterladen musste ).

    War dann schon bisschen wütend dass ich mir ein ausdrücklich auch in Deutsch verfügbares Spiel kaufe und es dann nicht auf Deutsch umstellen kann. Bin dann zum Glück auf diesen Thread hier gestoßen und dachte das Problem wäre gelöst, aber dem ist nicht so, denn unter HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\ubisoft gibt es bei mir gar kein As sassin's Creed Brotherhood obwohl I, II und Black Flag dort angezeigt werden
    Ich hoffe es findet sich noch eine Möglichkeit das Spiel auf Deutsch umzustellen, ansonsten muss ich halt mehr oder weniger gut mit Englisch klarkommen
    Share this post