1. #1
    Avatar von deklema Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    2

    Nach Neuinstallation von Win10 und S7 Auflösung nicht änderbar [GELÖST]

    Moin moin miteinander!

    Ich habe bei meinem Laptop Acer v3 mit einer Geforce GT 630M das Windows neu installiert und wollte auch Siedler 7 wieder spielen. Leider bleibt das Spiel stur auf 4:3 und 1024*768. Jeder Versuch die Auflösung und das Verhältnis zu ändern führt zu Abstürzen oder es passiert einfach nichts.

    Ich habe verschiedene Treiber getestet und auch den Grafikchip vom Prozessor probiert. Ich habe Siedler 7 mehrmals frisch installiert und auch in verschiedenen Kompatibilitätsmodi versucht.
    Auf meinem Desktop-PC läuft es tadellos. Aber das Windoof sowie Siedler läuft da schon eine ganze Weile. Mein Gedanke war einfach den Ordner von Siedler 7 rüber zu kopieren aber auch das brachte keinen Erfolg.

    Jetzt bin ich etwas am Ende mit meinem Latein. Hat jemand nen Tip was ich noch versuchen könnte?

    Danke für die Aufmerksamkeit und eventuellen Antworten.

    cYa deklema


    edit by haep:

    Lösung:

    In Dokumente --> Settlers 7 die Options.ini-Datei z.B. mit Notepad öffnen, dann folgende Settings bspw. machen:
    [Quality]
    FullScreen = 1
    ScreenHeight = 1080
    ScreenWidth = 1920
     1 people found this helpful
    Share this post

  2. #2
    Avatar von Fanatissimus Neuzugang
    Registriert seit
    Apr 2017
    Beiträge
    2
    Habe exakt das gleiche Problem. Geforce GTX 1070, Win10 64-Bit Build 1703. Weiß jemand Rat? Danke!
    Share this post

  3. #3
    Avatar von DerNimmerSatt Neuzugang
    Registriert seit
    Apr 2017
    Beiträge
    4
    Ich habe das Problem leider auch!
    Share this post

  4. #4
    Avatar von DerNimmerSatt Neuzugang
    Registriert seit
    Apr 2017
    Beiträge
    4
    Ich hab die Lösung: bitte auf deinen Siedler Ordner gehen.. bei mir ist das in Dokumente... dort gibts im Ordner Settler7 eine Datei: "options" diese bitte öffnen und Auflösung manuell anpassen. Vorher aber den Schreibschutz vom gesamten Ordner Settler7 lösen. Danach dann speichern und Spiel starten. Ich hab es genauso gemacht und hatte sofort kompletten Vollbildmodus
    Share this post

  5. #5
    Avatar von Fanatissimus Neuzugang
    Registriert seit
    Apr 2017
    Beiträge
    2
    He he, jetzt habe ich ne Stunde gegoogelt und bin gerade auf genau dieselbe Lösung gestoßen. Dabei stand die Antwort schon hier im Thread. Vielen Dank trotzdem an dich, NimmerSatt.

    Also in Dokumente --> Settlers 7 die Options.ini-Datei z.B. mit Notepad öffnen, dann folgende Settings bspw. machen:
    [Quality]
    FullScreen = 1
    ScreenHeight = 1080
    ScreenWidth = 1920

    Und eben vorher den Schreibschutz von dem Ordner lösen, daran scheint es gelegen zu haben.

    So, auf zum Wuseln und Siedeln jetzt...! :-)
     1 people found this helpful
    Share this post

  6. #6
    Avatar von DerNimmerSatt Neuzugang
    Registriert seit
    Apr 2017
    Beiträge
    4
    können ja gern mal eine Runde zusammen spielen, wenn du magst
    Den Nicknamen hast du ja schon.
    Share this post

  7. #7
    Avatar von JubJubTurbo Neuzugang
    Registriert seit
    Sep 2016
    Beiträge
    16
    Mann so ein heck mack^^
    Share this post

  8. #8
    Avatar von muGGeSTuTz Forum Veteran
    Registriert seit
    Apr 2004
    Ort
    Eastermouthingen
    Beiträge
    4.927
    Hi und Danke

    Genau danach wurde ich heute live InGame gefragt , und habe diesen Siedler dann auf das Forum verwiesen .
    Hier müsste er die Lösung finden .

    Mögen die Geologen mit euch sein
    Share this post

  9. #9
    Avatar von haep Global Moderator
    Registriert seit
    Dec 2004
    Beiträge
    8.658
    Super Sache, habe die Lösung noch in den ersten Beitrag geschrieben!
    Share this post

  10. #10
    Avatar von laver10 Neuzugang
    Registriert seit
    Aug 2017
    Beiträge
    1
    Zitat von deklema Go to original post
    Lösung:

    In Dokumente --> Settlers 7 die Options.ini-Datei z.B. mit Notepad öffnen, dann folgende Settings bspw. machen:
    [Quality]
    FullScreen = 1
    ScreenHeight = 1080
    ScreenWidth = 1920
    Hallo Leute,
    Die Lösung mit der options.ini war mir auch schon geläufig; habe die besagte Datei auch schon mehrfach genutzt. Nachdem ich nun allerdings die Siedler7 nach geraumer Zeit auf meinem Win-10 PC- auf dem das Spiel zuvor mit exakt dem selben setup (selbst mit dem selben Grafiktreiber) funktionierte- via Uplay gedownloadet hatte, startete das Spiel ausschließlich in geringsten Grafikeinstellungen und ließ sich auch nicht ändern. Neuinstallationen waren sinnlos- auch über die DVD-, Ubisoft-Cloud-Syncro hatte ich zwischenzeitlich auch aus und- und das ist mein Problem- die options.ini ist verschwunden. Hat jemand eine Idee wo man jene Datei auftreiben kann?

    Vielen Dank im Vorraus!
    Share this post