1. #11
    Avatar von lordvalvius Neuzugang
    Registriert seit
    Apr 2007
    Beiträge
    7
    Hi gencap.d,
    ich hatte auch seit kurzem das Problem mit dem Creators Update. Ich habe in den weiten des Internets (siedler-maps.de) eine Modifizierte Exe gefunden, womit es bei mir wieder läuft. https://workupload.com/start/VwbhS5Z
    Share this post

  2. #12
    Avatar von F0le Neuzugang
    Registriert seit
    Jun 2017
    Beiträge
    1
    Hey lordvalvius!
    Gleiches Problem bei mir. Nach dem Creators Update läuft das Spiel nicht mehr...
    Bin auch auf deine Seite gegangen und habe versucht die Anwendungen zu starten.
    Dabei kommt immer die Fehlermeldung das " tincat2.dll , S5ZLib.dll , S5Lua5.dll , mss32.dll " nicht gefunden wurde...
    Auch Neuinstallation hat nichts geändert.
    Share this post

  3. #13
    Avatar von FinalFantasy87 Kam, sah und tippte
    Registriert seit
    Sep 2013
    Beiträge
    678
    Wenn nur bestimmte dll dateien fehlen könntest du versuchen diese von anderen Spielern zu bekommen wenn diese jemand hochlädt, wobei sie ja eigentlich mitinstalliert werden müssten, theoretisch. Windoof 10 macht bei älteren Spielen eben nichts als Ärger nur weil MS meint sie müssen dlls verbannen die angeblich Sicherheitslücken hinterlassen.
    Wenn die exe aber modifiziert ist sollte es doch eigentlich starten...ins falsche Verzeichnis kopiert?
    Share this post

  4. #14
    Avatar von SadikLP Neuzugang
    Registriert seit
    Aug 2017
    Beiträge
    1
    Ich schätze mal du hast die Dateien in den Ordner mit den Verknüpfungen kopiert. Einmal rechtsklick auf diese>Dateipfad öffnen>Runtergeladene Dateien reinkopieren und ausführen.
    Share this post